1. apoc903's Avatar
    Hiya guys, I have been having GPS issues for about 3 weeks now. It used to work great here but now it unfortunatley is not. This POS gps chip in the phone didnt even work stock out of the box.

    I took my last phoneback due to gps stopped working one day..so i have a newly refurbished one. I am running the community rom, I came from stock ED01.

    I have searched and searched to try to find the answer and couldnt come up with anything.

    It is only locking at tower locations. Meaning when im driving down the road it doesnt follow me. It just hops and skips to different towers.

    Things tried:

    When im on WIFI it WORKS.
    GPS aids - no go...
    *228 - no go
    GPS status - no go...
    GPS fix thread landshark posted - no go

    google maps, vz navigator and bing are all a no go.

    Any help?

    So tempted to go back to my OG droid!!!
    04-29-2011 06:48 AM
  2. Mellen_hed's Avatar
    Have you tried going into your Location and Security settings and enabling GPS there instead of the Notification menu? It seemed to fix my problem on everything i've flashed since SC 2.9.2, including Ultimate KangBang.

    Also, someplace in the first 20 pages of adrynalyne's post on XDA it says that after the ComRom is installed a second data wipe will apply his tweaked settings to whichever GPS file. With the data wipe and turning on in the settings menu my locks are almost freaking instant.

    Here is the OP
    [ROM][4.27.2011][ED01]Community Rom V1.2 - xda-developers

    Here is the Question and answer
    http://forum.xda-developers.com/show...&postcount=187
    04-29-2011 08:06 AM
  3. taglish123's Avatar
    Also, try wiping cache/dalvik. Last night I could not get a lock and then after doing that I immediately locked on.
    04-29-2011 08:11 AM
  4. apoc903's Avatar
    I wiped dalvik before installing community rom. and yes I have tried enabling it in the settings as well..
    04-29-2011 09:07 AM
  5. Mellen_hed's Avatar
    You may have to rewipe. That is what adrynalyne suggested.
    04-29-2011 09:22 AM
  6. apoc903's Avatar
    hmm alrighty i will try that now.
    04-29-2011 09:28 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD