1. kvaughan#AC's Avatar
    I rooted the first day and also did lag fix. Worked fine until this afternoon I haven't installed anything today and the only root app on the phone was (besides SU, BusyBox, etc) Root Explorer. Suddenly today while trying to update Twitter and Facebook via the Samsung Feeds widget I get a "network communication error". So I pull the battery and turn the phone back on and I get a very long Verizon splash screen and then it goes black. The capacative keys will light up and blink when you touch them but no other phone action besides that.

    Any idea for a fix before I have to go get a replacement? Tried to run the unlagfix batch file and of course I get permissions denied since I can't SU from the phone.



    Guess I got a little excited before trying the basics, here's what I did to fix it in case anyone else has the same problem...

    1. Wait for the boot animation to stop and get to the black screen
    2. Connect USB to PC
    3. Run cmd.exe
    4. cd to your Android SDK tools directory
    5. Run "adb reboot recovery"
    6. Once the recovery menu comes up volume button down to "restore factory settings" and hit the home button
    7. Volume down to "clear cache" and hit the home button
    8. Reboot phone
    09-13-2010 10:00 PM
  2. namebrandon's Avatar
    You can look into flashing the rom that just came out. Me and one other person saw this same problem (his was random, I screwed my device up accidentally), we both returned the devices and swapped them out.

    If you try the rom (using Odin, post is over at xda) let us know how it worked out.
    09-13-2010 10:15 PM
  3. kvaughan#AC's Avatar
    Updated, got it working.

    Didn't know there was a rom out though so I'll check it out, thanks.
    09-13-2010 10:23 PM
  4. kxs783kms's Avatar
    I too have gotten the black screen. I rebooted while in ADB, and when the phone came to, I had the black screen with the lights on at the bottom. I did the fix you mentioned above, but before I saw your post. Anyway, my thing is, what is causing these black screens. If you Google this problem, you'll see it has happened to rooted and non rooted phones. One common denominator though, is that most were using 3rd party launchers. I now have the black screen again, but I wasn't hooked up to the computer or ADB this time, but I did reroot it and install LaunchedPro again prior to. Hopefully, I can apply the same fix, but I don't want to go through setting up everything again, if it's only going to go back to the black screen again. I would really like to find out the source of this problem.
    09-14-2010 07:30 AM
  5. kvaughan#AC's Avatar
    I too have gotten the black screen. I rebooted while in ADB, and when the phone came to, I had the black screen with the lights on at the bottom. I did the fix you mentioned above, but before I saw your post. Anyway, my thing is, what is causing these black screens. If you Google this problem, you'll see it has happened to rooted and non rooted phones. One common denominator though, is that most were using 3rd party launchers. I now have the black screen again, but I wasn't hooked up to the computer or ADB this time, but I did reroot it and install LaunchedPro again prior to. Hopefully, I can apply the same fix, but I don't want to go through setting up everything again, if it's only going to go back to the black screen again. I would really like to find out the source of this problem.
    I had Launcher Pro Plus installed installed but I wasn't using it so I'm not sure if that was the cause. I was starting to think maybe Verizon has some sort of background updater service running and removing bloatware was causing the crash since the apks are missing.
    09-14-2010 08:39 AM
LINK TO POST COPIED TO CLIPBOARD