1. djx18's Avatar
    When receiving a call I sometimes get the swipe to answer but most of the time I get this screen (see picture) which has no swipe to answer. Every time i try to get the phone out of my pocket, while its ringing, I end up hitting the large Ignore button. I need the swipe to answer feature to work all the time.



    I tried to going to settings -> call settings -> all calls but "all calls" is missing.

    See the attached picture of the answer screen that comes up.

    I have launcher pro installed. Can that be the problem? I tried killing it via task manager and switched my home screen back to the default via home switcher app.

    Thanks
    09-20-2010 11:36 PM
  2. dsignori's Avatar
    When the phone is unlocked, you will get the answer mode above. When it is locked, you get the swipe to answer.

    It is quite odd that this is the case, I agree. It took me about a week to figure out what was going on. No idea why they went with 2 answer modes - and no way to choose ...
    09-21-2010 08:39 AM
  3. djx18's Avatar
    When the phone is unlocked, you will get the answer mode above. When it is locked, you get the swipe to answer.

    It is quite odd that this is the case, I agree. It took me about a week to figure out what was going on. No idea why they went with 2 answer modes - and no way to choose ...
    Wow that is horrible!!!!!
    Any way to fix this via a root hack?!?!

    I downloaded an app to disable the swipe to unlock because i find it useless. (The app automatically unlocks the phone when you push the power button) The power button can not easily be pushed in your pocket or in your hand, therefore, the swipe to unlock after pushing the phone's power button is useless! However, I need the swipe to answer!

    And by the way.. The Tmobile Samsung Galaxy S does not have this issue!
    09-21-2010 09:00 AM
LINK TO POST COPIED TO CLIPBOARD