1. ocgreenmachine's Avatar
    I connect to my laptop via the usb cable and have no problem browsing into the sd card. However, when I try to connect to my desktop computer, the computer hangs up and doesn't allow me to open the sd card when I click on the drive in windows explorer. Both of my computers run Windows XP and I have loaded the usb driver for the Fascinate on both. The only difference is that I also connect my wife's Droid Incredible to my desktop and have also loaded that usb software on the computer. How do I get my desktop computer to connect to the sd card on my Facinate? Any help would be appreciated.
    10-03-2010 02:55 AM
  2. shanky's Avatar
    Have you rebooted that PC? I had the same issue with two different computers and rebooting did the trick for me.
    10-03-2010 09:55 AM
  3. gavram's Avatar
    I had an issue where one PC would see the Fascinate but the other (Windows XP) would not. When I looked in the Control Panel | System | Hardware | Device Manager screen on the PC it showed the Fascinate with a yellow exclamation point next to it. I fixed it by right clicking on it and selecting uninstall and then ran the Add Hardware wizard and it connected.
    10-04-2010 10:10 AM
  4. ocgreenmachine's Avatar
    I've tried the reboot/unplug power supply remedies as well as checking the device manager. My Fascinate shows up on the device manager as running normal... Unsure how I can fix this issue...
    10-04-2010 02:11 PM
  5. jackmei2's Avatar
    make sure you have the drivers installed on both computers. you can download the drivers from the how to root fascinate post here: http://forum.androidcentral.com/fasc...-how-root.html

    I would try and install these drivers and see if it can connect.

    Also, make sure that after you connect to your computer you go into the drop down menu (whatever the menu is called on the top line of your fascinate screen) and mount your SD card.
    10-04-2010 03:13 PM
  6. ocgreenmachine's Avatar
    I am able to pull down the drop down menu and mount the sd card with both the laptop and desktop. Also, both computers have the same usb driver for the Fascinate installed. The only difference is that the desktop also has the drivers for my wife's Incredible installed. Could that be conflicting with my Fascinate drivers and causing problems?
    10-04-2010 05:21 PM
  7. jackmei2's Avatar
    have you checked under "Disk Management" to see that it's not trying to use the same driver as another drive? sometimes when I have my external HD connected and another device with storage they try and take the same drive letter and only one device shows up. to get there right click on "My Computer" and choose "manage" and then go down to the "Disk Management" section and check to see what drives are connected to your computer and which don't have a drive letter.

    If that checks out fine where it really can't see your samsung SD card, I would try and uninstall your samsung driver and reinstall. If that doesn't work, uninstall the incredible driver and install the samsung driver only to see if it really does conflict.
    10-04-2010 05:54 PM
  8. ocgreenmachine's Avatar
    I looked under device manager and it shows under "motherboard resources" that "system devices" "standard system devices" "on PCI bus" there is the error:

    "Windows cannot load the device driver for this hardware because there is a duplicate device already running in the system. (Code 42)

    Click Troubleshoot to start the troubleshooter for this device."

    I clicked troubleshoot and windows didn't have a solution... I checked windows update and I am running Windows XP service pack 3 already and fully updated... anyone know what may be causing the duplicate device error?
    10-04-2010 10:17 PM
  9. tcounts's Avatar
    Oddly, I discovered after buying several 'discount' cables on Amazon that they don't work properly with the Fascinate. When I use the cables from Amazon my phone will charge with them but will not mount/share data with my PC. (it give me "USB Device Not Recognized" Errors) When I revert to the Verizon issued cable, all is well. They may be doing the same impedence trick that Apple does to keep you buying their $19 cables versus the $0.50 cables on Amazon. Not sure but I bought an extra cable from Verizon and now my phone connects successfully to any computer with it.
    10-07-2010 05:43 PM
  10. ocgreenmachine's Avatar
    I'll give it a try later with the cable that came with my Fascinate... I was able to "one touch root" my Fascinate on the desktop last night yet was unable to browse into the SD card still... Also, when i click on the notification bar and try to mount my Fascinate on the desktop, it doesn't pop up with the choice to mount SD card anymore.
    10-08-2010 11:00 AM
  11. Gitykins's Avatar
    I find the drop down mounting/unmounting to be really buggy. Try getting SwitchPro and putting a 1 icon Mount/Unmount storage button.
    10-08-2010 11:06 AM