1. freecoder's Avatar
    The last two days I have been having (very) intermittent 3G service. This is happening at home where signal strength is not usually a problem. The scenario is this: Wifi is off. 3G icon is showing with the grayed-out "D" just below it. I bring up an app that requires data service (such as the browser or Sticher) and the "D" quickly changes to the transmit/receive arrows. The transmit (green) arrow flashes briefly and then almost immediately the arrows go away and the "D" comes back. About half of the time, the 3G icon disappears completely.

    I tested this tonight at another location about 11 miles from our home. Same result.

    Any ideas?

    Sunday evening I accessed the "hidden" menus and changed the full battery notification, the GPS start-up mode, and the long-press shutdown. I can't see how those would have any effect.
    12-08-2010 01:24 AM
  2. freecoder's Avatar
    OK, that was bad manners. I should have introduced myself and said thank you for the information in this forum.

    Thank you to everyone here!
    RB
    12-08-2010 01:25 AM
  3. Disneycast24's Avatar
    I think I'm having the same thing happening to me. It sends data but nothing is received. Is anyone else having a problem with Verizon service?
    12-08-2010 02:19 AM
  4. myester's Avatar
    Interesting. I was working really late tonight. I jumped on my phone and my browser will not go anywhere by name. Tried google.com and would not connect, yet key in the IP address of Google (74.125.67.147) and came up right away. Tried another site and same result. Looks like a DNS issue.
    Brennb#AC likes this.
    12-08-2010 03:00 AM
  5. jlhayman's Avatar
    It was definately a network issue across the board. Hit me this morning...even after rebooting phone a couple of times!

    It is working now though!
    12-08-2010 08:27 AM
  6. 928SC's Avatar
    12-08-2010 09:14 AM
  7. freecoder's Avatar
    Thanks for the response, guys. Sharks, don't know how you found that article so fast but good job!

    My 3G service is still intermittent after a reboot this morning. I was able to do one speedtest and the numbers (16.4 kB/s and 21.3 kB/s) are HORRIBLE. The second test failed and the third gave me similar numbers. Also, my (partial) outage started on Sunday and not this morning at 1am like the article said. Still don't know exactly what's going on.
    12-08-2010 11:39 AM
  8. Chris Kerrigan's Avatar
    I was having the same issue this morning. I figured it was a network issue, even though they are few and far between with Verizon (at least for me). Great catch on that article, by the way! Everything seems to be working fine for me, but earlier I was having all kinds of issues with dropping my data connection.

    And don't worry about "bad manners" -- we're all here to help for situations exactly like this.
    12-08-2010 11:43 AM
  9. Sta11i0n's Avatar
    I too noticed this happen. Was at a friends house and tried to quickly look something up. Had 3g for a second, then went to 1x. I dismissed it as a location issue since their kinda out there and just jumped on their wifi. Good to know it's fixed though.
    12-08-2010 12:57 PM
  10. freecoder's Avatar
    In the aforementioned article, Verizon claims that the problem was only 4 hours in duration and "is now fixed." Well, not for me it isn't. Yesterday I was able to transfer data only about 10% of the time I tried. Today was about 20%. I just returned from the local service center and they admitted that there was still a problem and that they are working on it. I have no idea if this is a regional outage.

    I'm just happy it's not my phone. We'll see how long it will take them to get the network fully operational.

    Russ
    12-10-2010 05:24 PM
  11. ellisz's Avatar
    Is this still happening to anyone? I have had this happen the last 2 days.
    12-15-2010 02:23 PM
  12. Sta11i0n's Avatar
    No problems for over a week for me. Do you still get 1x or no data at all?
    12-15-2010 02:32 PM
  13. ellisz's Avatar
    I use a theme so I don't really see the icons but I am not getting anything right now. My e-mail has been up and down all day. Browser does not work. I have rebooted.

    *** I think I figured it out. My phone was connected to a wirelesss network my work has "open" but nothing is allowed to pass through it.

    DOH!

    Thanks
    12-15-2010 02:46 PM
  14. freecoder's Avatar
    I have been experiencing little/no/slow data since the 5th (last Sunday). I love how Verizon says "the outage was for four hours and is now fixed." Bull! There has been some speculation that some of this is due to the LTE and/or 4G rollout. The local Verizon service center did confirm (last Friday) that there has been a problem. I'm not ready to blame my phone quite yet.
    12-15-2010 04:24 PM
  15. pdflint's Avatar
    I think you can add the South Side of Chicago to the areas affected. I've had no 3G service and reduced cell phone coverage all morning.
    12-16-2010 01:36 PM
  16. freecoder's Avatar
    Don't know why it took me so long but I called Verizon support and they reset my phone's information in the local switch and all is good. No problems after 30 minutes of beating on it. Good speedtest numbers too (0.65 Mbps dl/0.65 Mbps ul). Next time I won't swear at Verizon for almost 2 weeks before I do something about it.
    12-16-2010 07:46 PM
  17. MolecularGraph's Avatar
    It probably doesnt pertain to your guys's problem, but my phones been dropping off the network on and off for the past couple days.
    12-16-2010 09:03 PM
  18. Simonintx's Avatar
    Is anyone still having this issue. I've been having this issue since around the 14th and its still going on. I've rebooted, pulled the battery and dialed *228. Nothing seems to help. The phone works fine on wifi but MMS, browser and anything else that requires the data network doesn't work unless wifi is connected. After going round and round with Verzion, they suggested I do a factory reset. I'm trying to avoid doing a factory reset because I hate setting everything up again. Is anyone else having this issue or done something to resolve this issue? Thanks
    12-25-2010 04:17 PM
  19. TheVTech's Avatar
    I'm in Arizona and on Verizon but with a Palm Pre Plus without any network issues.

    I'm moving to a Fascinate in January so that's why I'm here cruising the forums!
    12-25-2010 04:57 PM
  20. freecoder's Avatar
    I went to "level 2" support with Verizon on the phone and they said that they had to "reset the information for my phone on the switch" (or some such thing). I would continue to bug them and make sure that it is not a problem on their end. Your phone may be just fine.
    12-26-2010 11:35 PM
  21. Simonintx's Avatar
    I went to "level 2" support with Verizon on the phone and they said that they had to "reset the information for my phone on the switch" (or some such thing). I would continue to bug them and make sure that it is not a problem on their end. Your phone may be just fine.
    I told them what you said and they replied via email, "We reviewed your account setup and refreshed your location details via the network. This allows your account selections and settings to be refreshed for network access."

    It's working for now but I'll give it a couple of days before I say it's fixed because it goes in and out. Anyway, thanks for the suggestion and hope it fixes my problem!
    12-28-2010 04:14 PM
  22. Simonintx's Avatar
    That didn't work but I figured out the source of the problem. It was an app called Superpower. I found it on XDA. It's supposed to help battery life. Once I changed the settings so that it didn't control my cellular signal, everything has been fine. Took me 3 weeks to figure that out.
    12-30-2010 01:00 PM
LINK TO POST COPIED TO CLIPBOARD