1. prakash99's Avatar
    I switched my fascinate to the secondary line on my account today and after the switch, the caller id is not displayed. Every time a call comes in, it displays "no caller id". I tried looking in the settings but could not find anything I could do to change that. Please help me out if you know what's going on here. I'm on DJ05.



    Sent from my SCH-I500 using Tapatalk
    12-17-2010 11:01 PM
  2. Chris Kerrigan's Avatar
    It almost sounds like for whatever reason Call Display is disabled on that line. Have you tried calling Verizon and having them check to make sure?
    12-17-2010 11:03 PM
  3. DroidXcon's Avatar
    do you have the caller id option on this secondary line?
    12-17-2010 11:03 PM
  4. prakash99's Avatar
    Yes, I do have caller id option enabled on my account. I guess I will have to call verizon tomorow.



    Sent from my SCH-I500 using Tapatalk
    12-17-2010 11:44 PM
  5. prakash99's Avatar
    I spoke to verizon tech support. Tech I could not figure it out so she patched me through to Tech II. He said there were some settings disabled at their end.Now it's working fine.

    Sent from Verizon Samsung Fascinate using Tapatalk
    12-18-2010 08:54 AM
  6. Chris Kerrigan's Avatar
    I spoke to verizon tech support. Tech I could not figure it out so she patched me through to Tech II. He said there were some settings disabled at their end.Now it's working fine.

    Sent from Verizon Samsung Fascinate using Tapatalk
    Glad they got it working for you. It definitely sounded like an issue on their end, Verizon hasn't exactly been immune to random features (particularly Data) on peoples accounts just being disabled at random for no real reason.
    12-18-2010 12:45 PM
LINK TO POST COPIED TO CLIPBOARD