01-30-2011 02:20 PM
342 ... 121314
tools
  1. gcav@yahoo.com's Avatar
    Update my Fascinate last week with Verizon OTA software update.
    Phone is still rooted, but Wireless Tether not working. Any Ideas?
    01-21-2011 03:45 PM
  2. Brickbeats's Avatar
    re-root and it will work. i went thru the same thing
    01-21-2011 06:58 PM
  3. smoji001's Avatar
    After the update is seems that when I input any text into the web browser either in a search bar or username input area, the first AND second letter are capitalized automatically, instead of the keyboard only capitalizing the first letter, then switching to lower case. It's kinda bugging the crap out of me.
    01-22-2011 04:25 PM
  4. macthstick's Avatar
    yep mounting issues after update not sure what to do about it. reinstalling drivers
    01-22-2011 04:48 PM
  5. missmotta's Avatar
    After many tries to manually look for update on my phone, I finally took it to the VZ store by my house. It seems that some application that I had downloaded was blocking the OTA update. The nice lady then factory reset my device and voila! There it was. Had to spend the whole day reinstalling all of my apps... bummer. But my phone seems to be running fine with no battery drain or other issues... so far!
    01-25-2011 12:39 AM
  6. DroidXcon's Avatar
    After many tries to manually look for update on my phone, I finally took it to the VZ store by my house. It seems that some application that I had downloaded was blocking the OTA update. The nice lady then factory reset my device and voila! There it was. Had to spend the whole day reinstalling all of my apps... bummer. But my phone seems to be running fine with no battery drain or other issues... so far!
    You should consider purchasing MyBackup Pro - Android app on AppBrain

    so that next time you can just pop in your SD card and restore
    01-25-2011 12:42 AM
  7. UltiMatDan's Avatar
    Did anyone else notice their Fascinate acting MORE funky after the most recent update in early Jan? I don't mean the obvious USB mounting glitch when connected to a computer...I mean I've noticed Swype being more of a pain in the *** for example... with it not recognizing words as easy, the autocorrect being even way more off than it was, the Caps lock button staying down longer than it should making the first two letters of a word in caps instead of just one, phone freezing up more and also more lag...

    I suppose the keyboard/Swype is my biggest gripe at the moment...any suggestions?
    01-25-2011 10:59 PM
  8. NickA's Avatar
    Did anyone else notice their Fascinate acting MORE funky after the most recent update in early Jan? I don't mean the obvious USB mounting glitch when connected to a computer...I mean I've noticed Swype being more of a pain in the *** for example... with it not recognizing words as easy, the autocorrect being even way more off than it was, the Caps lock button staying down longer than it should making the first two letters of a word in caps instead of just one, phone freezing up more and also more lag...

    I suppose the keyboard/Swype is my biggest gripe at the moment...any suggestions?
    I've noticed a lot of funky things. One being the bar that comes up when you adjust the volume no longer shows. So I adjust the ringer, or in call volume, and it changes but not indicator letting me know. The funny thing is I'll see it randomly pop up a few hours (sometimes days) later.

    I don't use Sywpe, but use it today to see what happens.
    01-26-2011 09:16 AM
  9. cdicesare2002's Avatar
    I don't have any problems with the swype keyboard. but i didn't use it until 3 days ago because i always used ultra keyboard. I've been using it for 3 days now with no issues.
    01-26-2011 10:23 AM
  10. jawman2727's Avatar
    I haven't updated to dl09 yet for two reasons:
    1. General mistrust of firmware updates
    2. Love my Fascinate, and I'm not having any problems with it (just have to reboot right before using GPS to get a quick lock)

    I am, however, interested in the "snappiness" I've read about and the GPS fixes, so I may install soon. I have been scouring the message boards for information for the last few weeks, and I have seen some recurring themes and some clever fixes. I thought I'd represent the newbs and summarize what I've found and present some of the fixes I've seen. This is mostly geared toward unrooted newbs such as myself. Advanced users: feel free to correct or mock me, but please try to answer my question at the end.

    Problem: Swype screwing up (capitalizing the first two letters/words)
    Fix (questionable): Some claim to have found relief by adjusting the speed/accuracy slider away from the far left.
    Other Fix: Turn off auto-capitalization and do it yourself (easy)
    Other Fix: Get the Gingerbread keyboard (not sure how to do this, but I've heard it can be done) or one of many others.

    Problem: SD card not mounting when plugged into laptop, but instead tries to Media Sync
    Fix: From Samsung tech support via forum user: Settings-->USB Settings-->USB Mode-->Change it around (regardless of which it's on) and end on "Mass Storage." Then reboot.

    Problem: Wi-Fi or Bluetooth not connecting properly
    Fix: Sorry, I haven't come across anything significant yet. If you haven't rebooted yet, try that.

    Problem: Emergency dialing not working if using pattern unlock
    Fix: Avoid emergencies while Samsung looks into it and fixes it in 2015. Stay at home and play video games.
    Other Fix: Don't use the pattern unlock for now if you are one of the unlucky ones.

    Problem: Not connecting to MACs
    Fixes: Buy a real computer, buy an iPhone, or perhaps try the USB settings fix mentioned above.

    THE Big Problem: Battery Life now sucks.
    Fix: First, make sure settings are correct for WiFi, GPS, screen brightness, etc.
    Fix: Some say draining all the way and then recharging helps, particularly when used in conjunction with the following step.
    Fix: Many people say dialing *228 99 to reprogram helps, particularly with idle time battery loss
    Fix: Rooted users with Clockwork have a much acclaimed fix that involves wiping battery stats and cache. It's easy enough to find in the forums.

    Question for the Experts: Would doing a factory reset wipe the battery stats and cache the same way Justin's Clockwork fix would do? I'm unrooted, and I'll probably stay that way for now.

    Everyone else, please chime in to confirm or debunk these problems/fixes. Again, I'm unrooted, stock with no real problems with dl01, so I'm just summarizing.
    01-26-2011 12:29 PM
  11. mer's Avatar
    I deferred my update that just tried to come OTA. How to I keep DL09 from installing on my phone? (currently not having issues, no time right now to mess with any problems it creates).

    Do the USB connectivity issues effect the function of apps that use a USB connection like PdaNet?

    Thanks in advance.
    01-26-2011 03:28 PM
  12. jnewell's Avatar
    FWIW, my battery life is now back to multi-day after the update. I had a severe drain before and after the update, apparently caused by the Comcast xfinity app. Deleted that and I'm back to where it was before xfinity and before the update.
    01-26-2011 05:46 PM
  13. hillview's Avatar
    Where is your ram running? After update i'm running 270 of the availale 325 at first start up and idle. I'm not rooted and have tried to remove apps one by one to find the culprit, but none seem to make a big difference. This started after the DL09 update. Any suggestions?
    01-29-2011 02:08 PM
  14. UltiMatDan's Avatar
    The ram was always running at that I believe even before the DL09 update, at least on mine and a lot of other peoples, and is supposed to be something that the Android 2.2 Froyo update fixes.
    01-30-2011 10:01 AM
  15. French's Avatar
    FWIW, my battery life is now back to multi-day after the update. I had a severe drain before and after the update, apparently caused by the Comcast xfinity app. Deleted that and I'm back to where it was before xfinity and before the update.
    I have the same battery life I had before the update (very good) and I also have the Comcast Xfinity app installed.

    I charge every night and have never had "multi day" but I'm happy getting through an entire day.
    01-30-2011 10:16 AM
  16. Chris Kerrigan's Avatar
    I've never really had battery issues on mine, even previous to the update. But I can usually get a day and a half out of my Fascinate.
    01-30-2011 01:35 PM
  17. hillview's Avatar
    I just dialed *228 and reprogrammed my phone. now I'm running at 236. That's better than yesterday and it seems a little snappier.
    01-30-2011 02:20 PM
342 ... 121314
LINK TO POST COPIED TO CLIPBOARD