01-30-2011 02:20 PM
342 12345 ...
tools
  1. ajdroid's Avatar
    You are seeing this on the phone, or on the computer?
    Thanks for the help, though I seam to have solved my own problem by sheer accident. I guess the media sync being connected caused the rooting process to fail, once I disconnected from media sync it went all the way through albeit, with the same error but, it completed successfully. if anyone else has a similar problem id suggest this as a fix.
    DroidXcon likes this.
    01-13-2011 04:23 AM
  2. ajdroid's Avatar
    I absolutely love the 2 second lock time on the gps. now maybe the wait was worth it after all, now lets hope the same for sammi and froyo
    01-13-2011 04:34 AM
  3. DroidXcon's Avatar
    Thanks for the help, though I seam to have solved my own problem by sheer accident. I guess the media sync being connected caused the rooting process to fail, once I disconnected from media sync it went all the way through albeit, with the same error but, it completed successfully. if anyone else has a similar problem id suggest this as a fix.
    how did you disconnect, was the usb setting set up for media player and you changed that or did you just disconnect from the computer and it worked?
    01-13-2011 04:34 AM
  4. ajdroid's Avatar
    how did you disconnect, was the usb setting set up for media player and you changed that or did you just disconnect from the computer and it worked?
    I noticed that in the status bar I had the media sync running, as soon as I clicked the disconnect for the media sync on the phone, the root worked. Just like that. I suppose it could be coincidence but it was still displaying the "device not found" error, and just as soon as canceled the media sync, it worked
    .
    01-13-2011 04:41 AM
  5. Royal Tee's Avatar
    Just got the update 4:20
    01-13-2011 04:42 AM
  6. DroidXcon's Avatar
    I noticed that in the status bar I had the media sync running, as soon as I clicked the disconnect for the media sync on the phone, the root worked. Just like that. I suppose it could be coincidence but it was still displaying the "device not found" error, and just as soon as canceled the media sync it worked.
    Excellent, im big on whatever works right lol, glad this is up and running for you
    01-13-2011 04:44 AM
  7. afbar1114's Avatar
    LOL sounds like people are geting the update. I just ODIN Flashed to DL09 a couple hours ago too.
    same here going back to stock to get the offical one
    01-13-2011 04:48 AM
  8. afbar1114's Avatar
    i was rooted and had the unoffical dl09 and checked could not get the new build. went back to stock and got it right away. just spent the last 6 hours rooting and trying to debloat my phone.. here it goes again by the way i am in westwood. nj and its 5am and dont know y i am up
    01-13-2011 04:55 AM
  9. DroidXcon's Avatar
    i was rooted and had the unoffical dl09 and checked could not get the new build. went back to stock and got it right away. just spent the last 6 hours rooting and trying to debloat my phone.. here it goes again by the way i am in westwood. nj and its 5am and dont know y i am up
    Let me know if it is any different than the leak...jersey represent! lol
    01-13-2011 04:58 AM
  10. afbar1114's Avatar
    i did notice the that heptiek feedback thing didnt work
    01-13-2011 05:00 AM
  11. afbar1114's Avatar
    i can root my phone anymore....
    01-13-2011 05:19 AM
  12. jbr05ki's Avatar
    I got the update. I did it the unofficial way but had USB Mounting problems. Went back to DI01. The USB worked! Did the OTA and now the USB mounting does not work. Whaaat???
    01-13-2011 05:33 AM
  13. DroidXcon's Avatar
    I got the update. I did it the unofficial way but had USB Mounting problems. Went back to DI01. The USB worked! Did the OTA and now the USB mounting does not work. Whaaat???
    Throw it in debug mode and plug in , wait around 3 or 4 mins then try it all again
    01-13-2011 05:35 AM
  14. KKURTZ78's Avatar
    ok this post is for anyone that can give me the best instruction on rooting my phone.im not very computer friendly but i know all about the phone,so directions in english please.lol and also i see people have different "mods" and other stuff ,whats the best stuff to get my phone running its best.thank you to anyone that can help.and i also got the update
    01-13-2011 05:36 AM
  15. jbr05ki's Avatar
    It's doing a media sync now. Wow this update is becoming a headache.
    01-13-2011 05:37 AM
  16. Timmedic's Avatar
    I Got the official update ota at 525am est. So far no problems.
    01-13-2011 05:37 AM
  17. DroidXcon's Avatar
    ok this post is for anyone that can give me the best instruction on rooting my phone.im not very computer friendly but i know all about the phone,so directions in english please.lol and also i see people have different "mods" and other stuff ,whats the best stuff to get my phone running its best.thank you to anyone that can help.and i also got the update
    Follow this link to how to root
    http://forum.androidcentral.com/fasc...-how-root.html

    I got the update. I did it the unofficial way but had USB Mounting problems. Went back to DI01. The USB worked! Did the OTA and now the USB mounting does not work. Whaaat???

    I also flashed back and did OTA
    I had this exact problem and letting debug mode install the drivers fixed it
    01-13-2011 05:39 AM
  18. jbr05ki's Avatar
    Install drivers into the phone or computer? I'm on my Mac at the moment.
    01-13-2011 05:45 AM
  19. DroidXcon's Avatar
    Install drivers into the phone or computer? I'm on my Mac at the moment.
    into the computer
    01-13-2011 05:46 AM
  20. marshall lee's Avatar
    5:34 am OTA update in progress. 5:38 installed and rebooting,5:40 reboot complete, finally google earth locks in instantly when loaded compared to 5 to 10 minutes before DL09 install. nice having the back lights on bottom buttons now.
    01-13-2011 05:48 AM
  21. jbr05ki's Avatar
    into the computer
    I let it do it's thing but still no mounted drive. After awhile this window pops up:
    01-13-2011 05:51 AM
  22. KKURTZ78's Avatar
    thank you,but im not sure what or how to extract files
    01-13-2011 05:53 AM
  23. KKURTZ78's Avatar
    and do i use the 32 bit or 64 bit and this root is good for the new dl09 update,and thats all i have to do,what about roms and all that jive.?or is that it?lol sorry ive never rooted.
    01-13-2011 05:54 AM
  24. StormToFascinate's Avatar
    Hey what's up everyone. So I got the update and my first impression is that i'm glad to see the gps working a lot faster. The soft key lights staying on longer is a plus but was never really bothered by them turning off before. I did notice, and forgive me if this has been mentioned before, that a HQ button is now present when you watch a youtube vid whereas before you had to press the menu button then selet "watch video in HQ" Anyway the update seems good on my end, now just waiting to get 2.2 someday.
    01-13-2011 05:56 AM
  25. RunSilent23's Avatar
    After updating, my first impressions are good. GPS locks right away and the ability to view attachments directly from an email (instead of having to download) is awesome. I am looking forward to testing it with calendar invitations, since I have been unable to view the details before DL09.

    I am not rooted, so I still have Bing search. Before the update, voice searches usually resulted in an error that it could not connect to the network. I haven't had the error once after the update.
    01-13-2011 06:00 AM
342 12345 ...
LINK TO POST COPIED TO CLIPBOARD