01-30-2011 02:20 PM
342 ... 23456 ...
tools
  1. KKURTZ78's Avatar
    another question,the only access i have to a computer is at work.when i plug my phone in it says i dont have sufficent privleges to install a device.does anybody know how to bypass that or disable that.i know i might need password but where do i go to enter it?
    01-13-2011 06:02 AM
  2. DroidXcon's Avatar
    and do i use the 32 bit or 64 bit and this root is good for the new dl09 update,and thats all i have to do,what about roms and all that jive.?or is that it?lol sorry ive never rooted.
    Lets move this to the how to root thread

    I let it do it's thing but still no mounted drive. After awhile this window pops up:
    try some of these drivers
    Samsung
    jbr05ki likes this.
    01-13-2011 06:03 AM
  3. Sabban's Avatar
    WAs finally able to get the update this mornin, definately impressed with the gps changes, almost instant lock to maybe acouple seconds. The bottom button stay lit up with the screen. Thats all ive checked out so far
    01-13-2011 06:09 AM
  4. jbr05ki's Avatar
    Let me know if anyone here is having USB Mounting issues. It could be DL09 related.
    01-13-2011 06:09 AM
  5. DroidXcon's Avatar
    Let me know if anyone here is having USB Mounting issues. It could be DL09 related.
    Like i said i was having the problems, give flashing it back to stock another try and doing the OTA again
    jbr05ki likes this.
    01-13-2011 06:11 AM
  6. KKURTZ78's Avatar
    you are right sorry
    01-13-2011 06:11 AM
  7. marshall lee's Avatar
    as per verizons update fixes(+ If already in a locked state, the device will now remain locked when placed in the desk dock or car dock.)
    well this isn't the case it loads up with out staying in locked screen when docked in locked state.
    01-13-2011 06:12 AM
  8. DroidXcon's Avatar
    and do i use the 32 bit or 64 bit and this root is good for the new dl09 update,and thats all i have to do,what about roms and all that jive.?or is that it?lol sorry ive never rooted.
    I answered this here
    http://forum.androidcentral.com/fasc...w-root-75.html
    01-13-2011 06:12 AM
  9. KH29's Avatar
    Got my update:

    i500.04 V.DL09

    The GPS has improved greatly and it seems like the signal bars are not as jumpy, don't know if they addressed that issue or it's just a coincidence though.
    01-13-2011 06:42 AM
  10. jbr05ki's Avatar
    USB Mounting now works fine on Windows. Mac on the other hand shows up as a CD and that image I posted previously.

    This update kills USB mounting on Mac OS. That sucks...
    01-13-2011 06:46 AM
  11. Raigne's Avatar
    6:46am in ny. Updated at about quarter after. verizon logo took forever to go away after reboot. still says 2.1 update 1, but under build it says dl09.

    Capacitive buttons sometimes stay on, other times they turn off after about 10 seconds of not touching the display (screen timeout is set to 30 seconds) and do not come back on when I touch again.

    I noticed no improvement with the gps, but I just popped navigate and maps open once each, so it's not like I extensively tested it.

    Edit: gps now working properly. I guess I had vzw navigation services disabled and that makes a difference? The issue with the capacitive buttons has only happened twice, and doesn't seem to be repeatable. Little stymied on that one, but I got real good at finding the buttons in the dark, so I'm not too worried.
    01-13-2011 06:53 AM
  12. imartez's Avatar
    Got the update by doing a manual check (4am EST in New York)...Don't Ask. Not a good night.

    The update took about 10 minutes to download and about 4 minutes to update. It did remove root from my device. I'm okay with that, for now. So far so good. The GPS locked on right away, the light on the 4 lower buttons is awesome too. The update did affect my wifi connection at first. I kept getting an error stating that no network connection was available, but my web page still loaded. After I rebooted the phone, all seems okay. The GPS icon also changed and overal performance has gotten better, not great but better.

    Funny thing is that after I went back to check for an update, I received a message stating that the WiFi will be turned off while it checks and turned back on after the check is over. So, if you are still checking remember to turn your wifi off first. I learned the hard way back on the 10th.
    01-13-2011 07:00 AM
  13. bluevolume's Avatar
    Got the update OTA about 1:45am in Western NY. Initiated it by checking for update (like i've been doing every 5 minutes since Monday...)

    Haven't had much time to check it out yet, but feels like there are some improvements so far. The GPS locks on very quickly, the shortcut buttons stay lit as the screen is lit, and the device does feel a bit faster. The faster piece could just be because of the GPS, I know a lot of the apps try to ping GPS every now and then and they would lag because the signal was bad.

    Edit: The signal meter in Status is more accurate now. I'm seeing a signal in my house in the -85 range, and it would always be -95 range prior. Tested this before when a friend visited that had a Continuum (yeah, she's one of the 4 people that bought it), and her phone registered -80s when mine was -90s. So anyway, looks like they fixed that too.

    Also, the Check For Update piece has changed. It no longer says 'InnovaCare' or whatever with the little red cross. There's no branding on that dialog now, looks like that whole function has been updated. Could this be the hook that needed to be added so we can get 2.2 OTA? Pure speculation, but you never know...

    Looking forward to putting my Fascinate through its paces today!
    01-13-2011 07:35 AM
  14. jpprice's Avatar
    Got the update here in southern Iowa.
    01-13-2011 08:13 AM
  15. icu's Avatar
    Checked for update first thing this morning (been obsessing over this I love me some updates) ran and took photos but obviously I am not alone. So far things are working well with the GPS and buttons. What else should be checked? I guess I will just take a look at the change log.

    Eastern Massachusetts btw

    It's like Christmas mornin ... 6 months late. No Red Rider BB gun, but ooh look a zeppelin! That's mine!
    01-13-2011 08:17 AM
  16. brucedbr's Avatar
    Am receiving my update as I type, in Houston TX. I usually leave my wifi on, but I just turned it off and checked for update, and it came up as available. I'll report on the results later this morning when I get the chance while at work.
    01-13-2011 08:21 AM
  17. texaskj07's Avatar
    Got the update here in south Texas by manually checking for it. Took about 10 min to download and 5 to update. Everything seems to be working for now. Will post anything I find if I do find anything.
    01-13-2011 08:22 AM
  18. Womer's Avatar





    softkeys at the bottom stay lit until your screen dims (before it auto-locks)
    GPS is freaking instant - i was never completely dissatisfied w/ it before since i usually got a lock in under a minute
    not sure why we needed a location icon in the notification bar, but that's new
    01-13-2011 08:25 AM
  19. jackchaos's Avatar
    I'm getting the update at 7:20 (CST) in Alabama. I got it by manually checking for it.
    01-13-2011 08:26 AM
  20. Steve B's Avatar
    How do you guys do screenshots like that? Lol
    01-13-2011 08:27 AM
  21. Kalnel's Avatar
    I got the update through the "check for update" this morning. I figured it was on the way, because last night, I couldn't update using*228.

    I thought it might have bricked after the install, because it hung on the Verizon flash page. I did a battery pull and it booted, although very slowly.

    FWIW, I'm showing:
    Baseband version S:I500.04.V.DL09
    Hardware version:I500.04
    Build: SCH-I500.DL09
    01-13-2011 08:29 AM
  22. Womer's Avatar
    How do you guys do screenshots like that? Lol
    ShootMe
    ** does NOT require root
    01-13-2011 08:29 AM
  23. Womer's Avatar
    I thought it might have bricked after the install, because it hung on the Verizon flash page. I did a battery pull and it booted, although very slowly.
    first boot is very long after update. 2-3 minutes. reboots after that are fine.
    01-13-2011 08:30 AM
  24. Kalnel's Avatar
    No improvements for me in GPS lock or accuracy while inside. I'm seeing 6 satellites, took 5 minutes to lock. Google maps puts me 3 blocks away from where I am, Verizon Navigator is almost a mile off.

    I'll retest when I go outside, but very bummed...
    01-13-2011 08:37 AM
  25. indie-android's Avatar
    Got the update this morning ... things went very well. The GPS fix was the only thing I was really waiting for. I tried it and saw a noticeable improvement, like finding the signal within 15 - 20 seconds. It used to take 3 - 10 minutes to find it.
    01-13-2011 08:41 AM
342 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD