02-24-2011 12:03 AM
80 1234
tools
  1. FearTheGhost13's Avatar
    Who can I talk to about a few bugs/issues I am having with my fascinate that are not related to this bug. I have not been able to find any info on them anywhere so far..
    01-23-2011 12:05 AM
  2. Adrynalyne's Avatar
    Glad to see there is a fix but ya know what? Samsung and Verizon need to hop on this immediately because people who don't browse forums WON'T know the problem. Nice to see there is a workaround, but I don't feel it lessens the severity of the bug.
    01-23-2011 12:11 AM
  3. Chris Kerrigan's Avatar
    Who can I talk to about a few bugs/issues I am having with my fascinate that are not related to this bug. I have not been able to find any info on them anywhere so far..
    Post a thread about it here in the Fascinate forums and we'll do our best to help
    FearTheGhost13 likes this.
    01-23-2011 12:14 AM
  4. FearTheGhost13's Avatar
    Alright I have done so, it's named 'Button issues on my Fascinate.' in the Verizon Fascinate forums.. Thank you!
    01-23-2011 12:22 AM
  5. curley's Avatar
    Ok, mine was working yesterday, but after sitting over night it stopped. So I tried the other method and turnedthe lock off, then on and rebooted. Has anyone else had the issue of it sitting over night and not working in the morning?
    cordoni likes this.
    01-23-2011 08:29 AM
  6. SEAKevin's Avatar
    Yep restarting it with the locked pattern has fixed it for me as well...at least for now. Thanks!
    01-23-2011 11:34 AM
  7. Chris Kerrigan's Avatar
    Ok, mine was working yesterday, but after sitting over night it stopped. So I tried the other method and turnedthe lock off, then on and rebooted. Has anyone else had the issue of it sitting over night and not working in the morning?
    I didn't notice that this morning. Did it work again once you rebooted?
    01-23-2011 12:26 PM
  8. Brandermill533's Avatar
    Is the emergency call button only present on the lock pattern screen or is this feature available for the puzzle lock/glass lock screen? I don't have the pattern lock, but it seems it would be very handy (as long as it works that is ).
    01-23-2011 03:07 PM
  9. cordoni's Avatar
    Ok, mine was working yesterday, but after sitting over night it stopped. So I tried the other method and turnedthe lock off, then on and rebooted. Has anyone else had the issue of it sitting over night and not working in the morning?
    Mine was working last night after the fix. Now it is not. Grrrrrrr.


    Sent from my SCH-I500 using Tapatalk
    01-23-2011 05:02 PM
  10. ssri's Avatar
    Cordoni, what apps are you running? does it work again after you reboot ?
    01-23-2011 07:06 PM
  11. cordoni's Avatar
    Cordoni, what apps are you running? does it work again after you reboot ?
    It works for a while then stops.

    As far as apps go, excluding Widgets, I have 113 different apps, so I don't think I can help narrow it down there.

    Sent from my SCH-I500 using Tapatalk
    ssri likes this.
    01-23-2011 08:02 PM
  12. curley's Avatar
    did it ever not work for you curley?
    Yes, it did not work. I did what I did before, by loading TW and removing it again. I followed the recent instruction of turning on the lock then rebooting that seems to have worked after sitting idol overnight. For now. But it seems some others are having the same issue after sitting idol overnight.
    01-24-2011 09:39 AM
  13. SEAKevin's Avatar
    Yes, it did not work. I did what I did before, by loading TW and removing it again. I followed the recent instruction of turning on the lock then rebooting that seems to have worked after sitting idol overnight. For now. But it seems some others are having the same issue after sitting idol overnight.
    Mine sat idle overnight and it is still working fine this morning.
    01-24-2011 12:52 PM
  14. ssri's Avatar
    It works for a while then stops.

    As far as apps go, excluding Widgets, I have 113 different apps, so I don't think I can help narrow it down there.

    Sent from my SCH-I500 using Tapatalk
    Yes, it did not work. I did what I did before, by loading TW and removing it again. I followed the recent instruction of turning on the lock then rebooting that seems to have worked after sitting idol overnight. For now. But it seems some others are having the same issue after sitting idol overnight.


    Cordoni and Curley,

    Are you guys doing anything particular on the phone prior to emergency button not working again after soft reset fixing it? or do they just not work after being left unattended overnight?

    I left mine idle for overnight and emergency button works is working fine. Just to note though, mine was non-rooted stock ROM with few apps installed before the DL09 update. (Launcher Pro, KaKaoTalk, Whatsapp, Shootme, Speedtest, Androidcentral & Angry Bird)

    Maybe it a particular app that's causing this??

    Could you post list of apps installed on your phone? I want to check what I should not install.

    Thanks in advance!!
    01-24-2011 03:34 PM
  15. Chris Kerrigan's Avatar
    Keep the information coming on this guys. In spite of the fix being discovered, I'm still looking into this and seeing what's still causing it to "unfix" for some people.
    01-24-2011 04:33 PM
  16. cordoni's Avatar
    Now mine is working again, rebooted last night. After rebooting, I tried a handful of apps including the market, browser, gallery, gmail, voicemail, dialer, tapatalk, and bar code scanner, and could not recreate the problem. These are all the primary apps I use on a daily basis, so i thought one might crash it. So far, no dice. I am glad it is working now, but wish I knew the cause.
    01-24-2011 10:06 PM
  17. afbar1114's Avatar
    i guess some one couldnt call 911 on thier phone
    01-25-2011 12:51 PM
  18. curley's Avatar
    Cordoni and Curley,

    Are you guys doing anything particular on the phone prior to emergency button not working again after soft reset fixing it? or do they just not work after being left unattended overnight?

    I left mine idle for overnight and emergency button works is working fine. Just to note though, mine was non-rooted stock ROM with few apps installed before the DL09 update. (Launcher Pro, KaKaoTalk, Whatsapp, Shootme, Speedtest, Androidcentral & Angry Bird)

    Maybe it a particular app that's causing this??

    Could you post list of apps installed on your phone? I want to check what I should not install.

    Thanks in advance!!
    Mine is fine now. I think we just need to follow the instructions and reboot after turning on the lock. That seems to correct the issue, what ever it may be.
    01-25-2011 01:28 PM
  19. Chris Kerrigan's Avatar
    i guess some one couldnt call 911 on thier phone
    LMAO! You should send that along to Samsung and Verizon.

    On the side note, Samsung did get back to us and said they are investigating the issue further. No idea what will come of it, but at least we got a response.
    01-25-2011 02:36 PM
  20. afbar1114's Avatar
    LMAO! You should send that along to Samsung and Verizon.

    On the side note, Samsung did get back to us and said they are investigating the issue further. No idea what will come of it, but at least we got a response.
    found it on,the web thought I would share it
    01-25-2011 02:43 PM
  21. GrainOsand's Avatar
    If you receive a call while browser is open your lock screen emergency dialer will no longer function. I have been able to replicate this bug every time doing this. Let me know if it works for you guys
    01-25-2011 04:34 PM
  22. Chris Kerrigan's Avatar
    Able to replicate this myself as well.

    Going to move this in with the main E911 thread, though.
    01-25-2011 04:44 PM
  23. GrainOsand's Avatar
    yeah, its crazy, I wonder how the e dialer is tied into the browser? Im no dev but seems strange.
    01-25-2011 05:40 PM
  24. Drootz's Avatar
    I found a different lock screen issue.....Since DL09

    When my phone receives a call, if I touch the power or sound buttons the ringtone stops, which is what it's supposed to do.

    BUT

    the problem is I can't answer the call then without pushing the power button again to make the screen go dark,
    then push it once more to turn it back on,
    then I can slide the puzzle piece to answer.

    Otherwise the phone won't let me slide the puzzle piece down to answer the call without doing this if I touch anything other than the screen when receiving a call. Only been happening since DL09

    It recognizes I'm touching the screen as the puzzle piece flashes but it won't let me move it until I hit the power button off/on again

    Anyone else having this issue?
    01-25-2011 08:51 PM
  25. cordoni's Avatar
    Chris and phommk. Since you both posted your apps and both can replicate the problem, I cross referenced the apps you share. Angry Birds, Beautiful Widgets, Shoot Me, and Yelp.

    Now, since I have replicated it as well, I cross referenced your app list with mine. The only two links across all three are as follows:
    -Beautiful Widgets
    -We all have either Shoot Me or Screen Shot It, both screen capture apps.

    I am keeping a file on the app lists posted from here on out, to continue the cross reference.

    Just to be clear, you guys don't have any other apps running?
    01-25-2011 09:43 PM
80 1234
LINK TO POST COPIED TO CLIPBOARD