02-15-2011 03:29 PM
62 123
tools
  1. adellc3's Avatar
    Ever since I flashed dl30 on my phone, its been getting really hot and the battery has been really sucky. I unplugged at 7:30 this morning from charger and its already down to 25% and its 11:00am. 4 hours of battery life. Awesome, guys.
    Oh and how do I change my notification vibration on stock sms? Right now its a constant 3 second vibration and I keep thinking my phone is dying.
    Any help is greatly appreciated


    Sent from my SCH-I500 using Tapatalk
    02-03-2011 10:59 AM
  2. NickA's Avatar
    Reflash and start over. Mine has been ok. Remember, this isn't an official release. It's an early release of a leaked update. Use at your own risk.
    02-03-2011 11:02 AM
  3. adellc3's Avatar
    Reflash and start over. Mine has been ok. Remember, this isn't an official release. It's an early release of a leaked update. Use at your own risk.
    Yeah, I think I might just go back to dl09 and flash some custom roms. But then I wouldn't be rooted.... hmmm.... Idk. Ill figure out something.


    Sent from my SCH-I500 using Tapatalk
    02-03-2011 11:06 AM
  4. Sta11i0n's Avatar
    No options to change the the stock notifications. Are you using the DJ05 or DL09 modem? I get great life out of mine on DL09, but some people have reported even better on DJ05. Try flashing the other to what you have in Odin and see if it helps first.
    02-03-2011 11:50 AM
  5. adellc3's Avatar
    New discovery: the battery charges really fast.... weird...

    Sent from my SCH-I500 using Tapatalk
    02-03-2011 11:51 AM
  6. adellc3's Avatar
    No options to change the the stock notifications. Are you using the DJ05 or DL09 modem? I get great life out of mine on DL09, but some people have reported even better on DJ05. Try flashing the other to what you have in Odin and see if it helps first.
    I have the DL09 I think. I flashed it back when it was released. (No ota) but yeah, I think maybe going back to DL09 and then flashing custom roms that are made for it would do better. I don't know how to flash in DJ05 though...

    Edit: is it the same way I flashed DL09?
    Press the volume button without the battery in the phone and plug it into the PC via usb and then click pda on Odin and find the file and then hit start?

    Sent from my SCH-I500 using Tapatalk
    02-03-2011 11:54 AM
  7. Sta11i0n's Avatar
    Yup. There's a DJ05 modem that you can flash in Odin that won't effect your ROM or data. Ill find ya a link.

    EDIT: Here ya go. dj05modem.tar
    02-03-2011 12:02 PM
  8. Kevin Gossett's Avatar
    Same process
    02-03-2011 12:02 PM
  9. adellc3's Avatar
    Sweet! Done in less than 5 minutes. =P Awesome stuff, my friends.
    02-03-2011 12:38 PM
  10. adellc3's Avatar
    Wait... Why does it say "safe mode" down at the bottom left corner?
    02-03-2011 12:39 PM
  11. French's Avatar
    My battery life has not been good, either. I ended up doing a clean install of DI01, then flashing to DL09 THEN flashing to DL30. I reinstalled apps from there.

    However, I've been messing with it a lot more the last 2 days. What I've noticed is it appears to sip battery and then suddenly it drains fast. So it will show I've used a smidgen (less than a 1/4), but then when it starts getting to the 1/3 mark the depletion seems to speed up. As an example, the battery was showing it had used about 1/3 battery when I put it down and turned off the screen a couple of hours ago. I just picked it up and I have a flashing red battery.

    Not freaking out just yet. I need to give it a fair day with my old use pattern before I decide there is a definite issue. BUT...I don't believe it's as good as what it was.
    02-03-2011 12:50 PM
  12. Jonegross's Avatar
    I did the battery fix over at xda last night. And it did fix my battery issue.
    HOW TO: Solve Battery Life Issues - xda-developers
    basically the battery stats need to be wiped. You can do it by either deleting /data/system/batterystatbin or by rebooting (holding the volume up and down and power) the going to advanced and wipe battery stats. The posts said to make sure your battery is full when you wipe. Like turn off the phone and charge until it shakes and shows 100. HHH
    cordoni likes this.
    02-03-2011 01:43 PM
  13. JeremytheIndian's Avatar
    I did the battery fix over at xda last night. And it did fix my battery issue.
    I just did this. Still seems to be draining faster that my DL09 setup. However I was rocking supahclean.4 and custom kernel at the time. Hopefully devs will find a way to mode these new kernels.
    02-03-2011 01:55 PM
  14. voghan's Avatar
    Battery life is hard to say yet if it's really worse or not. I've been messing with my phone so much who knows if it's the build or not. I tend to think that whenever you flash a rom it's a good idea to wipe the battery stats. Been doing that since my HTC Hero days.
    02-03-2011 02:21 PM
  15. JaeKar99's Avatar
    Currently trying to use a battery conserving protocol that incorporates the XDA process.. seriously reducing screen use, and lowest brightness settings... been able to achieve about 36 hours between charges under moderate use. However... I have also been heavily flashing ROMs and other zips that do tax the battery a lot.

    I cannot compare to the 54 hours I could get using undervolted kernel and a dark theme.
    02-03-2011 02:43 PM
  16. Jonegross's Avatar
    I'm no android playa type. My issue was the phone draining very fast, then charging very fast. For instance yesterday it went from 85 to 40 in about an hour. I plugged it in and in seconds it showed 65. Clearly something wrong with the phone talking to the battery. that issue is fixed. Wether this build is less efficient they others, I wouldn't know. That will take a few days to figure out. However when I got the fascinate and the droid 2 before they both had bad battery times for the first couple of days. Posts on here said that was typical for android. That it takes a few days, probably for the phone to populate the battery stats. The xda posts did say after the full charge and wipe one needs to run the battery down to 10-5 or even empty. Few days and we will see. But the huge jumps are gone for me.
    02-03-2011 02:44 PM
  17. PJnc284's Avatar
    Down 15% after 7 hrs off the charger with very minimal usage which is ~5% less than similar usage on mostly stock DL09 (only rooted). Wifi is at the top of the list under Battery Use which is usually never the case. Does look like Cell Standby is reporting less time without signal so maybe they fixed that issue.
    02-03-2011 02:48 PM
  18. Chris Kerrigan's Avatar
    Down 15% after 7 hrs off the charger with very minimal usage which is ~5% less than similar usage on mostly stock DL09 (only rooted). Wifi is at the top of the list under Battery Use which is usually never the case. Does look like Cell Standby is reporting less time without signal so maybe they fixed that issue.
    I've been noticing WiFi usage has been a lot higher than previously as well. Odd.
    02-03-2011 09:40 PM
  19. mrjake1970's Avatar
    My battery life has not been good, either. I ended up doing a clean install of DI01, then flashing to DL09 THEN flashing to DL30. I reinstalled apps from there.

    However, I've been messing with it a lot more the last 2 days. What I've noticed is it appears to sip battery and then suddenly it drains fast. So it will show I've used a smidgen (less than a 1/4), but then when it starts getting to the 1/3 mark the depletion seems to speed up. As an example, the battery was showing it had used about 1/3 battery when I put it down and turned off the screen a couple of hours ago. I just picked it up and I have a flashing red battery.

    Not freaking out just yet. I need to give it a fair day with my old use pattern before I decide there is a definite issue. BUT...I don't believe it's as good as what it was.
    my experience is the same.. except i am getting better battery life out of the leak than before (i was previously running RUBIK's ROM with VOODOO5).. i got 10-12 hours out of my old set up.. im getting 24-30 hours out of this one with same usage.. im using the SUPER CLEAN ROM and the stock kernel..

    i notice the same thing..i will be at 50% battery for the vast majority of the time, then all of a sudden i will drop FAST from 50% to the "warnings"

    i have done the plug/unplug method and it seemed to help.. also discharging the battery to the 5% level and then turning phone off and charging to 100% helped also.
    02-03-2011 10:57 PM
  20. McBane's Avatar
    Damn I've started noticing this issue tonight too. I'll try the battery fix when I charge my phone up. This really sucks, if the battery fix doesnt fix it I'll probably be forced back on to DL09 when I really like the new Froyo additions.

    (Ontop of that, I'm getting the CDROM issue in DL30 which most people saw in DL09)
    02-04-2011 06:02 AM
  21. PJnc284's Avatar
    well around 6 yesterday afternoon I was about 10% under my what I had on DL09 (80% v 90% on DL09 after 10 hrs of minimal usage)

    and just for amusement purposes, I tried to see how quickly I could kill the battery. So on max brightness and a mixture of watching various tv shows on the tv.com app and the Google Honeycomb press event using Flash through the browser, I ended up with about 4 1/2 hrs.

    02-04-2011 08:24 AM
  22. French's Avatar
    This is what I'm seeing...and I wish I knew how to fix it. Notice the stock battery shows barely moved but the digital readout shows something significantly different...

    http://db.tt/njnCqWK
    02-04-2011 09:35 AM
  23. PJnc284's Avatar
    The stock battery icon in the notification bar has been broken for a while iirc
    02-04-2011 09:39 AM
  24. AmanteNJ's Avatar
    Did a battery wipe last night and waited until its fully charged before i unplug the charger. went to bed at 12am with 75% and woke-up at 7am with 68% not bad. I turned off wifi, bluetooth, gps and data. i get a decent 3 bars of signal where i'm at so antenna is not struggling to get a better signal which is one of the many reason your battery is discharging alot.

    take note if you are in a location where signal is low your cellphone tends to boost it antenna signal therefor using more energy than normal use ... or maybe i am wrong about this.
    02-04-2011 11:01 AM
  25. French's Avatar
    I'm down to 26%...unplugged at 6:00 a.m. and it's now 12:00 p.m. This is not good. I left the phone with 55% a couple of hours ago and it's been sitting on my desk unused.
    02-04-2011 11:52 AM
62 123
LINK TO POST COPIED TO CLIPBOARD