1. nightowl9's Avatar
    I'm hoping someone can help me with this issue... My biggest complaint about the Fascinate is not being able to eliminate audible calendar notifications without completely silencing the phone, which is an incredibly stupid oversight in my opinion. As all you SF owners know, silence is not an option on the stock calendar. I downloaded the CalenGoo app hoping that would override it, but no such luck. This doesn't seem to be an issue with other droid phones.

    What is the best solution? Root the phone, download EB01, or is there another option I haven't discovered in the hours I've been searching online? Or tough it out until the long-awaited official Froyo 2.2 update arrives? Grrrr....

    All suggestions appreciated!
    03-15-2011 12:54 PM
  2. gunnermike53's Avatar
    I'm hoping someone can help me with this issue... My biggest complaint about the Fascinate is not being able to eliminate audible calendar notifications without completely silencing the phone, which is an incredibly stupid oversight in my opinion. As all you SF owners know, silence is not an option on the stock calendar. I downloaded the CalenGoo app hoping that would override it, but no such luck. This doesn't seem to be an issue with other droid phones.

    What is the best solution? Root the phone, download EB01, or is there another option I haven't discovered in the hours I've been searching online? Or tough it out until the long-awaited official Froyo 2.2 update arrives? Grrrr....

    All suggestions appreciated!
    why dont you jsut select silent under notifications in the calendar settings? works for me.
    03-15-2011 01:38 PM
  3. nightowl9's Avatar
    I didn't get a notifications option on the calendar settings menu. Should I contact Samsung about this?
    03-15-2011 01:48 PM
  4. Sta11i0n's Avatar
    why dont you jsut select silent under notifications in the calendar settings? works for me.
    I believe that's only a 2.2 option. *Queue mike telling you to get SC 2.9*
    Sheepdog Elite and Landshark like this.
    03-15-2011 02:06 PM
  5. Sheepdog Elite's Avatar
    Where you go to select the notification sound you should be able to scroll to the top of the list and select silent, or none, or something like that in the actual ringtone list I think is what mike is getting at.
    03-15-2011 02:13 PM
  6. gunnermike53's Avatar
    I believe that's only a 2.2 option. *Queue mike telling you to get SC 2.9*
    Lol. I was gonna to.

    On that note:

    Dude why don't you just upgrade the super clean 2.9? You won't be sorry. And you have your silent option for your calendar.

    Sent from my SCH-I500 using Tapatalk
    03-15-2011 03:13 PM
  7. Landshark's Avatar
    why dont you jsut select silent under notifications in the calendar settings? works for me.
    Where you go to select the notification sound you should be able to scroll to the top of the list and select silent, or none, or something like that in the actual ringtone list I think is what mike is getting at.
    Yeah Gunner is talking about opening the calendar and going menu=>more=>settings, scroll all the way to the bottom to "select default ringtone" and just scroll all the way to the top of the ringtones list and choose silent.
    03-15-2011 03:21 PM
  8. ITF36059's Avatar
    Lol. I was gonna to.

    On that note:

    Dude why don't you just upgrade the super clean 2.9? You won't be sorry. And you have your silent option for your calendar.

    Sent from my SCH-I500 using Tapatalk
    That is what he said to me too. And that is excatly what I did...good advice!


    Sent from my SCH-I500 using Tapatalk
    03-15-2011 03:45 PM
  9. nightowl9's Avatar
    Thanks for all the tips. I think I've finally figured it out. Setting the Notification Ringtone default to Silent in Sounds & Display doesn't work for the Calendar. Here's what I did to stop that annoying bleep:

    - Settings
    - Accounts & Sync
    - Under "Manage Accounts" pick the default
    - General settings / Account settings
    - Notification settings
    - Select ringtone "Silent"

    For extra measure, I also went to Settings, Sound & Display, Ringer Volume, and dragged the Notification Volume bar all the way to the left.

    I hope this helps someone else!
    03-15-2011 10:14 PM
  10. Sheepdog Elite's Avatar
    Lol. I was gonna to.

    On that note:

    Dude why don't you just upgrade the super clean 2.9? You won't be sorry. And you have your silent option for your calendar.

    Sent from my SCH-I500 using Tapatalk
    *meanwhile in the android central alleys on the wrong side of the forums*
    Hey man. Want some super clean? I just scored some promo stuff. Grade A premium. Hundred percent pure.

    First time is free. It feels so good! Just try it!
    Landshark likes this.
    03-15-2011 11:21 PM
  11. Landshark's Avatar
    *meanwhile in the android central alleys on the wrong side of the forums*
    Hey man. Want some super clean? I just scored some promo stuff. Grade A premium. Hundred percent pure.

    First time is free. It feels so good! Just try it!
    And then after he gets them hooked on superclean 2.9, he pushes the hard stuff. Hey man, I got some real good stuff for you here, gonna flip your mind and make you feel like you're walking on clouds. It's even got the sweetest name.........VOODOO!
    03-15-2011 11:56 PM
LINK TO POST COPIED TO CLIPBOARD