1. icenanwbs's Avatar
    sometimes get a text mssg with a picture, but all it does is say " downloading" and it never does, why is this ?
    03-19-2011 08:29 AM
  2. sidduced's Avatar
    Im having the same problem. Im using blackhole rom, love the rom wish i could get all the bugs out
    03-19-2011 11:43 AM
  3. Landshark's Avatar
    I'm looking for the fix for this right now. I remembered reading about it, I just can't remember whether the solution was to flash the modem again, or the kernel, but the modem makes more sense. If you are running the Froyo leak, flash this modem eb01modem.tar through ODIN and see if that helps. I will continue searching for the answer to confirm.
    03-19-2011 11:57 AM
  4. gunnermike53's Avatar
    I'm looking for the fix for this right now. I remembered reading about it, I just can't remember whether the solution was to flash the modem again, or the kernel, but the modem makes more sense. If you are running the Froyo leak, flash this modem eb01modem.tar through ODIN and see if that helps. I will continue searching for the answer to confirm.
    im pretty sure thats what fixes it.
    03-19-2011 11:59 AM
  5. Landshark's Avatar
    im pretty sure thats what fixes it.
    Thanks Gunner. Guess what I'm doing today?????? VOODOO!!!!!
    03-19-2011 12:14 PM
  6. gunnermike53's Avatar
    Thanks Gunner. Guess what I'm doing today?????? VOODOO!!!!!
    about time!!!!
    03-19-2011 12:21 PM
  7. Landshark's Avatar
    about time!!!!
    Figured I had to at least see what the differences are and why all the noobs are hyping it so much. If they are hyping it simply because of the quadrant score, I won't be sticking with it for long. But at least I'll be able to say I gave it a whirl. Then if I go back to nonvoodoo I'm going to research how to manipulate quadrant scores to show a 1500 on nonvoodoo so the noobs can see how irrelevant that number can be.
    03-19-2011 12:31 PM
  8. sgtmack's Avatar
    Something that might help. If you turn off data, pictures won't download on wi-fi. Verizon only downloads them over 3G. I have several blank picture messages because I turned data off to help save battery.
    Assuming, of course, you have a kernel that matches the ROM you are using.
    sidduced likes this.
    03-19-2011 07:09 PM
  9. holster27's Avatar
    I only seem to be having this problem with go sms. I will get a pic message in go, no picture will show up. Go to the stock sms and its there. So it does get downloaded. But its random, not every time.

    runnin sc 2.9.1 with updated "supposed to work" eb16 kernel.
    03-19-2011 08:54 PM
  10. Big Z's Avatar
    I'm not rooted (ea28) and have the exact opposite issue. It doesnt work in stock messenger, but finally downloaded my pics when I got go messenger. Wifi on doesn't let either work though.
    03-20-2011 11:32 AM
  11. H2o's Avatar
    Im not completly sure its has anything to do with custom roms or not..Ive had this same problem since I took the phone out of the verizon store(stock)..it was doing it before I rooted and flashed 2.9.1 and its doing it still. Some messages come through,some dont,other days it works fine,other days I get nothing. I just hope for more good days then bad at this point. The verizon store had no answers for me then,and I havent been able to find an answer yet. The only thing the verizon guy was dial *228 and updated the roaming towers...nice solution. lol
    03-20-2011 12:05 PM
  12. Palin's Avatar
    I don't know if this will be helpful to anyone but I will throw it out there just in case...

    I am on Page Plus so my data plan is limited to 100mb a month. I keep both data and background data turned off unless I need them which caused problems with mms messages. I found that if I set Auto-retrieve off under the mms settings in my messaging app my mms messages would then come through with a Download link. Once I saw the message I could go turn on data and background data, then go back to the message and click Download and everything worked fine. Before I set Auto-retrieve off I would get the Downloading notice in the mms message and it wouldn't work even after turning on data/background data.
    03-20-2011 01:17 PM
  13. icenanwbs's Avatar
    wait, lol, first im NOT " rooted" just stock, and i thought the "wifi and 3G" are ALWAYS on ?????? wow, maybe im doing something WAY wrong............uggg
    03-22-2011 10:07 AM
  14. sidduced's Avatar
    yes finally that was the problem sgtmack, need to send over 3g not wifi
    03-31-2011 04:57 PM
  15. AImbriano's Avatar
    i had this problem when i was using juice defender, after i unistalled it. my mms messages came through fine.
    03-31-2011 05:02 PM
  16. hoffy's Avatar
    I had this problem with SC 2.9 and I replaced the included "dark mms" with the original TW mms app and it's back to normal. The link to download is in the original SC post.
    03-31-2011 09:39 PM
  17. uglyyeti's Avatar
    i had this problem when i was using juice defender, after i unistalled it. my mms messages came through fine.
    I just had the same "downloading" problem and I'm running box-stock unrooted Eclair.

    I think it's Juice Defender disabling the 3G during the download. I've had a problem with the 3G indicator going from the up/down arrows to "D" at really inopportune times the past few days - like while I'm texting or trying to send an email - it should have the radio on while the phone is active. I uninstalled and reinstalled JD yesterday and it seemed to fix the continuous enabling and disabling of 3G I was having.

    JD has been a lifesaver for my phone - my battery dies within a few hours if it's turned off - it's shutting something down that kills my battery. JD does hang me up from time to time on email and text though.
    03-31-2011 10:34 PM
  18. jorger81#AC's Avatar
    This is definitely a complex problem we all have been experiencing, whether rooted or not. Idk the solution, but it is a pain in the @$$.

    I am stock, and had this happen both before and after installing JuiceDefender. It is very annoying but I am going to try Palin's idea:

    <Quote> "I found that if I set Auto-retrieve off under the mms settings in my messaging app my mms messages would then come through with a Download link. Once I saw the message I could go turn on data and background data, then go back to the message and click Download and everything worked fine" <quote>

    Fingers crossed....
    04-07-2011 05:25 AM
  19. justmyluck's Avatar
    I have had the same issues with the eternal "downloading" pic messages since day 1. Completely stock and using juice defender. Went from aggressive to default on JD settings and two pics downloaded instantly. Had wife send another and it came through great. Going to try to reinstall JD. Also tried turning off auto retrieve while leaving JD running and that worked, I was able to select download and the pics came through right away. Too bad I need JD, without it my battery life is unacceptable.
    04-20-2011 12:55 PM
  20. OHSteel's Avatar
    I had the same issues when I tried to use JD. It did not seem to help my battery anyhow, just caused other issues. I ended up uninstalling it after changing all the settings and still having issues.
    04-20-2011 03:53 PM
LINK TO POST COPIED TO CLIPBOARD