04-20-2011 01:00 PM
31 12
tools
  1. tnez21's Avatar
    OK so I've already asked this question but it never got answered. I'm using voodoo control app and every time I reboot my phone the settings get reverted to stock app settings. Is there a fix for this?


    Sent from my SCH-I500 using Tapatalk
    not that I know of sorry, havent had that problem
    03-31-2011 10:01 PM
  2. Kevin Gossett's Avatar
    Try clearing cache for the app, boot into recovery, and fix permissions. See if that helps
    03-31-2011 10:28 PM
  3. Krook's Avatar
    I don't have the option of clearing the cache of the app and fixing permissions didn't help

    Sent from my SCH-I500 using Tapatalk
    03-31-2011 11:14 PM
  4. Sheepdog Elite's Avatar
    I don't have the option of clearing the cache of the app and fixing permissions didn't help

    Sent from my SCH-I500 using Tapatalk
    Uninstall, wipe dalvik cache, reinstall?
    04-01-2011 12:39 AM
  5. Krook's Avatar
    I emailed the developer. Apparently he doesn't have this as a feature. But it's soon to come for lower level dbs only.

    Sent from my SCH-I500 using Tapatalk
    04-01-2011 01:11 AM
  6. kiddoe's Avatar
    I emailed the developer. Apparently he doesn't have this as a feature. But it's soon to come for lower level dbs only.

    Sent from my SCH-I500 using Tapatalk
    (Old thread I know) Had this issue as well, and I'm sure you already figured it out. All I did was basically go back to the voodoo control original settings by unchecking -force analog vol. keys-
    04-20-2011 01:00 PM
31 12
LINK TO POST COPIED TO CLIPBOARD