1. rjack22's Avatar
    My phone won't boot. Here is what happened. This morning when I couldn't connect to my Gas Buddy app I powered the phone off and then attempted to reboot it. Well needless to say it didn't. Instead this is what my screen says:

    Android system recovery (2e)
    Samsung recovery Utils
    - for BML -

    reboot system now
    apply sdcard: update.zip
    wipe data/factory reset
    wipe cache partition

    # manual mode #

    The line "reboot system now" is highlighted. I can't do anything with this screen and I can't power off without removing the battery, which I did.

    What caused this...but more importantly how do I fix it? Please be very specific with your instructions as I don't know all this technical stuff. Step by step is best. I am rooted and running EB01. Oh, I did install a new app yesterday...AdFree but I doubt that caused the problem. Of course I can't remember what all I have installed since the last time I did a reboot. When I get home I can look and at least see what I installed recently.

    I have great faith in you guys! I have read over and over that very rarely is a phone actually "bricked" so I am hoping this is indeed the case.

    Robin
    04-19-2011 08:18 AM
  2. worwig's Avatar
    Sounds like you just rebooted into recovery mode. (easily caused by holding the volume buttons when rebooting)
    You the volume buttons to move up/down to the reboot now. Press the power button to reboot. All should be well.
    04-19-2011 08:46 AM
  3. OHSteel's Avatar
    You are in stock recovery. Just use volume rocker to highlight reboot system and then the home key to select it. You apparently had the volume up/down both pressed when you powered down. Booting the phone into stock recovery as it is supposed to when you reboot in that manner. Don't worry nothing is wrong with your phone. It is just doing what you accidentally told it to do.

    And if you plan on staying rooted you will need the proper cwm installed. You should be booting right into red now and no longer blue. Check out this post from dxc for instructions http://forum.androidcentral.com/veri...-captures.html

    TapATalkin From My SuperClean ComaVolt Kernel Fascinate
    04-19-2011 08:56 AM
  4. rjack22's Avatar
    Thank you guys! You're the best! So simple but I didn't know what it was or how to fix it. I was able to fix it right away here at work! Yes, I am quilty of hitting the volumne button when holding in the power button. I will have to be more careful in the future.

    Thanks again! I love this forum!

    Robin
    04-19-2011 09:33 AM
  5. OHSteel's Avatar

    Thanks again! I love this forum!

    Robin
    No Problem, just make sure to check the link I gave you for instructions on getting the newest cwm. It also has instructions on how to use it. Is a very good post from dxc and you really do need the new cwm if you plan on staying rooted. Good Luck and Take Care


    TapATalkin From My SuperClean ComaVolt Kernel Fascinate
    04-19-2011 12:33 PM
  6. rjack22's Avatar
    Why do I need this? I read your link by the way. Everythings works now just the way I want it to so why do I need this? Is is really necessary?

    Robin
    04-19-2011 01:24 PM
  7. Kevin Gossett's Avatar
    This is only necessary if you plan on flashing custom ROMs or themes. Otherwise stick with what you've got
    04-19-2011 01:35 PM
  8. rjack22's Avatar
    Thank you. I didn't think I really needed it. Since things are working fine and I am satisfied with what I have I will adhere to the old adage..."if if ain't broke, don't fix it".

    Robin
    04-19-2011 04:06 PM
  9. OHSteel's Avatar
    Yeah I guess I just assume that everyone rooting is flashing or may need cwm to correct a future problem. If you are happy the way it is then don't worry.

    TapATalkin From My SuperClean Fascinate
    04-19-2011 08:15 PM
  10. shirley in nj's Avatar
    OK - I had this same problem (tho' I'm not rooted - or whatever that means!).

    I followed the advice to reboot. (I HAD been going to backup prior to upgrading from Android 2.1 to Froyo 2.2).

    Now I just have a white triange with an orange exclamation point in it, and a green monster icon on my screen.

    Been there a few minutes, and not moving.

    Is this normal?

    If I hit home again, I just get a "ghosted" recovery screen on top of my current screen.

    How do I get my phone back to it's normal "home" screen???
    04-21-2011 03:32 PM
  11. gabby0106's Avatar
    my samsung epic 4g has a crack where the main buttons are. and they dont work anymore so i have to use the keyboard. it took me to the reboot thing and i tried everything to get out of it. but nothings working. so maybe someone could help me figure this out.


    thanks.
    11-07-2011 09:04 PM
  12. Takeisha Mosby's Avatar
    When i turn on my sumsung mesmerize it goes straight to the android system recover <3e>
    Enter: Ok Key, Select : Vol UP / Vol Down
    reboot system now
    apply update from sd card
    wipe data/factory reset
    wipe catche partition

    # manual mode #
    but it will not let me select anything, someone please help
    04-17-2013 01:48 PM
  13. Takeisha Mosby's Avatar
    I have the same problem but it will not let me select anything
    04-17-2013 01:52 PM
LINK TO POST COPIED TO CLIPBOARD