1. tropolis's Avatar
    im running comm rom 1.3

    couple things i noticed.

    1. my battery stops at 94, doesnt go to 100 anymore. dont know why that is

    2. i unplugged my phone this morning at 3 am and have used it for maybe 10 minutes, and the screen has been off. i went from 94 at 3 am this morning to 30 right now(10:19 am)

    7.5 hours and the battery is almost empty.

    no browsing, no phone calls, etc.
    05-19-2011 10:20 AM
  2. jjcasillas15's Avatar
    I'm running CommRom 1.3 too and my battery has been real good. Only thing I changed was the kernel... I was at school yesterday for about 6 hours and fully charged it before I got there. Used it quite often while I was there...Internet,FB,texting, couple phone calls... and after I left class, 6 hrs later, I had barely lost 10%, if that.
    There is a thread somewhere around here, started by GunnerMike53, (I believe) about "Better Battery Life". Try looking for it. Has a lot of good tips.
    05-19-2011 11:11 AM
  3. bigjobber69's Avatar
    I'm running CommRom 1.3 too and my battery has been real good. Only thing I changed was the kernel... I was at school yesterday for about 6 hours and fully charged it before I got there. Used it quite often while I was there...Internet,FB,texting, couple phone calls... and after I left class, 6 hrs later, I had barely lost 10%, if that.
    There is a thread somewhere around here, started by GunnerMike53, (I believe) about "Better Battery Life". Try looking for it. Has a lot of good tips.
    What kernel did you switch to?
    05-19-2011 11:45 AM
  4. jjcasillas15's Avatar
    What kernel did you switch to?
    EC01 Kernel For TouchWiz - jt1134 (Voodoo)
    05-19-2011 11:56 AM
  5. Android_IPA's Avatar
    I get a full day of hard use. But that's it.
    05-21-2011 12:47 PM
  6. adjangs's Avatar
    If I don't use my phone, and just have it on, it lasts several days, probably around 4. To the OP, you must have terrible 3g service to drain that fast or several apps updating too often. I have email update often but that's it.

    Also check to make sure GPS/wifi/bluetooth are off when not in use.

    I'm running Evil Fascination 3.5.
    05-21-2011 03:06 PM
  7. zombiebot's Avatar
    4 days is incredible. I have less than stellar battery life too. I might get new battery if they're cheap.

    Sent from my Fascinate using Tapatalk
    05-21-2011 03:27 PM
  8. cygnusx1#AC's Avatar
    Mine stops at 94% too. If I power on and then power off (while plugged in to the wall charger) it seems to charge to 100%. My morning ritual involves stumbling in to the kitchen to turn on the coffee maker, powering on, booting up, and powering off the phone. Kind of a pain, but it works for me.
    05-22-2011 07:40 PM
  9. Sta11i0n's Avatar
    Sounds like you guys still need to "train" your batteries. It's covered in gunnermike's thread but it's simple enough for me to explain here.

    First, plug your phone in and charge it completely.
    Next, while leaving your phone plugged in, power it off and let it charge completely again.
    Then, while still plugged in, power it back on and charge it completely one last time.
    Finally, you need to clear your battery stats. This can be done a few different ways. You can use a terminal emulator app, adb commands, or in CWM recovery. The simplest is probably CWM recovery since most everyone already has it. Therefore, with the phone still plugged in, boot into recovery and in the advanced menu, choose wipe battery stats. After that, reboot. When everything is up and running, you can finally unplug your phone. It may take a couple days to see a difference, but the phone should now have a better "sync" if you will with the battery and it's status.


    As far as the OP's question goes. I usually have my phone unplugged for 16-18 hours/day, where it will see heavy use as a business and social tool. At the end of the day, I'm rarely under 50% when plugging it in before bed.
    05-24-2011 08:38 AM
LINK TO POST COPIED TO CLIPBOARD