1. fatalpuls3's Avatar
    I have a Samsung Fascinate that periodically will not recognize it is connected to the computer when i plug it in.

    Steps i tried to resolve the issue:

    -Unmount and physically remove sd card and re-insert card
    -Update usb drivers
    -turn on and off debugging mode
    -tried different usb port

    If i reboot the phone it will then connect to the computer without issue, is there a service i can kick start to gain this connectivity back?
    06-14-2011 06:55 AM
  2. anon268366's Avatar
    Try changing the USB setting to ask on connection when plugged in. You will have to choose mass storage whenever you plug in the phone but it works for me.

    Menu> settings> USB settings> ask on connection.

    Sent from my SCH-I500 using Tapatalk
    06-14-2011 08:03 AM
  3. fatalpuls3's Avatar
    I have attempted this as well sorry i did not post that in the original thread. when i plug it in with this option set it will ask me mass or media i select mass and wait over 10 minutes and nothing occurs. so it seems in that case that it is recognizing somewhat that it is connected to the computer.
    06-14-2011 08:04 AM
  4. MissShayona's Avatar
    Did you try reinstalling the drivers from Samsung?

    Eta; just reread. Never mind.

    sent from my Fascinate on Tapatalk!
    06-14-2011 08:39 AM
  5. Chris3D's Avatar
    This is a rather common and ongoing problem with this phone. I've experienced it from time to time, sometimes I've had to uninstall and reinstall the drivers, sometimes trying a different USB port works. Recently, my computer totally stopped recognizing the phone at all. Tried it in my wife's notebook and it worked fine. I ordered a new micro USB cable, and now my computer detects it instantly with the new cable, but not with the old one. Every time it seems to have a different cause.

    I'd say start by getting and/or trying a different cable if you have one. When I look into the ends of both my stock cables, I see green corrosion inside the micro USB end, and the cables have never been near water. I think it's just a really cheap cable that's prone to failure.
    06-14-2011 09:46 AM
  6. fatalpuls3's Avatar
    consider the fact that i can leave it plugged in and reboot the phone and all is well it connects then. so i will try another cable i have one for the car...

    results: No change.
    06-14-2011 09:49 AM
  7. anon268366's Avatar
    I hate to say it but the answer may be getting a refurbished phone from verizon

    Sent from my SCH-I500 using Tapatalk
    06-14-2011 12:00 PM
  8. fatalpuls3's Avatar
    haha nice joke, no thanks
    06-14-2011 12:01 PM
  9. ocgreenmachine's Avatar
    I had the same problem... It was a faulty usb cable... I had used a usb cable for my wife's LG phone and it didn't detect the phone. However, using another usb cable specifically for the fascinate did the trick.
    06-14-2011 12:10 PM
  10. fatalpuls3's Avatar
    Tested this theory tried another usb cable and it did not make a difference also tried different usb ports.

    the fact that a full reboot fixes it makes me think a service has stopped
    06-14-2011 12:11 PM
  11. DroidXcon's Avatar
    Tested this theory tried another usb cable and it did not make a difference also tried different usb ports.

    the fact that a full reboot fixes it makes me think a service has stopped
    what build are you on?
    06-14-2011 12:25 PM
  12. fatalpuls3's Avatar
    Biuld SCH-I500-ED04 latest, i have expreienced this from the beginning of 2.2
    06-14-2011 12:26 PM
  13. fatkidkustomz's Avatar
    Same thing happened to me. It's the USB port on the phone. I did all the troubleshooting you did plus some and nothing fixed it. Then I found I had to pull the cable towards the screen and all worked fine. So I grabbed my brother's cable, same deal. And then tried his girlfriend's cable. Same results, both cables for the Fascinate.

    Sorry to say, but it will only get worse. Mine doesn't work at all now. Going to call for a refurb today actually.
    06-15-2011 09:48 AM