07-30-2017 12:20 PM
399 ... 56789 ...
tools
  1. bophead's Avatar
    Thanks.. worked great. +1
    12-18-2011 09:58 PM
  2. ninjataint's Avatar
    After repeating the same unplug from computer plug in, go to bootloader and click file about thirty thousand times, it worked. Then hung on the google screen, so I unplugged after 15, gave it another 15, sweated bullets, then pulled the battery and it booted back up in 5 seconds with root.

    Creating a nandroid backup now, supreme victory has been achieved.

    Thanks
    12-18-2011 11:35 PM
  3. orion.2ktc's Avatar
    I've done some research and still no results. Please see my previous post below.


    Ok, I've gone through these steps, I have the superuser icon, and the root checker declares that I'm not rooted. Also, I've tried my CPU overclocking program and it's not working. What am I missing here?
    12-19-2011 08:23 AM
  4. Grizzly420's Avatar
    Worked well wish i would have read the trouble shooting first to make sure drivers installed properly. After that worked like a charm and creating a back up as I type. Thank OP for this.
    12-19-2011 08:56 AM
  5. ohiomoto's Avatar



    BEFORE WE BEGIN
    FYI for Windows users: Make sure you run the "Verizon_Wireless_I515_Galaxy_Nexus_USB_Driver_v1.4.6.0.exe" after downloading it.

    I didn't run the .exe before I started and got <waiting for device>. Ran the exe and then needed to follow the tips at the end of the guide before my phone was recognized. Everything went perfectly fine after that. When you get to Google screen at the end, just walk way. Go take a shower or watch TV, when you come back, it will be rooted!
    Cyber Warrior and Wicket like this.
    12-19-2011 09:03 AM
  6. Paul627g's Avatar
    Awesome guide Cyber... Really did a nice job on this..
    Cyber Warrior likes this.
    12-19-2011 09:57 AM
  7. lawlipop's Avatar
    And for a question of my own. If i used this method to unlock the bootloader only, can I just skip to step 14 to root the phone or do I need to use another method to get root.

    Was this answered? I have the bootloader unlocked but not rooted yet?
    ^^ This. I used the first method to unlock bootloader. Can i skip to the root step?
    12-19-2011 05:34 PM
  8. Cyber Warrior's Avatar
    ^^ This. I used the first method to unlock bootloader. Can i skip to the root step?
    Yes..
    lawlipop likes this.
    12-19-2011 05:37 PM
  9. fbomb721's Avatar
    So I've followed all the steps and tried the troubleshooting. It still isn't working for me. After the troubleshooting a couple times it recognized the phone and the drivers don't have a yellow triangle next to the device anymore, but when I try to run the command it still says waiting for device. Any ideas?

    Edit: After I tried again it worked, not sure why. Is it bad that it worked but in the command prompt it said "FAILED: Too many links" or something like it?

    Edit: Alright it all worked now I'm just sitting at the Google screen hoping I got this!
    12-19-2011 05:53 PM
  10. whitecomet's Avatar
    This is so cool but I am scared just got my verizon nexus today. Just charged it and it is not even activated. I wish there was a one clik unlock option for now all I want to do is unlock the boot loader.
    12-19-2011 06:38 PM
  11. Juststef's Avatar
    Has anyone done this successfully on a mac? Can said person, give detailed instructions or at the very least, anything that the OP didn't cover?

    Sent from my Galaxy Nexus using Tapatalk
    12-19-2011 06:48 PM
  12. UAB's Avatar
    I am stuck at the Google splash screen and have been for about 20 mins. What should I do now?
    12-19-2011 07:50 PM
  13. Cyber Warrior's Avatar
    Pull the battery..
    12-19-2011 08:02 PM
  14. whitecomet's Avatar
    Is it pluggen into the computer if so disconect that first and see what happens. If that fails then shut it off then on. I had the same issue and ultimatley resorted to a pull myself.

    Mine rebooted just fine I am activating mine right now and think it will be fine.
    12-19-2011 08:08 PM
  15. whitecomet's Avatar
    My question is since I am rooted am i sol on updates. I know unlocking the bootloader so am a gonna have to unroot to get updates.
    12-19-2011 08:09 PM
  16. whitecomet's Avatar
    Cyber waririor thanks a million as well you saved me so much time doing all the research.
    12-19-2011 08:10 PM
  17. UAB's Avatar
    that worked thanks.
    Heel73#WP likes this.
    12-19-2011 08:12 PM
  18. paman's Avatar
    ok so i am getting a bootloader that is telling me that is is downloading. and not to turn off target

    i followed directions

    1unlocked fine
    2 was thinking about rooting( this is where i choked.
    3 i went to recovery with phone plugged in......my recovery gave me no options. I couldnt get the blue print to show up

    4 i pulled battery

    5 i turned on phone to a boot loop

    6 i pulled it again after a few loops

    7i opened into bootloader

    8 i installed superboot.

    9 got stuck on android with unlocked emblem

    10 i waited 15 minutes

    11 i un plugged and hit power but no change to screen( still on unlcocked emblem screen)

    12 i pulled battery again.....now i am nack on blootloader and it is telling me it is dowonloading and the text at bootom no longer says anything about the bootloader


    i am a bit worried
    12-19-2011 10:09 PM
  19. paman's Avatar
    i have no clue what just happened....but it is up and working now.....root and all......i guess.......i am lucky
    12-19-2011 10:32 PM
  20. bakerbert's Avatar
    "The superboot image is also 'insecure', allowing you to use 'adb remount' as well as having full ADB root access to your device until such time as you reboot after running this process (it's a non permanent ADB root as it's a 'fastboot boot' and not a 'fastboot flash')."

    So this is not a permanent root? If the battery dies, Reboot for an update, or any other reason you turn off your phone you will loose root?
    12-19-2011 11:26 PM
  21. autotrip5's Avatar
    worked like a charm. if you waited a few days to root like i did, don't worry about your phone getting wiped, any apps will auto download as long as you have google sync/back up turned on before you do this.
    12-20-2011 01:19 AM
  22. nkd's Avatar
    I have been able to root every device i have had. For some reason I have tried everything to install the fastboot drivers without any luck. Used sdk method with no luck.

    I have adb access when the phone is booted up, but when I am in bootloader mode the phone's drivers are not installed. I have followed every single instructions. This root process is a mess, I mean Why it wont install the drivers blows my mind.
    12-20-2011 02:52 AM
  23. amberleia's Avatar
    Just awesome. No trouble at all. The key is in the drivers for sure.
    12-20-2011 11:20 PM
  24. nkd's Avatar
    Just awesome. No trouble at all. The key is in the drivers for sure.
    how are you guys able to load the drivers. I can use commands while the phone is booted up, after I use command adb reboot bootoader and it goes in to fast boot mode, it wont recognize the phone anymore and any driver I try doesn't work at all.
    12-21-2011 12:21 AM
  25. ohiomoto's Avatar
    Make sure you down load all three files, then run the VZW.exe file before starting the guide. If your phone isn't recognized see the "tips" at the bottom of the guide.
    12-21-2011 08:50 AM
399 ... 56789 ...
LINK TO POST COPIED TO CLIPBOARD