05-02-2015 01:07 AM
48 12
  1. TGreg104's Avatar
    Whats up guys, hope everyone is enjoying their gnex as much as me.

    I just wanted to share some info on what I found to be a very frustrating problem when rooting the gnex, the android 1.0 driver. Not everyone but a lot of people have been stuck at the step when you do fastboot-windows oem unlock/fastboot oem unlock and it says "waiting for device" at which point your computer is trying to install the android 1.0 drivers which it cannot find.


    Download: PdaNet

    Once downloaded, install the software. When thats done go into control pannel>hardware and sound>device manager and look for the android 1.0 driver with the yellow exclamation point. Right click and hit 'update drivers'. Browse your computer manually instead of having it search for you. Then enter this path. c:/program files (x86)/PdaNet for Android/usbwin. You'll get a security warning, but install anyways. Once this is done, you're good to go.

    I just wanted to share because I spent 5 plus hrs (embarrassing, I know) trying to figure out how to get the driver to install.
    12-17-2011 10:24 AM
  2. dmonzel's Avatar
    It's like you can read my mind. Thank you tons.
    12-17-2011 08:02 PM
  3. TGreg104's Avatar
    No problem, it was soo frustrating! I just figured if I could save just one person the headache I had, itd be a success haha.
    alex777, dhee9000 and nsf9206 like this.
    12-18-2011 09:47 AM
  4. TRZ06's Avatar
    I ran into the same issue as well, and resolved it by updating the driver with the ADB Bootloader Interface driver from the driver folder in the SDK.(can't remember the path offhand)
    nsf9206 and _Gir_ like this.
    12-18-2011 11:16 AM
  5. deadpenguins's Avatar
    i. love. you.
    maggio08005 likes this.
    12-18-2011 07:52 PM
  6. TGreg104's Avatar
    haha no problem brotato
    maggio08005 likes this.
    12-18-2011 09:02 PM
  7. _Gir_'s Avatar
    I ran into the same issue as well, and resolved it by updating the driver with the ADB Bootloader Interface driver from the driver folder in the SDK.(can't remember the path offhand)
    I did the same.
    12-18-2011 09:12 PM
  8. kjreid1's Avatar
    Thank you! Wish I found this earlier!
    ehhrundf likes this.
    12-29-2011 04:23 PM
  9. Montclair's Avatar


    Download: PdaNet
    You can also use the drivers here:
    It worked for me.
    wwjdpilot, playzeer and Kas Dentes like this.
    12-29-2011 08:45 PM
  10. xelhabb's Avatar
    Yes! This is a pain in the a$$ everyone faces. I had to reinstall the driver even after flashing my previous GNEX. I had an insurance replacement and met the same issue again when unlocking the second time.

    The drivers must be installed via the computer device manager and then going through the folders in SDK for the driver file. "ADB bootloader interface" is the file. If you search on the XDA site there is a step by step procedure but you have to follow it to a tee or it will not work.

    12-30-2011 08:24 AM
  11. iam_hason's Avatar
    you're amazing <3
    01-03-2012 03:22 PM
  12. 5h4un360's Avatar
    just ran into this problem before I had to go to work! Will try once I get home! Wish me luck

    Sent from my Galaxy Nexus using Tapatalk
    samssatellite and drissa like this.
    01-03-2012 04:04 PM
  13. dniel21's Avatar
    01-06-2012 07:20 PM
  14. sakooo's Avatar
    thanx amn its working ..
    02-26-2012 12:26 AM
  15. RescueXJ's Avatar
    I just registered to download this, wanted to say thank you!!
    03-03-2012 04:05 PM
  16. aman1234's Avatar
    i can't find android 1.0 at the panel control
    04-09-2012 10:22 AM
  17. scottfromga's Avatar
    Thank jeebus for this thread!
    04-22-2012 09:48 AM
  18. balticzar's Avatar
    Thanks a TON!!!! This was hanging me up from root and driving me crazy. Much appreciated.
    05-09-2012 09:50 AM
  19. wise04's Avatar
    Dude!!!! Thank you very much this was very helpful!!
    btw, I have a hugeee problem an im kida new on this, I accidentally bricked my evo 3d i have a hboot 1.50 s-on and it says unlocked.. its looping, it never passes the HTC screem..
    I need help Thank you guys!!
    05-16-2012 07:45 PM
  20. dodge2012's Avatar
    thank youuuuuuuuuuuuuuu!!!!!
    05-21-2012 01:56 AM
  21. cristiangimenez's Avatar
    tanks good work ..!
    06-14-2012 09:07 AM
  22. bgapfire's Avatar
    I am a super NOOB at rooting. I am using Wugfresh's root method for v1.4 and my phone is currently stuck at the bootloader screen. My computer will not recognize my device to install the additional drivers. Can I pull the battery and start over or is there something else I'm supposed to do?

    Thanks in advance for your assistance.
    06-14-2012 09:26 AM
  23. hitechhall's Avatar
    I can't count how many times I want to thanks U
    07-13-2012 10:46 AM
  24. dalellagas's Avatar
    Thank you
    07-27-2012 11:46 AM
  25. aggozzur's Avatar
    Dude... Thanks SO -EFFIN - MUCH!!! I. LOVE. YOU. You get a naked pic of my hot asian girlfriend who I haven't met in person yet... Infact, I have 3 of them, what one you want?
    10-14-2012 01:58 AM
48 12