1. mickrg123's Avatar
    I used superboot to unlock bootloader then ran into boot loop. Tried to install stock from Odin as I have done on my Charge. Now I am stuck on yellow triangle screen can not boot into recovery or odin download screen. When I run odin it goes all the way through process but always get error at the end. Laptop does not recognize phone now. I have drivers installed as I have another GNex that loads fine. what am I missing.
    12-27-2011 07:16 PM
  2. CarryMe's Avatar
    Try reading this forum and post in it if no one answers you here

    http://forums.androidcentral.com/ver...ng-roms-hacks/
    12-27-2011 07:19 PM
  3. chevyguy8893's Avatar
    Based off of what I read over on xdadevelopers the only thing I can think of to ask is have you tried a different computer? I didn't think there was any safe way of using ODIN to fix or root a phone without causing problems. If you can at least get a computer to recognize the phone it may help to follow this guide [GUIDE] LAST RESORT FIX for Unfixable Bootlooping/Pseudo-Bricked/Bricked Phones - RootzWiki
    12-27-2011 08:10 PM
  4. digitalslacker's Avatar
    this thread has a few steps to try, it's not that long

    http://forums.androidcentral.com/ver...eone-help.html

    tonight i'm going to try to right a step by step for doing a full restore with ADB, if i have time.
    12-28-2011 12:02 PM
LINK TO POST COPIED TO CLIPBOARD