06-25-2015 12:00 PM
877 1234 ...
tools
  1. tedescop's Avatar
    I don't suggest people use this link.

    Click to view quoted image
    Ive been using hotfile for years now. Never had any issues. My appologies.
    I'll double check it.
    01-04-2012 05:56 PM
  2. Whetzel's Avatar
    Ive been using hotfile for years now. Never had any issues. My appologies.
    I'll double check it.
    I've used hotfile in the past, but never had that pop up before.

    Maybe it's just me. Don't know. If it is, sorry.

    Maybe someone else could check it out.
    01-04-2012 06:05 PM
  3. vinny jr's Avatar
    Very impressive. Always rooted my Nexus phones the long route, this is one Slick tool. Everything right there. Great Job.
    01-04-2012 06:13 PM
  4. RawisTheGameHhH's Avatar
    its working great so far; I am currently in the reboot loop and as I am typing its ready to go; all thats left to do is to root it!

    worked great; thank you!
    01-04-2012 06:23 PM
  5. Bears's Avatar
    Oh man I've been hoping someone would come up with an easier method to root. TY TY TY!
    01-04-2012 06:42 PM
  6. YzBrad99's Avatar
    MOAR MIRRORS! Ha
    01-04-2012 06:50 PM
  7. youngmecca's Avatar
    Not working at all for me, two speedbumps are occuring:
    1) When I reboot into bootloader, the toolkit says to select 'Yes' and I don't have that option. Do you mean 'Start?'
    2) When I do select start, the phone reboots, a windows error pops up that device drivers were not successfully configured, and the phone just simply boots to the home screen. I have installed the drivers via the toolkit, ran the auto-configuration, and this happens every time. Win7/64.
    01-04-2012 07:04 PM
  8. hcamposjr7's Avatar
    im already unlocked so wen im at that option it wont let me root it goes into bootloader then gets stuck at waiting for device
    01-04-2012 07:20 PM
  9. darkhawk#AC's Avatar
    I don't suggest people use this link.

    Click to view quoted image
    I downloaded the file, and it checks out as far as the CRC and MD5 hash's. I don't think there is anything wrong with that file, it's just your Antivirus providing a false positive, which judging by the fact that it is norton, makes alot of sense. Their antivirus has gotten better over the years, but it's still pretty crappy.

    I'll be testing out this file later anyway, once I finish getting my nexus ready to root.
    01-04-2012 07:21 PM
  10. steeleshark2's Avatar
    Download link bad!
    01-04-2012 07:25 PM
  11. ylomnstr's Avatar
    So this wipes your device both when rooting and unrooting?
    01-04-2012 07:31 PM
  12. NYPAC's Avatar
    Total noob here sorry, been using GN since release. Bought it to try some more advanced stuff on Android. When using this method, does it get rid of everything I have done over the last month to the phone? Does it keep files/photos/music on the phone? Does it reset back to the way it was when I picked the phone, only now rooted and unlocked?

    thx
    01-04-2012 07:38 PM
  13. hcamposjr7's Avatar
    i just re locked my phone then unlocked it rooted it but for some reason wen i go to recovery to install su it brings me into android recovery not cwm
    01-04-2012 07:55 PM
  14. android alchemist's Avatar
    great work dude, works f**kn great
    01-04-2012 08:52 PM
  15. bignaz's Avatar
    Can anyone host this? DL Link is down
    01-04-2012 09:18 PM
  16. tedescop's Avatar
    01-04-2012 09:21 PM
  17. ukcatsb4hawks's Avatar
    Not working at all for me, two speedbumps are occuring:
    1) When I reboot into bootloader, the toolkit says to select 'Yes' and I don't have that option. Do you mean 'Start?'
    2) When I do select start, the phone reboots, a windows error pops up that device drivers were not successfully configured, and the phone just simply boots to the home screen. I have installed the drivers via the toolkit, ran the auto-configuration, and this happens every time. Win7/64.
    i'm having same problem!! HELP!
    01-04-2012 09:24 PM
  18. Cyber Warrior's Avatar
    [INFO]OP Updated With New Mirror and FAQ's[/INFO]
    Hondo_Lane and jaydot33 like this.
    01-04-2012 09:29 PM
  19. bignaz's Avatar
    Thanks
    cowboys2000 likes this.
    01-04-2012 09:37 PM
  20. orlanka's Avatar
    I was having the same issues as everyone else and not seeing the option for 'Yes'. I followed the updated FAQ from the OP and I can now say that I am unlocked and rooted.

    Thanks for taking the time to do this for all of us who didn't want to go through the manual process. Donation will be on it's way shortly.
    01-04-2012 10:12 PM
  21. SRP2002WRX's Avatar
    when i go to do the procedure to push root through cwm, i get an android lying down with a red triangle over its open belly. Everything else seems to have gone fine, any ideas?
    01-05-2012 12:09 AM
  22. youngmecca's Avatar
    Still no luck here. The command prompt says the drivers are configured properly, but I don't have the same setup as the FAQ suggests (my device manager doesn't have a 'android 1.0' device listed) No "yes" option in the bootloader, my options are power off, recovery mode, restart, and start. Start just boots the phone as normal and nothing changes.
    01-05-2012 03:07 AM
  23. RawisTheGameHhH's Avatar
    So this wipes your device both when rooting and unrooting?
    yes; the process will wipe your device
    01-05-2012 08:09 AM
  24. Cyber Warrior's Avatar
    [NOTE]NEW VERSION BEING RELEASED TODAY-v1.1
    Should fix the problems some of you are having + new features

    *******************************
    Originally Posted by WugFresh....

    I have been coding all night.. I need to catch some zzzz's.. now before I finish this up. But I should certainly have this done later today. Most of the code is complete. I figured out why some of you were having that glitch where unlock wouldn't work. I am confident you all will have more luck with this release.

    I also decided to remove the automated driver configuration, and instead include a picture reference guide of exactly how to configure it... for multiple different scenario's. So depending on what your driver situation is.. you should be able to refer to the screen shots I took, to get it going. I am am still working on XP instructions.. I thought I could get away with testing it out through an XP VM.. but it didn't work. So I have to make an xp partition, and then do it that way.

    GSM version will be released today as well! I finally found a good reference!

    That's all for now. I will post back later with the new release. Now for some rest..

    {{ WugFresh }}
    [/NOTE]

    SNEAK PREVIEW
    tcapote and Hondo_Lane like this.
    01-05-2012 08:27 AM
  25. captain_dl's Avatar
    Thanks for this .. Worked like a charm for me. I think the issues people may be having with the drivers is not letting them load completely before going to the next step. I had to wait for the drivers to load after each reboot like it was a brand new device. Other than that it went flawlessly. Now bring on CM9!
    01-05-2012 09:07 AM
877 1234 ...
LINK TO POST COPIED TO CLIPBOARD