06-25-2015 11:00 AM
877 ... 2122232425 ...
tools
  1. naudan's Avatar
    Need help please! I'm a newbie and just went through the process of rooting my Verizon GNex...or so I thought. The last window says rooting procedure complete but is asking me to update the Superuser App. It wasn't on my phone so I downloaded from market. I also downloaded ROM manager which upon opening told me my phone wasn't rooted. Do I need to try the process again? don't want to brick phone. The process went smooth I thought. please help. thank you.

    Brian
    Brian -- considering that i just did this process too with my Verizon Nexus -- The last step of Wug's ROOT program - should install the Superuser App automatically.

    Check your applications for something called "Superuser". Open it up, press the Wrench in the top right, near the bottom is something that says "SU binary v.XXXX", click that, then "Update Anyway" then press ALLOW.
    07-01-2012 04:04 PM
  2. Wicket's Avatar
    thanks Wug! got my GNex LTE re-rooted and I'm ready to flash Jelly Bean!
    07-01-2012 07:24 PM
  3. rudmeister's Avatar
    Reposting unanwered question

    New to this and all I want to do is be able to use a sim from the Philippines in my US Verizon Galaxy Nexus. I will be traveling there for 5 weeks. Is it possible and if so do I need to unlock or root or both. And when I return do I need to reverse the process?
    07-02-2012 07:01 AM
  4. dmmarck's Avatar
    Reposting unanwered question

    New to this and all I want to do is be able to use a sim from the Philippines in my US Verizon Galaxy Nexus. I will be traveling there for 5 weeks. Is it possible and if so do I need to unlock or root or both. And when I return do I need to reverse the process?
    I doubt you could use it. This isn't an international device. Rooting makes no difference.

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
    07-02-2012 08:44 AM
  5. pauldroidr2d2's Avatar
    I've been experiencing the same problem. Not sure what I'm missing unfortunately.
    07-02-2012 01:32 PM
  6. mclarryjr's Avatar
    I've been experiencing the same problem. Not sure what I'm missing unfortunately.
    What problem are you having?
    07-02-2012 02:36 PM
  7. stiffbak's Avatar
    I've rooted and unrooted 3 times. Still the same issues. Now I've noted my camera isn't saving pics. (pic problem the whole time). Unrooting and leaving stock until an update is available.
    07-02-2012 08:12 PM
  8. dmmarck's Avatar
    I've rooted and unrooted 3 times. Still the same issues. Now I've noted my camera isn't saving pics. (pic problem the whole time). Unrooting and leaving stock until an update is available.
    Get a new device at this point...?

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
    07-02-2012 08:14 PM
  9. stiffbak's Avatar
    Get a new device at this point...?

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
    Everything works when locked and unrooted. Not too sure it's a device problem.
    07-02-2012 08:18 PM
  10. dmmarck's Avatar
    Everything works when locked and unrooted. Not too sure it's a device problem.
    And what's not working when unlocked and rooted?

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
    07-02-2012 08:20 PM
  11. stiffbak's Avatar
    And what's not working when unlocked and rooted?

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
    Camera will not save photos. functions ok, can see the photo I've taken but not saved. and apps will not download pic, sms app "whatsapp" or "thechive". The chive i could care less, but pics from family/friends are important. As are my own of course.
    07-02-2012 08:24 PM
  12. rudmeister's Avatar
    I doubt you could use it. This isn't an international device. Rooting makes no difference.

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
    According to Verizon talk and text is available in the Philippines with the Galaxy Nexus. So to my original question. In order to use a different sim card do I need to root, unlock, or both? And do I need to reverse the procedure when returning to the states?
    07-03-2012 08:15 AM
  13. stiffbak's Avatar
    Camera will not save photos. functions ok, can see the photo I've taken but not saved. and apps will not download pic, sms app "whatsapp" or "thechive". The chive i could care less, but pics from family/friends are important. As are my own of course.

    I came across a different site that suggested I rename the DCIM folder and take a picture, which would recreate the DCIM folder. That worked. I can now take photos and save them. Now I need to figure out the downloading through apps problem.
    07-03-2012 09:30 PM
  14. dmmarck's Avatar
    According to Verizon talk and text is available in the Philippines with the Galaxy Nexus. So to my original question. In order to use a different sim card do I need to root, unlock, or both? And do I need to reverse the procedure when returning to the states?
    I don't think so, no, but in reality this is not my area of expertise so I'm sorry
    07-03-2012 09:31 PM
  15. drkokandy's Avatar
    Thanks a million Wug for this toolkit! I was having trouble getting things working on Windows Vista, but everything was easy as pie on Windows 7.

    UPDATE: I have (fingers crossed - it's working) solved this problem, but I will leave this in case someone has the same issue.

    ORIGINAL PROBLEM:
    I have a question regarding the .ab restore process. I'm currently trying to restore the .ab file to my Gnex. I started through the toolkit, typed in my password on my phone, and the phone said something like "Restore beginning" - then a few seconds later it said "Restore ended".

    Since then, my phone appears to be doing nothing (sitting on the launcher screen) and my computer says "Restoring (file) to your device..." - apparently whatever made the phone say complete didn't register on the computer.

    Is this normal? Is it doing anything? I don't want to pull the USB or anything because the toolkit warned against it.

    Should I try the Restore data/media instead (I backed up both)?

    SOLUTION:
    It wasn't doing anything. The restore process wasn't working. I think what got it to work was putting in my backup's password twice. (I had left the top password blank when restoring because I thought it was talking about device encryption & my device wasn't encrypted.)
    dmmarck likes this.
    07-06-2012 09:52 PM
  16. Crossfire503's Avatar
    I'm running into the same camera issue as a fairly recent post. I just went through the entire process of updating all of my drivers, fastboot drivers, etc, and unlocking and rooting my phone. Any pic taken by my phone does not save in any way. I'm also running into a couple of other issues. I'm using Business Calendar and its widgets require access to the sdcard. I was using this application and its widgets just fine until rooting my device today. Now, when attempting to use any of the calendar widgets for this app, it tells me that there is an error accessing the sdcard, resulting in a problem using the widget. Specifically, it says that the "sd card of the device is not ready." It then says that it is only possible to use the widget when it is possible to write data to the SD card. The third issue that I am experiencing is involving the amazon app store. Since rooting, the app store works, but will not download or install apps. When I click install, it attempts to download, bounces back and forth between downloading and queued a few times, then tells that the download failed. However, I can download and install apps through other third party services. For instance, I uninstalled the amazing app store, downloaded it from the internet, and it installed just fine as long as Third Party Apps was checked in the Settings on the phone. These three issues seem to be the problems I am running into, while everything else is working just fine.
    07-09-2012 07:49 PM
  17. wickets's Avatar
    I use business calendar too....no issues with that and camera etc on razors jelly 2,6. goog earth is an issue but apparently its being 'fixed'
    07-09-2012 08:06 PM
  18. Crossfire503's Avatar
    I wiped the phone Cache andthe Dalvik cache to see if it would make any difference. I'm still running into the same problems, but have more info. When I attempt to take a picture, instead of simply not saving, it now pops up an error message stating that it failed to save to memory card. This is basically the same error given by the Business Calendar widget and looks like it might be underlying the issue for downloading apps through amazon. No idea how to fix it, though.
    07-10-2012 10:36 AM
  19. Aaron.Lasley's Avatar
    Might be a silly question but if I root, flash JB, does anyone know if Google Wallet will still work? And what will happen when VZ pushes JB? If I install it will it just break root?
    07-10-2012 02:53 PM
  20. gene26's Avatar
    So I have been stuck on the backup screen where it says com.android.sharedstoragebackup for the past hour. After several repeated attempts, I have no idea what is wrong. I only have firefox and the toolkit open. the strangest part is, no matter what options I choose, the system tries to back up this file anyways. I am going to try one more time tonight, then will see if I can get any more luck tomorrow.

    In the mean time any idea why it would hang up on that item?

    Update: I noticed that when I unplug the phone when it's stuck, it then speeds through a whole bunch of other stuff. And the size of the update is around 650MB. Is that normal? Or am I doing something wrong? I set up the drivers correctly. Very confused as to what's wrong. I don't wanna wipe my phone without some sort of backup, and this is a nice option if I can get it to work.
    07-11-2012 12:05 AM
  21. WugFresh's Avatar
    Version 1.5 is now released. Lots of improvements and extended support. Now supports all nexus devices!
    http://www.wugfresh.com/dev/nexus-root-toolkit/

    I need to sleep badly, but I will happily answer all your questions once I rest for a little.

    Changelog and help file on the way...

    {{ WugFresh }}
    07-11-2012 07:14 AM
  22. gene26's Avatar
    Thanks! Hopefully this will help with my issue.

    Update: Sadly, this did not help with my issue. In fact, I now have a harder time even using the toolkit. I have to force close adb from the task manager twice before any operation will run. I then try to perform a backup, without the "shared data" box checked and with the "system apps + data" box checked, and the backup still shows, and then hangs, on com.android.sharedstoragebackup.

    I then unplug, and it then zooms through more stuff, freezing again at com.google.android.gallery3d. But toolkit says that the backup was complete, and is 522MB in size. Did it work? I have no idea what to expect or look for when doing this.
    07-11-2012 07:17 AM
  23. WugFresh's Avatar
    Your kernel could be causing the complication. Try using the advanced utilities, temporary boot, and then boot this image file which is included in the toolkit:
    C:\Wugs_NexusRootToolkit.v1.5\data\modified_boot_toro-toroplus-maguro_4.1_JRN84D.img

    Then try backing up again. If it works, then I could easily push an update that does this automatically for all custom JB builds.

    {{ WugFresh }}
    07-11-2012 08:19 AM
  24. gene26's Avatar
    That's just it. This is a completely stock phone. No root, no nothing. Is that gonna be an issue? Cause I don't want to lose my data before I have a chance to do anything else.
    07-11-2012 08:24 AM
  25. gene26's Avatar
    Ok, that is weird. When I had neither boxes checked, the backup completed. I am gonna run with it. Don't know what was wrong, but its fine now!
    07-11-2012 08:37 AM
877 ... 2122232425 ...
LINK TO POST COPIED TO CLIPBOARD