1. newdroidnewb's Avatar
    I'm have been running an unlocked and rooted stock GN for a few weeks. Never had any problems, but finally decided to flash some ROMs. Unfortunately I have found that I can't boot into recovery. I tried from ROM Manager and by holding down all the buttons when off. Both ways it attempts to boot into recovery and it looks like its going to for a second, but then it switches to Andy on his back with the red exclamation point above his stomach. If I let it sit there it will eventually just boot up normally.

    I know I've booted into recovery before, but I haven't tried or messed with anything for a few weeks.

    Only of thing of note is that when I choose reboot into recover from ROM Manager it FCs real fast before rebooting. I don't think this is problematic however, since I'm having trouble when doing it manually with the volume and power buttons as well.

    Any ideas on what could be causing this? I have the ROM itch now and I believe there are some nice scratching posts out there I'd like to try.
    01-07-2012 05:28 PM
  2. ultravisitor's Avatar
    You need to do a search. This has been discussed repeatedly in multiple threads. Here's one:

    http://forums.androidcentral.com/ver...-recovery.html
    01-07-2012 05:46 PM
  3. newdroidnewb's Avatar
    Thanks for the reply. I did search before posting, but did not find any recent posts about the topic and none specific to the GN. The posts I did find had lots of conflicting info.

    Anyways, I obviously missed the post you linked too. Thank you for directing me there. I found the problem was due to not flashing CWR after rebooting since I was still on stock.
    01-07-2012 06:00 PM
  4. ellisz's Avatar
    I got this when I did not rename or delete the file that loads stock recovery back on the when on bootup. Sounds like you need to do that and then flash clockwork from Rom Manager again.
    newdroidnewb likes this.
    01-07-2012 06:10 PM
LINK TO POST COPIED TO CLIPBOARD