1. Jeff43's Avatar
    I'm interested in flashing just the 4.0.4 radios onto the AOKP 26 ROM.

    My question(s) are:
    First of all, can I flash just the radios only onto my ROM without doing a wipe?
    Secondly, where is the best place to download said radios?

    Is anyone running these radios on AOKP? And if so, how's it working for you?

    Thanks,
    Jeff
    03-04-2012 12:31 PM
  2. jpbass7's Avatar
    You can find links to all the radios, in different formats (CWM or fastboot) on this page. If you are flashing in CWM, I would wipe cache and dalvik (but I do that anytime I flash anything). No need to wipe data or system. The radios are independent of the ROM and will survive ROM updates/flashes/etc. Radios are very much YMMV, so the best thing is to try it out. Good luck.
    Jeff43 likes this.
    03-04-2012 02:12 PM
  3. goph_man's Avatar
    You can find links to all the radios, in different formats (CWM or fastboot) on this page. If you are flashing in CWM, I would wipe cache and dalvik (but I do that anytime I flash anything). No need to wipe data or system. The radios are independent of the ROM and will survive ROM updates/flashes/etc. Radios are very much YMMV, so the best thing is to try it out. Good luck.
    I just tried to do this, however it did not work for me. I am currently running aokp build 27 with franco's kernel and I put the radios on my phone and wiped cache and dalvik and installed it and it said installation complete however it did not work correctly. I am confused as to why?
    03-04-2012 06:31 PM
  4. greydarrah's Avatar
    I just tried to do this, however it did not work for me. I am currently running aokp build 27 with franco's kernel and I put the radios on my phone and wiped cache and dalvik and installed it and it said installation complete however it did not work correctly. I am confused as to why?
    How did you install them (from recovery in CWM?) and what makes you think that it did not work?
    03-04-2012 06:39 PM
  5. Jeff43's Avatar
    I just tried to do this, however it did not work for me. I am currently running aokp build 27 with franco's kernel and I put the radios on my phone and wiped cache and dalvik and installed it and it said installation complete however it did not work correctly. I am confused as to why?
    What Baseband version does your phone show you have now?

    If you flashed the .4 radios it should be CDMA Radio Version - FA02/LTE Radio Version- FA02
    03-04-2012 07:06 PM
  6. goph_man's Avatar
    What Baseband version does your phone show you have now?

    If you flashed the .4 radios it should be CDMA Radio Version - FA02/LTE Radio Version- FA02
    The baseband version of my phone is I515.09 V.FA02 / I515.FA02 is this the correct baseband version for the 4.0.4 radios? I flashed cwm and went into recovery wiped cache and dalvik, then installed the zip from sd card to install the radios.
    03-04-2012 07:17 PM
  7. Jeff43's Avatar
    Yep! you now have the 4.0.4 radios.
    03-04-2012 07:22 PM
  8. greydarrah's Avatar
    You are running the 4.0.4 radios. But I'm still curious as to why you thought they did not install correctly.
    03-04-2012 07:44 PM
LINK TO POST COPIED TO CLIPBOARD