1. MetalPhoenix79's Avatar
    Ok, I'm rooted and I flashed 4.0.4 and everything is ok. I still have SuperUser capability and I can flash recovery. I went through the whole deal about losing SuperUser and I got it back. So, last night I decided to change the boot animation. I wanted the original Nexus boot animation. I went to a website and it said it was for 4.0.3. The website said the other boot animation wouldn't work with ICS. So, I download the boot animation, click install ROM from SD card, click on my downloads folder and there it is. I click on it my phone reboots and everything seems fine. I have the new boot animation and I'm still on 4.0.4 and I still have SuperUser capability. Today I went to flash recovery and I clicked on it an the loading circle in the top right hand corner ran for a second and then stopped. No error or anything. So, what now?
    03-27-2012 07:33 PM
  2. zero neck's Avatar
    you may have lost root, even tho super user is showing up. have you tried any other apps that require root - such as titanium, or something??

    try that please first, then try this:


    try this:
    shut down the phone, and reboot to fastboot manually (hold vol up and vol down and power together).

    then navigate to recovery with vol keys, and select it with power.

    If you can get in there, i would restore to a safe nandroid backup, because it sounds like that boot anim didnt play nice.
    03-27-2012 09:16 PM
  3. MetalPhoenix79's Avatar
    I tried Titanium and it worked just fine. I have no problem getting Superuser permissions. I tried going into fast boot but I get the Android on his back.

    I agree the boot animation didn't play nice.

    I think I may need to do a factor reset.
    03-27-2012 09:26 PM
  4. zero neck's Avatar
    I tried Titanium and it worked just fine. I have no problem getting Superuser permissions. I tried going into fast boot but I get the Android on his back.

    I agree the boot animation didn't play nice.

    I think I may need to do a factor reset.
    You can try to side load recovery. I just put the link in another thread. One sec I'll throw it in here for ya.


    http://forum.xda-developers.com/show....php?t=1392336

    Its in there. Maybe if u flash it with adb it'll work and you can just restore a backup.
    03-27-2012 09:30 PM
  5. MetalPhoenix79's Avatar
    Thanks man, I appreciate it.
    zero neck likes this.
    03-27-2012 09:31 PM
  6. zero neck's Avatar
    Thanks man, I appreciate it.
    No problem. Let me know if that works out for ya, if not maybe we can think of something else.
    03-27-2012 09:35 PM
  7. MetalPhoenix79's Avatar
    OK, I'm tired and my brain is dead. I got into fastboot and tried to flash the Toro.img and it couldn't load it. I did a factory rest and I'm back to my old boot animation but I'm still having problems with Rom Manager and flashing recovery. I again tried to flash toro and wasn't able to. Any help would be much appreciated. I still have Superuser accessory. I am going to crash but I'll be back tomorrow.
    03-28-2012 12:15 AM
  8. zero neck's Avatar
    OK, I'm tired and my brain is dead. I got into fastboot and tried to flash the Toro.img and it couldn't load it. I did a factory rest and I'm back to my old boot animation but I'm still having problems with Rom Manager and flashing recovery. I again tried to flash toro and wasn't able to. Any help would be much appreciated. I still have Superuser accessory. I am going to crash but I'll be back tomorrow.
    Seems like there's a bug with Rom Manager - not sure but you may have recovery mode available already ...

    Can you get into recovery by just powering off, and manually going to fastboot with vol up, vol down, and power all held together - then navigate to "recovery" with vol keys, and press power to select.

    If that gets you into recovery - you should be ok and it's just something glitchy with rom manager itself.

    If that's not working, and you cant flash the recovery img in adb fastboot flash ....

    well, try the above, and if it doesnt work, we'll talk about the other options. I have class at 10 so ill be by a computer and there are lots of helpful AC members floating around at all times anyway.

    gl
    llocknload likes this.
    03-28-2012 12:44 AM
  9. MetalPhoenix79's Avatar
    Now everything is ok. I don't know what changed. I tried to get into fast boot manually and that was fine. I then decided to see if I could flash and it went ahead just fine. So, who knows.

    Zero neck thank you for your time, patience, and knowledge.
    zero neck likes this.
    03-28-2012 02:22 PM
  10. zero neck's Avatar
    No problem man glad it worked out for ya!
    03-28-2012 04:15 PM
LINK TO POST COPIED TO CLIPBOARD