1. Moirae#AC's Avatar
    So the story is I wiped my verizon nexus in CWM in preparation for flashing a 4.0.4 rom. I made nandroid backups and titanium backups of everything. I noticed my bootloader not being unlocked before (the lock icon wasnt there on the google boot up screen) due to some previous mis hacking. I thought now might be a good time to unlock the bootloader again not realizing that it wipes everything including the sd card. So now my phone wont boot up because there is no rom or anything on it. tried pushing files through adb but they would not go through. Not completely sure how fastboot works but tried 'fastboot boot anyrom.zip' and when it boots up it gets stuck on the google screen. If anyone has any info on what to do or if it's definitely bricked please help!
    03-29-2012 08:21 PM
  2. 2defmouze's Avatar
    Restore factory images using these steps.. follow exactly: http://www.droid-life.com/2011/12/16...factory-state/

    Then basically start from scratch. You can't brick a nexus...
    zero neck and Moirae#AC like this.
    03-29-2012 08:41 PM
  3. Moirae#AC's Avatar
    Thanks! Got it her back up and running.
    Wish i thought twice before i wiped my whole sdcard but it needed a cleaning anyway
    03-29-2012 09:34 PM
LINK TO POST COPIED TO CLIPBOARD