1. Linebarrel86's Avatar
    Have been using the Viscious ROM and the stock kernel

    3.0.31- franco.Kernel-384GPU

    For some reason, I have 'Roaming Indicator Off' attached to my notification shade and it's draining my battery in a pretty big way.

    Anyone who can help me fix this?
    06-30-2012 07:53 AM
  2. oxymoron's Avatar
    Haven't experienced this, but do you have roaming enabled in your settings? You incur no charges unless leaving the US. Try toggling that, perhaps? Or set it to home only?

    Good luck.

    Jellybeanin' on tapatalk
    06-30-2012 08:09 AM
  3. Linebarrel86's Avatar
    No, I don't have roaming enabled. And I have the system set to Home only.
    06-30-2012 08:41 AM
  4. oxymoron's Avatar
    I don't know, bud. Have you tried wiping cache and dalvik, and rebooting? It's a good practice to follow anyway. I wipe my cache a few times a week.
    06-30-2012 08:51 AM
  5. ScottiePP7's Avatar
    Have the same issue and 0 insight to provide.

    Just letting you know you aren't alone
    06-30-2012 06:35 PM
  6. ScottiePP7's Avatar
    Are you on V2 or V3?
    07-01-2012 06:14 PM
  7. sytech55's Avatar
    I'm having the same issue. Using Vicious Jelly Bean v3 with faux kernel.
    Did the wipes and all.
    07-03-2012 12:05 PM
  8. Bfloyd2's Avatar
    same problem here
    07-24-2014 05:35 AM
  9. Johnny Lowder's Avatar
    Im having the same problem. Says "roaming indicator off". When i try to send a text through my stock messaging app, it says "no usim". In my setting, my mobile networks menu is locked. I cant select it at all. However, i can text through the hangouts app and everything else works on my phone. I can call, use internet even while im not connected to wifi. Has anyone found a way to fix the problem? The guy at the sprint store just said "ive never seen anything like this".
    08-11-2014 12:33 PM
LINK TO POST COPIED TO CLIPBOARD