1. DevilJack's Avatar
    This was my first attempt to root and I'm not sure if I screwed the pooch or what..

    I tried to put JB in pretty sure I did it correct but, ever since I tried to load it up it rebooted into the X and hasn't changed.

    I had pulled the Battery and held the up/down/pwr and tried all the options either goes back to the X or to the android on his back with the red triangle question mark inside.

    I'm on a mac and can not see the nexus something triggers it to let it know somethings there but, say I have to replug in or restart the device...I did get a fastboot command error -2147483647 at one point havent seen it again....then another time it saying Downloading do not change the target or something like that.

    I lost and probably screwed ...so if ya got advice...i'll give it a go.

    Thanks in advance

    DJ aka Paul
    07-28-2012 03:13 PM
  2. DevilJack's Avatar
    Nevermind...I kept going ..pushed some buttons and she restarted with JB....yippee.
    07-28-2012 03:53 PM
  3. Wheels309's Avatar
    It sounds like you didn't flash the recovery properly, did you double check that you did all the steps in the MAC method rooting thread?
    07-28-2012 03:55 PM