1. jharo's Avatar
    Ok, this is getting quite annoying. Some how or another, my acceleromter has gotten off. I've searched around for awhile with no luck. There has got to be a way to calibrate/reset it. Anyone have an idea? I'm on Jellybro, clean flash, everything else is working great.
    08-15-2012 01:36 PM
  2. ConTejas's Avatar
    Try Sensor Tester from the Play Store. No guarantees as far as its accuracy but I downloaded it and it definitely has an option to recalibrate.
    08-16-2012 01:33 PM
  3. pstjmack's Avatar
    Which Sensor Tester? There are several on the Play Store with the same name.
    11-14-2012 08:02 AM
  4. ConTejas's Avatar
    Pretty sure there was only one before, but I'm pretty the one I tried before is by "Soaus." Just tried it now and it definitely has the option to recalibrate (using menu <other sensors available).

    11-14-2012 02:13 PM
  5. Chancealot's Avatar
    I know I'm necro-posting (not sure if that's applicable on this forum)... but I wanted to say THANK YOU!! for the recommendation of this app to remedy the calibration situation. It worked almost flawlessly on my Galaxy Centura!

    Thanks again!
    12-18-2013 02:43 PM