08-26-2016 02:47 PM
46 12
tools
  1. Nakrohtap's Avatar
    I fixed mine last week after a couple of attempts, but my wife's phone is relentless. She can't get back her pictures for anything. I tried it a couple of times and she's tried at least 3 times. I suppose flashing a newer ROM won't help, will it? RM was uninstalled as well.
    Any other suggestions or should this method always work eventually?

    Sent from my Galaxy Nexus using Tapatalk 2
    08-20-2012 11:22 AM
  2. dmmarck's Avatar
    I fixed mine last week after a couple of attempts, but my wife's phone is relentless. She can't get back her pictures for anything. I tried it a couple of times and she's tried at least 3 times. I suppose flashing a newer ROM won't help, will it? RM was uninstalled as well.
    Any other suggestions or should this method always work eventually?

    Sent from my Galaxy Nexus using Tapatalk 2
    Can she find the pictures via File Manager and such?
    08-20-2012 12:45 PM
  3. Nakrohtap's Avatar
    Can she find the pictures via File Manager and such?
    Yes. Pictures are still there.

    Sent from my Galaxy Nexus using Tapatalk 2
    08-20-2012 01:03 PM
  4. dmmarck's Avatar
    Yes. Pictures are still there.

    Sent from my Galaxy Nexus using Tapatalk 2
    Do all of the steps prescribed but add one--remove the photos and then put them back onto the SDcard after everything has been cleaned (data/cache I mean).

    A clean flash of a new rom should also do it.
    Nakrohtap likes this.
    08-20-2012 01:04 PM
  5. Nakrohtap's Avatar
    Do all of the steps prescribed but add one--remove the photos and then put them back onto the SDcard after everything has been cleaned (data/cache I mean).

    A clean flash of a new rom should also do it.
    So...do all of those steps again, move data and move data back or flash a new ROM?
    I think I'll try the latter first.

    Sent from my Galaxy Nexus using Tapatalk 2
    08-20-2012 01:24 PM
  6. dmmarck's Avatar
    So...do all of those steps again, move data and move data back or flash a new ROM?
    I think I'll try the latter first.

    Sent from my Galaxy Nexus using Tapatalk 2
    Yup. Folks on Rootz have said that removing the photos and putting them back on the SDcard has worked to "trigger" Media Storage.
    08-20-2012 01:35 PM
  7. Nakrohtap's Avatar
    Yup. Folks on Rootz have said that removing the photos and putting them back on the SDcard has worked to "trigger" Media Storage.
    Well, it would seem that flashing a new ROM first, then do the removing and replacing hokey pokey if that fails.

    Sent from my Galaxy Nexus using Tapatalk 2
    08-20-2012 05:52 PM
  8. TabGuy's Avatar
    I have lost a year of pictures because of this. Before you assume I am making a mistake realize that the SDcard is now connected directly to my laptop and a search of the entire drive (including subfolders) with the string *.jpg gives no results. I can post a screenshot if you like.

    SCREW YOU ROM MANAGER DEVS. I will never trust anything you publish from this day forward
    One word for you: BACKUP.

    While what RM did was regretful, it should only have been an inconvenience. Blaming someone else for your loss of pictures is just silly.
    08-20-2012 05:54 PM
  9. dmmarck's Avatar
    One word for you: BACKUP.

    While what RM did was regretful, it should only have been an inconvenience. Blaming someone else for your loss of pictures is just silly.
    Yup. Always backup your photos, may it be manually or automatically through G+, Dropbox, Drive, etc. etc.
    08-20-2012 05:57 PM
  10. TabGuy's Avatar
    Yup. Always backup your photos, may it be manually or automatically through G+, Dropbox, Drive, etc. etc.
    I go the extra mile. Backup to a PC. PC backs up to external 2TB drive. I have duplicate external drives. I rotate them once per week. Both are never at my house at the same time. I have photos, documents and music. Haven't lost a byte of data in decades.

    Living in earthquake country makes one cautious.
    08-20-2012 06:11 PM
  11. dmmarck's Avatar
    I go the extra mile. Backup to a PC. PC backs up to external 2TB drive. I have duplicate external drives. I rotate them once per week. Both are never at my house at the same time. I have photos, documents and music. Haven't lost a byte of data in decades.

    Living in earthquake country makes one cautious.
    While intense, that's very commendable. I haven't done a solid backup in some months, I need to get better with that.
    08-20-2012 06:11 PM
  12. Nakrohtap's Avatar
    It turns out the wife downloaded the latest nightly yesterday, installed and still no media. When I mentioned moving the media files to the pc and back, I got a "whatever". I tried.

    Sent from my Galaxy Nexus using Tapatalk 2
    08-20-2012 10:17 PM
  13. jmorosky's Avatar
    I uninstalled and delete ROM Manager from system/app. I found a .nomedia files in my sdcard0 under clockwordmod and deleted it. I cleared the caches of Gallery, Media Storage. I booted into recovery and wiped cache/dalvik. It still didn't work. I also cut the camera folder out of DCIM and put it outside the DCIM folder took a picture that created a new Camera folder inside DCIM and then I cut and pasted the pictures back into the new Camera folder and still no dice.

    I didn't get this problem until I went from BB 8-7-12 to AOKP JB Build 1
    08-22-2012 02:10 PM
  14. Croots13's Avatar
    This problem happened to me. All the pics/music is still there so all I did was cut/paste the effected media to my computer and cut/paste it back. Showed up right away. No need for wiping, deleting, rebooting, all that is unnecessary.
    08-23-2012 12:09 PM
  15. Mellimel22's Avatar
    I uninstalled and delete ROM Manager from system/app. I found a .nomedia files in my sdcard0 under clockwordmod and deleted it. I cleared the caches of Gallery, Media Storage. I booted into recovery and wiped cache/dalvik. It still didn't work. I also cut the camera folder out of DCIM and put it outside the DCIM folder took a picture that created a new Camera folder inside DCIM and then I cut and pasted the pictures back into the new Camera folder and still no dice.

    I didn't get this problem until I went from BB 8-7-12 to AOKP JB Build 1
    U missed one important step CLEAR THE DATA AND CACHE OF MEDIA STORAGE AND GALLERY NOT JUST CACHE

    Sent from my Nexus S 4g rockin jellybean using Tapatalk 2
    dmmarck likes this.
    08-23-2012 04:25 PM
  16. jmorosky's Avatar
    U missed one important step CLEAR THE DATA AND CACHE OF MEDIA STORAGE AND GALLERY NOT JUST CACHE

    Sent from my Nexus S 4g rockin jellybean using Tapatalk 2
    Stop yelling at me.
    08-23-2012 09:44 PM
  17. Mellimel22's Avatar
    Sorry lol but I had to make it stick

    Sent from my Nexus S 4g rockin jellybean using Tapatalk 2
    08-24-2012 04:54 PM
  18. Nakrohtap's Avatar
    This problem happened to me. All the pics/music is still there so all I did was cut/paste the effected media to my computer and cut/paste it back. Showed up right away. No need for wiping, deleting, rebooting, all that is unnecessary.
    Okay...wife's phone still jacked up. Tried again looking for .nomedia files. Found only 2 this time. Did all the cache/data clearing and still nothing.
    Croots, tell me exactly what you did to cut/paste. If your computer can't see the files either, are you doing this from your phone? I am thinking maybe the only way to fix her phone is to upload them to dropbox or something similar, then move them back. I have a feeling it will still show nothing though.
    Would a data wipe and flash to a new ROM fix this issue as well?

    Sent from my Galaxy Nexus using Tapatalk 2
    08-25-2012 08:11 AM
  19. Xanth269's Avatar
    Quick question... if I connect the phone to the PC and got to the camera, older pictures will show up if I have thumbnail chosen but some just come up with a box and file name. If I cut and move it to a different folder the picture shows up, when does it not show up the the camera folder?
    08-30-2012 07:32 AM
  20. akuukaaku's Avatar
    is there any other app that causing this nomedia??
    because i dont have rom manager but nomedia files keep appearing on my SD card even after i deleted it.
    08-31-2013 07:01 AM
  21. OviDaniel's Avatar
    Since there are a few disparate threads and posts on this, I wanted to unify them so it's easier to find the info for newcomers

    ROM Manager recently updated, and for some unholy reason, decided to drop a ".nomedia" file into your SDcard. This means any media contained within your SDcard does not show up anymore. Here's what you do.

    FIrst, uninstall and delete ROM Manager from system/app.

    Second, find any and all .nomedia files in your sdcard folder and delete them.

    Third, clear the caches of any and all affected apps, such as Gallery, Media Storage, Play Music, etc. Update: you may need to clear data in the Media Storage app as well.

    Fourth, reboot your device into recovery, wipe cache/dalvik.

    Fifth, reboot and it should be fine.

    Any and all other fixes should be listed in here as well.

    Do not reinstall ROM Manager until this issue is fixed; even with the new update users are still finding the same issue, so I'd wait a few days.
    So, i wait a fast response cuz Im desperate, sorry for bad english.
    My phone randomly restarts, all my apps that i used before the restart are there, open, but my music and photos are gone.. Some help? Pls..
    08-26-2016 02:47 PM
46 12
LINK TO POST COPIED TO CLIPBOARD