09-09-2014 10:56 AM
910 ... 2829303132 ...
tools
  1. chcub1's Avatar
    Flash it
    When I try flashing it, it says installation aborted any ideas?

    - - - Updated - - -

    Flash it
    When I try flashing it, it says installation aborted any ideas?
    11-05-2012 12:54 AM
  2. chcub1's Avatar
    What are the requirements for this cam?
    11-05-2012 01:01 AM
  3. simonwil's Avatar
    Figured it out. #TinyPlanet
    I can create a #TinyPlanet picture but Gallery crashes when I try to save it. Any hints on how to fix that?
    (SIII Omega V31)
    11-05-2012 04:58 AM
  4. WizardBGR's Avatar
    Any news about the language crash issue?
    11-05-2012 05:02 AM
  5. dmmarck's Avatar
    Any news about the language crash issue?
    Nope, that'll have to be for someone that knows a bit more about working around that stuff. Gave a whack at it and unfortunately won't have any time this week to sit down and really go to town with it.
    WizardBGR likes this.
    11-05-2012 06:51 AM
  6. ace8707's Avatar
    Has anyone been able to find anymore info about the missing HDR issue?
    11-05-2012 07:00 AM
  7. ohiomoto's Avatar
    Thanks. I flashed the Transformer Pack and everything seems to be working perfectly.
    11-05-2012 08:01 AM
  8. budo76's Avatar
    It freezes on my i9000 after taking the first picture, it just slowly slides down. The border isn't moving left or right or up or down.

    EDIT : Ok I get that the i9000 has no gyroscope, meaning this is useless for Galaxy S people oh well..
    Yes... same here. No use with Galaxy S... I really think the gyroscope is a requirement for this app...
    11-05-2012 08:14 AM
  9. SeigaGen's Avatar
    Yes... same here. No use with Galaxy S... I really think the gyroscope is a requirement for this app...
    It is. Older devices like the Samsung Galaxy S won't be able to function with the new camera.
    11-05-2012 01:11 PM
  10. Ol.blinov's Avatar
    Everything is working on my Nexus S JB after I have flashed the .zip file. But now I get constant com.google.android.gsf.login failures. Anyone same issue?
    11-05-2012 05:20 PM
  11. svfd757's Avatar
    The camera is working flawlessly for me. Very cool feature

    Sent from my Galaxy Nexus using Tapatalk 2
    11-06-2012 12:04 AM
  12. bestgmx's Avatar
    hi
    could use this pack for my htc sensation ?
    11-06-2012 01:08 AM
  13. TheHighlightGuy's Avatar
    Ok, so I flashed this on my E4GT (on Calk's 0.2.2 ROM) and I can get the panorama working if the flash is ON, and photosphere if I click the bottom left box (for video, camera, etc) and then move into landscape mode, AND THEN click PhotoSphere. Odd, but it works. I think this is a hardware issue as it's come up on any ROM/base I've ever been on, but my camera seems to persistently try and acquire focus. It makes a pretty loud buzzing noise (the camera itself) until I click on something to focus it in regular camera mode. The thing is, I can't force focus on something in PhotoSphere, it's just not an option.

    PS By "work," I meant that photosphere opens. It does not, however, stitch the photos together correctly.
    11-06-2012 01:37 PM
  14. JM4611's Avatar
    I have a Telus sgh1747M and am using paranoidkangdroid on cwm10. I followed all the installation instructions precisely, but am having the same issue as another poster mentioned.

    Everything works fine, panorama, sphere, video (even grabbing a pic while shooting video) - except for taking A REGULAR PICTURE! It freezes the cam, I wait for the message "gallery not working" or whatever, then tap the cam app again and get the message "cannot connect to the camera". I can already feel the phone heating up, so I reboot.

    I doubt I'm the only one experiencing this glitch, but I have yet to find a solution... does anyone have a solution? lol it's driving me nuts!

    UPDATE: I installed the latest google apps 4.2 package, but no luck. I am new at this so my post might have made more sense if I'd mentioned that I'd installed all the apk and lib files manually, changing permissions as required, and not flashing anything.

    Thanks for any ideas, folks.
    11-06-2012 02:24 PM
  15. FreddyFredFred's Avatar
    Courtesy of yours truly.


    Here's a link to the latest flashable zip, courtesy of mariusox! ==> http://forums.androidcentral.com/ver...ml#post2283346
    So, if I use this flashable zip, do I need to change permissions and whatnot? Or is it already done by flashing this?
    Thanks!
    Oh, and to be clear, this will work on Sprint Galaxy S3?
    11-06-2012 08:54 PM
  16. Zer0w's Avatar
    It is. Older devices like the Samsung Galaxy S won't be able to function with the new camera.
    How come Layar does detect how you move your phone, maybe someone can mod the camera app for older devices with only accelerometer.
    11-07-2012 04:27 AM
  17. Leonardo Oliveira's Avatar
    On my galaxy SII I can't record videos... Rootbox version 3.1.
    11-07-2012 08:41 AM
  18. SpdDmn's Avatar
    I have a Telus sgh1747M and am using paranoidkangdroid on cwm10. I followed all the installation instructions precisely, but am having the same issue as another poster mentioned.

    Everything works fine, panorama, sphere, video (even grabbing a pic while shooting video) - except for taking A REGULAR PICTURE! It freezes the cam, I wait for the message "gallery not working" or whatever, then tap the cam app again and get the message "cannot connect to the camera". I can already feel the phone heating up, so I reboot.

    I doubt I'm the only one experiencing this glitch, but I have yet to find a solution... does anyone have a solution? lol it's driving me nuts!

    UPDATE: I installed the latest google apps 4.2 package, but no luck. I am new at this so my post might have made more sense if I'd mentioned that I'd installed all the apk and lib files manually, changing permissions as required, and not flashing anything.

    Thanks for any ideas, folks.
    I'm also on a Telus SGS-I474M, with the same camera issues. AOKP JB (d2AT&T) and the associated Gapps (2012-10-12 i think?).

    I tried out the 4.2 camera because I lost the original camera app when I rooted & flashed this ROM. I used the newest flashable version of 4.2 camera, as well as the 4.2 Transformation Pack, but neither let me use the ordinary camera - just photosphere, video, etc.

    It's my first time rooting & flashing so any help would be awesome. Really want a camera back, 4.2 would be great!
    11-07-2012 11:35 AM
  19. dmmarck's Avatar
    I'm also on a Telus SGS-I474M, with the same camera issues. AOKP JB (d2AT&T) and the associated Gapps (2012-10-12 i think?).

    I tried out the 4.2 camera because I lost the original camera app when I rooted & flashed this ROM. I used the newest flashable version of 4.2 camera, as well as the 4.2 Transformation Pack, but neither let me use the ordinary camera - just photosphere, video, etc.

    It's my first time rooting & flashing so any help would be awesome. Really want a camera back, 4.2 would be great!
    Have you tried dirty flashing ROM/GAPPs?
    11-07-2012 06:39 PM
  20. gregs1213's Avatar
    Hey guys.. I got the photosphere to work and posted them on G+ with no problem. However, I can only view them on my phone like a panorama.. How do I view them like a virtual room? Is there a file I am missing?
    11-07-2012 10:44 PM
  21. Weta153's Avatar
    Hey Guys,
    I'm such a noobie around can anyone make a video tutorial for galaxy nexus i9250
    i will Thanks and Like your post
    Thank You!
    11-08-2012 11:27 AM
  22. Nakrohtap's Avatar
    Working flawless for me as well, as far as everything working and not crashing. . I haven't been able to construct a decent looking photo sphere yet that's worth keeping, but I haven't messed around with it much.
    When I was just checking to see if everything was working properly, I noticed the new on screen zoom feature. Didn't know that existed. I don't like to use zoom on a phone camera, but it's nice to know about the pinch to zoom.

    Sent from my Galaxy Nexus using Tapatalk 2
    11-08-2012 11:44 AM
  23. sumyunguy's Avatar
    Does anyone else have the problem where the first image taken is way out of line with the rest of the photospere?

    Here are a couple samples of mine
    https://plus.google.com/108059114686...ts/Ttubrba89wf
    https://plus.google.com/108059114686...ts/ZvgA2Q9PDye

    Each time I start a photosphere, it seems that I have to start much higher that the horizon to get the blue dot, then when I start the next dots everything is lower? I am running CM10, and recently wiped and started over in an effort to fix this problem. No worky.
    11-08-2012 12:44 PM
  24. fr1sty's Avatar
    Flashed it on GSM Galaxy Nexus 4.1.2, then i was getting gallery stopped error. After that i downloaded and moved apk to system/app directory and set permissions, after reboot i could start camera app again. But now i keep on getting Google Play services has stopped. Gallery app also seems very slow in showing thumbnails.
    11-09-2012 05:42 AM
  25. Tushar Malhotra's Avatar
    My Fellow android enthusiasts

    I am stuck and need your help. I am running a rooted (of course!) VZW GS3 16 GB. I am on AOKP JB-milestone 1 ROM, Kernel 3.0.48. Android version 4.1.2.

    Now I love the new camera and gallery. I have grabbed and flashed multiple versions of the same (android police, droidlife, the whole GAPPS 4.2 package... and multiple more).


    In every version I have tried, I have had the same issue.. everything works (video, panaroma, stills during video, photoshpere viewer, gallery effects etc..) however, the most BASIC function, the one of taking still pictures DOES NOT WORK!!!.

    The moment I take a still picture, the camera and the gallery crash, and I have to reboot to get them working (as previously) again. I have tried and tried and tried, multiple versions, complete rebuild, everything, no effect. I am at my wit's end, and seek the asistance of your prodigious intellectual faculties to help me put of this jam...

    On a side note, I have not yet figured out a way of changing the storage location to external memory card in this new camera.. cant find the setting...

    Please help me out friends..
    R3CKL355 420 likes this.
    11-09-2012 02:23 PM
910 ... 2829303132 ...

Similar Threads

  1. HELP! Not able to open camera album after Jelly Bean update!
    By liana ramlee in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 22
    Last Post: 06-24-2015, 12:09 PM
  2. Verizon Galaxy Nexus camera not working after flashing Jelly Bean
    By egarcia85 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 14
    Last Post: 09-06-2012, 01:09 AM
  3. Jelly Bean Camera Tricks
    By Sooks in forum Verizon Galaxy Nexus
    Replies: 1
    Last Post: 07-02-2012, 11:57 AM
  4. Next version after Ice Cream Sandwich to be called Jelly Bean!!!
    By skitzer9 in forum General News & Discussion
    Replies: 3
    Last Post: 09-09-2011, 09:00 PM
  5. Version after Ice Scream Sandwich to be called Jelly Bean!!!
    By skitzer9 in forum General News & Discussion
    Replies: 0
    Last Post: 09-09-2011, 07:07 PM
LINK TO POST COPIED TO CLIPBOARD