1. debruler's Avatar
    Like most Verizon customers, I got impatient waiting for VZW to push out Android 4.2, so I used Wug's Toolkit to unlock and root my previously unrooted VZW Galaxy Nexus. The unlock and root worked fine, I then installed CyanogenMod 10 and the Google Apps package, and that's where my problem is.

    Cyanogen loaded fine, but I apparently used a bad/incompatible version of gapps, so what happens now when I fire up the phone is I get the Google logo with the unlock icon (so far so good), then I get the Cyanogenmod boot screen (so far so good again), but then after that I get a message saying "the process com.google.process.gapps has stopped", which I cannot get out of; I dismiss the message and it reappears, I dismiss it reappears, etc. The only way to stop this loop is to yoink the battery out. After I took the battery out, I started back up in recovery mode, cleared all data/cache (including the dalvik cache), and tried again - and got the same problem.

    I believe Cyanogenmod is installed correctly, but that gapps isn't; if my troubleshooting is correct, I think what I need to do at this point is to load the right version of the gapps .zip file (which I have now) onto my phone and install it from there. That's my second problem, though - my computer(s) won't recognize my phone. I've tried my XP machine, I've tried my iMac, and neither of them will recognize my phone at this point, and I don't know why.

    So at this point, I have a completely unusable phone about which I'm panicking a little bit, because I have no idea how to get it to a point where it's usable again. I am extremely new at unlocking/rooting and not particularly technical, so if you could explain things to me like I was five I would really appreciate it. Thanks all.
    01-23-2013 10:30 AM
  2. pmcd1962's Avatar
    If you installed the drivers your computer should see your phone when you boot up in recovery mode

    Sent from my Galaxy Nexus using Android Central Forums
    01-23-2013 12:27 PM
  3. ConTejas's Avatar
    Which gapps package did you flash? Most recents are the 121212 signed gapps (androtransfer.com). Did your phone boot and get to the setup screen? It sounds like it did if you received that error. I know I've seen that same error in the past and was just able to hit ok or back to remove it. Tthen just a simple reboot would fix it or I'd dirty flash my rom/gapps again, or finally just do a clean re-flash (dirty only wipe cache and dalvilk / clean meaning wiping data/factory reset, cache, dalvik cache, system (not really needed)). Lastly, don't panic. Nexi are nearly impossible to brick. You just may just have to use adb/fastboot. If you were able to unlock/root using Wug's toolkit the drivers must be installed properly. After unlocking/rooting, did you not make a backup? Just restore it in recovery. Worst case...restore to factory stock (plenty of info in the stickies section above) and start from scratch.
    01-23-2013 02:09 PM
  4. debruler's Avatar
    Yep, everything was backed up, that wasn't my worry. Turns out my problem was much simpler - my crappy home machine (10 years old, XP) just isn't up to snuff, and even the USB port directly attached to the board didn't have enough juice to spot my phone. Plugged in at work, on my two-month-old Windows 7 machine, I had no such problem and was able to get the right .zip files onto my phone and get it working again, and now it's happily running 4.2.1 with no issues. Thanks.
    01-24-2013 06:42 PM

Similar Threads

  1. IM A NOOB...i need help! stuck in hboot 2.10 s-off
    By Kent730 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 01-19-2012, 05:13 PM
  2. Need help on how to root. im a noob
    By solost26 in forum AT&T Captivate Rooting, ROMs, and Hacks
    Replies: 11
    Last Post: 02-01-2011, 12:39 AM
  3. Need help. I'm a noob.
    By xhunter187 in forum Verizon Droid Incredible
    Replies: 6
    Last Post: 09-04-2010, 12:53 AM
  4. noob needs help on froyo install.
    By blackshirt in forum HTC EVO 4G
    Replies: 3
    Last Post: 08-07-2010, 06:36 PM
  5. Noob question - need help!!!
    By DiggyLR in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 3
    Last Post: 06-11-2010, 12:00 PM