1. ackurv's Avatar
    Sometime today, I noticed my Nexus had lost signal and was repeatedly rebooting. Baseband version shows Unknown in "About...Phone". I tried updating the LTE and CDMA radios using both adb and fastboot. I tried two different radio pairs, FF02/FG02 and FC04/FC05. Each time, LTE writes successfully, but CDMA hangs 10+ minutes. I finally gave up and was restoring back to stock using WUG's Toolkit, but that too is hanging on writing the CDMA radio. I've searched around, and it seems to be a reported problem, but I have not been able to find a solution. Looking for any assistance! Thanks.
    02-20-2013 09:09 PM
  2. bbudnick5001's Avatar
    From what I remember the CDMA does take a while to write. Maybe try and wait a bit longer and see.

    Sent from my Galaxy Nexus using Android Central Forums
    02-20-2013 10:01 PM
  3. moosc's Avatar
    Give at least 30 mins. The CDMA is painfully slow

    Sent from my Nexus 7 using Xparent Cyan Tapatalk 2
    02-20-2013 10:08 PM
  4. ackurv's Avatar
    I've just let it run for over an hour in fastboot, still shows writing radio-cdma....
    02-20-2013 11:39 PM

Similar Threads

  1. [RADIOS][VZW] Galaxy Nexus Radios and Installation Guide
    By zero neck in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 408
    Last Post: 09-18-2013, 07:30 PM
  2. [GUIDE] Return to Stock: Factory Images for the VZW Galaxy Nexus
    By dmmarck in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 110
    Last Post: 03-31-2013, 01:08 PM
  3. Replies: 3
    Last Post: 02-13-2013, 01:13 PM
  4. VZW Galaxy Nexus ICS 4.0.4 Radios
    By mgrosvold in forum Verizon Galaxy Nexus
    Replies: 31
    Last Post: 02-19-2012, 11:24 PM
  5. WiFi radio on my Galaxy Nexus seems to be pretty good.
    By VideoEngineerAJS in forum Verizon Galaxy Nexus
    Replies: 2
    Last Post: 01-06-2012, 10:47 PM
LINK TO POST COPIED TO CLIPBOARD