1. Natabus's Avatar
    Greetings, internets.

    I have a Verizon Galaxy Nexus (SCH-I515) which has remained stock and un-modified since I purchased it. As of yesterday, tasks started crashing, and the device would reboot. Now its bootlooping, with about 10 seconds usable interface time each cycle. I started my journey trying to use the built in factory recovery method. I am able to get to the bootloader screen, and I am able to move to the recovery screen and execute the "wipe data/factory reset." but, alas, after reboot, it comes back up, obviously NOT wiped (as my Mass Effect Background is still in place) and proceeds to continue to boot loop.

    So, I decided to try and use some of the root tools out there to try and do it myself. I've been using the Nexus Root Toolkit (1.6.4) and have been able to get the drivers loaded such that I can connect in ADB mode (for the brief time it is up) as well as fast boot mode. When I try and use the Flash to Stock option, it runs, but the output mentions failure because the device is locked.

    So, I've been attempting to unlock the bootloader. This act is also supposed to wipe the device. But, when I try an unlock, all goes well, up to and including the "select yes to really do this" screen on the Android. When I do so, It goes back to the bootloader screen, the locked status now is in Red and says UNLOCKED. But the device is rebooted by the toolkit script, and when it comes back up, it still has my stuff, and it still bootloops. Going to the bootloader screen, the status is back to white text, saying its locked.

    I gather that there's not much of anything I can do to the system files, unless I get it unlocked. I have been reading up on using ODIN, but most all the instructions seem to presume that the device is already unlocked.

    Any ideas?
    07-17-2013 01:46 AM
  2. Natabus's Avatar
    Further info.... using the Android SDK, I tried to effect similar fixes with fastboot. Same behavior (Unlock does not 'stick' and flash of all content in the relevant firmware package (image-mysid-jdq39, which included images for bootloader-toro-primelc03, radio-cdma-toro-i515.fk01, radio-toro-i515.fk02, and image-mysid-jdq39.zip) no effect. I also tried pushing the alternate recovery recovery-clockwork- but the recovery look and feel did not change)

    I also tried pushing the TAR files VzW-PDA-ODIN-I515EL03_ICL53F_signed and VzW-PHONE-ODIN-SCH-I515.EK02_LTE with ODIN. No change,.
    07-18-2013 08:42 PM
  3. gollum18's Avatar
    Hmm so you tryed "fastboot oem unlock" and it didn't take? That's strange as the nexus devices should unlock with that command pretty easily.

    What were you doing previous to the bootlooping?

    So is your recovery still stock then?

    Sent from my SPH-L710 using Tapatalk 4 Beta
    07-18-2013 10:26 PM
  4. Natabus's Avatar
    > What were you doing previous to the bootlooping?

    Nothing of note. I'd never attempted any rooting or flashing before the problem started. In the middle of the night I just noted it had begun to constantly replay the boot noise. Prior to that, I'd only ever 'modified' it with apps purchased from the google store.

    > So is your recovery still stock then?

    So far as I can tell. While I was trying things (and after several attempts to use the recovery) I tried flashing it with the clockwork recovery. Thereupon I went to recovery again, and saw no change in look and feel. I presume this flash attempt failed to make any change (as the boot-loader is still locked), just like all the others.

    Hmm so you tryed "fastboot oem unlock" and it didn't take? That's strange as the nexus devices should unlock with that command pretty easily.

    What were you doing previous to the bootlooping?

    So is your recovery still stock then?

    Sent from my SPH-L710 using Tapatalk 4 Beta
    07-20-2013 02:00 PM
  5. Natabus's Avatar
    Also, as for fastboot specifics....

    I start the droid into the bootloader mode. Connect USB (using PDA net drivers, but I also tried Samsung OEM). Device is detected. I execute:

    fastboot devices

    It shows a connected device. "0146BF510C00B01B fastboot"

    Then I:

    fastboot oem unlock

    I get the expected "Unlock bootloader" page on my android, and select "yes" with the volume buttons, and execute with the power button.

    This takes me back to the bootloader screen. I see, in red text, LOCK STATE - UNLOCKED

    BUT! If I then fastboot reboot-bootloader, it comes back up with white text, again saying LOCK STATE - LOCKED
    Also, if I do no reboot, but try and flash various things while the bootloader 'shows' as unlocked, none seem to take.

    As I understand it, once unlocked, its supposed to stay unlocked. Also, the mere ac of unlocking should wipe data. Niether of these are the case, so I suspect it is not unlocking at all.
    07-21-2013 04:55 PM
  6. lanskiak's Avatar
    When you have the bootloader unlocked, perhaps flashing an insecure bootloader might work before you do the fastboot reboot-bootloader?

    EDIT: I had a similar problem and I downloaded the Galaxy Nexus Toolkit..flashed back to stock 100% and everything I wanted to do worked fine after that.
    08-19-2013 10:25 AM
  7. DrRage88's Avatar
    Hi all,
    I have the same problem, my sister's Gnex is can't make changes, now is running Android 4.3, no root and no bootloader unlocked. It was my phone before and I have already unlocked, rooted and changed ROM and recovery, then when I gived it to my sister I returned all to stock and relocked. It worked fine until two days ago, when it started to bootloop with about 10 20 seconds of usability. I've already tried Nexus Root Toolkit and Unified Android Toolkit (ex Gnex toolkit) and also to unlock and flash all manually throwgh SDK's fastboot but the result is the same. On reboot the situation is restored and no change are applied.

    have you resolved the problem? Anyone has any advice?

    thank you in advance.
    12-26-2014 07:31 AM

Similar Threads

  1. Samsung Galaxy S3 mini won't turn on !
    By RisaacMg in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 02-13-2015, 03:35 PM
  2. Galaxy S4 video playback - HORRIBLE quality!!
    By Megwhit86 in forum Sprint Samsung Galaxy S4
    Replies: 5
    Last Post: 09-20-2013, 08:17 AM
  3. Replies: 13
    Last Post: 08-13-2013, 11:17 AM
  4. Galaxy S3 black vzw
    By famouzstarz#AC in forum Marketplace Archive
    Replies: 10
    Last Post: 07-26-2013, 12:14 PM