1. jmklei0's Avatar
    If I go to settings and click on "Mobile Networks", I get an error "unfortunately, the process com.android.phone has stopped". After that I can not make or receive phone calls. Before I click the network setting, my calls are fine. Anytime I reboot, I get my network access back. Last night I did that and my phone shortly restarted and went into a bootloop at the ROM splashscreen (not the "google" screen). This happens before I change any settings and I'm on the following:

    Android 4.3.1 CRDroid Build 16 (Cyanogenmod 10.2)
    FK radios
    3.0.94 Golden Kernel
    PA GApps

    I have tried many different avenues to resolve the issue.

    1) Reflashed ROM, Kernel, GApps
    2) Had to Nandroid restore once to recover from the bootloop
    3) Cleared data and cache for Contacts and Dialer (Phone)
    4) Forced Close Google+, Facebook, Hangouts, Calendar, Contacts
    3) Wiped cache and Dalvik

    I've had similar problems happen in the past with Toro, even replacements, with other ROMs, but not exactly like this. For now, I'm not going to touch "Mobile Networks", but I'd like to fix the problem. I've only seen similar issues with other users, but not the exact same. Any help with this would be greatly appreciated. Thanks guys.
    01-07-2014 03:26 PM
  2. martix89's Avatar
    I have the same problem with CyanoGenMod 11 KitKat 4.4.2, i have a ZTE Z5S mini (not LTE).
    Have you solved this issue?
    Can anyone solve this issue?

    05-02-2014 09:05 PM

Similar Threads

  1. Anyone use the Dish Anywhere app?
    By nate1dawgg in forum General Help and How To
    Replies: 4
    Last Post: 11-30-2014, 06:36 PM
  2. [FREE GAME] Dots: Chain Reaction, simple and addictive
    By lee boz in forum Android Games
    Replies: 5
    Last Post: 08-17-2014, 06:23 PM
  3. Moto X has a Green Notification Light!
    By still1 in forum Moto X (2013)
    Replies: 38
    Last Post: 03-03-2014, 03:29 PM
  4. 4.4.2 KitKat update is available now in the UK ?
    By Harvinder Sunila in forum Moto G (2013)
    Replies: 10
    Last Post: 01-11-2014, 09:46 AM
  5. Point me in the right direction.
    By reconminicon in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 01-07-2014, 09:12 PM