1. Abhi88's Avatar
    Hi, My Samsung Galaxy Nexus I9250 is stuck in recovery mode as I was trying to root it. I have ClockworkMod Recovery v5.8.0.2. It doesnt show the boot loader. just the google logo screen or recovery mode screen. Does it mean the phone is bricked? If so, is there a way it can be unbrick? Apologies for my ignorance. Please Help. TIA
    02-10-2014 08:40 AM
  2. VDub2174's Avatar
    What method did you use to root your phone?
    02-10-2014 08:59 AM
  3. Abhi88's Avatar
    This is what I did..

    I have tried to unlock and root my Samsung Galaxy Nexus using the following steps :

    Download: GalaxyNexusRootMac.zip Here

    Step 1: Download the link above
    Step 2: Extract the zip file and move the extracted folder into "Downloads" folder
    Step 3: Open Terminal and type:

    cd Downloads
    cd GalaxyNexusRootMac
    ./fastboot-mac oem unlock

    Step 4: Plug your phone via microUSB and enter into bootloader mode (Press volume up, volume down, and power button until you feel a vibration)
    Step 5: Press volume up and power button to select "Yes" (It says may void warranty, don't worry because you can always lock the booloader if you want)
    Step 6: Go back to Terminal and type:

    Type for GSM:
    ./fastboot-mac flash recovery GSM_recovery-clockwork-touch-

    Step 7: Enter into ClockworkMod Recovery Mode (First enter into Bootloader Mode then press volume up twice and power to select "Recovery")
    Step 8: Select "Reboot System Now" using volume and power buttons.
    Step 9. Once your phone has finished rebooting Go back to your computer and go to "Downloads > "GalaxyNexusRootMac" and transfer "CWM-SuperSU-v0.87.zip" into internal Sd card phone.
    Step 10: Enter into "Bootloader Mode" (Power off phone, hold down volume up, volume down, and power button until you feel a vibration)
    Step 11. Press volume up 2x (twice) and power button to select "Recovery"
    Step 12. Select "Install Zip from Sdcard" > "Choose Zip from Sdcard" > Select
    Step 13. Choose "Yes" > Go Back > Reboot System Now

    Found these instructions at the thread: http://forum.xda-developers.com/show....php?t=1790399

    My phone is now stuck in recovery mode.

    I have tried doing some troubleshooting with my little knowledge:

    Perform Wipe data/Factory reset (this will delete all apps and their settings and game progress) and choose Yes on next screen to confirm the action. Then perform Wipe Cache Partition and once again hit Yes to confirm.
    Return to CWM recovery main menu and select Mounts and Storage > Format / data and click Yes on next screen to confirm.
    From the main menu of CWM recovery, go to Advanced and choose Wipe Dalvik Cache. Then hit Yes on next scrand messed up the whole situation.

    It currently shows:
    ClockWorkMod Recovery v5.8.0.2
    -reboot system now
    Standard options

    I'm using a Mac and have no idea what to do now. Please help.This is my first attempt at doing something like this. Apologies for any lame input.
    02-10-2014 09:52 PM
  4. Rumesh Wijetunge's Avatar
    Yes, I too have the same issue. I hope someone can help.
    07-12-2014 06:09 PM

Similar Threads

  1. [Q] Samsung Galaxy Nexus Stuck at ClockworkMod Recovery
    By Abhi88 in forum Google / Samsung Galaxy Nexus
    Replies: 1
    Last Post: 03-21-2015, 08:06 AM
  2. Samsung Galaxy s3 Lock screen won't open
    By Danny Bowersock in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 09-06-2014, 10:56 AM
  3. Replies: 5
    Last Post: 05-18-2014, 12:38 PM
  4. Keyboard wont save words i want to put in for Galaxy S4 Mini
    By Neilof in forum Samsung Galaxy S4 Mini
    Replies: 4
    Last Post: 02-13-2014, 11:07 AM
  5. HTC Desire C is stuck on 'Quietly Brilliant' screen
    By PP2804 in forum HTC Desire C
    Replies: 0
    Last Post: 02-10-2014, 05:18 AM