01-30-2012 05:55 AM
46 12
  1. stormed's Avatar
    Getting some odd issues when trying to transfer photos from my previous phone over to the Galaxy Nexus. I copied the photos from the older phone to my PC via USB then proceeded to do the reverse by plugging in the Galaxy Nexus. I'm able to open the internal storage via file explorer but if I try and drag any photos into the "picture" directory, the copy process just hangs.

    Do I need to do this by using some other method because the storage is internal?
    12-15-2011 04:43 PM
  2. MikeNY's Avatar
    I did it no problem, maybe you are copying too many over at a time?
    12-15-2011 04:56 PM
  3. dtm8119's Avatar
    I had the same issue, it would start copying, then just stall out
    12-15-2011 04:56 PM
  4. MikeNY's Avatar
    Hmm I did a right click select then copy and no problem...make sure you are in this path:

    Computer\Galaxy Nexus\Internal Storage\DCIM\Camera
    12-15-2011 05:01 PM
  5. stormed's Avatar
    I tried copying a good amount of them and then I tried just sending over 1. This issue happened for both scenarios.

    I'm going to try on another computer. I'm thinking that some of the drivers that I've installed to try and get around the "waiting for device" issue when I tried to unlock the phone is causing some issues. I don't know if it's possible but perhaps I've somehow setup the device as a usb device...when it's not really one - shrug
    12-15-2011 05:03 PM
  6. Live2ride883's Avatar
    My PC will not recognize my GN? I moved everything off of my DX2 and hooked up my GN but it doesn't show under my comp.

    I am running an XP Pro pc. It's nothing special but all I use it for is facebook and forums.
    12-15-2011 05:10 PM
  7. n0obpr0's Avatar
    I was having the same issue but I just realized that if you drag the file to the nexus, it will just hang but if you click copy and paste it will work =)

    Edit: Nvm, it worked the first time for a couple pics and then it stopped =(
    12-15-2011 08:08 PM
  8. jas o's Avatar
    Ran into same problem. Ended up using dropbox
    12-15-2011 08:28 PM
  9. CallerHoller's Avatar
    I can't connect to my XP PC. I can connect as a camera but can't move anything. I can connect to Media player but I can't select anything.

    How's everyone connecting? How cam i transfere pics and ringtones?
    12-15-2011 08:40 PM
  10. LBTRS's Avatar
    Mine did the same thing when trying to copy/paste to the pictures directory. I created another directory, outside of the picture directory and they transferred perfectly. Something to do with the picture directory on my phone.
    12-15-2011 08:43 PM
  11. Ricky Babalu's Avatar
    For those having issues, if you have windows XP you need to have window media player 10 or higher for MTP to work.

    FYI : Support for Media Transfer Protocol in Windows XP requires the installation of Windows Media Player 10 or higher.
    12-15-2011 08:44 PM
  12. kdoudman's Avatar
    For those who got it to work, how is your speed? Mine transfer speed is incredibly slow. Transferred music/photos first from OG to computer and then to GN via usb. Much, much slower going to the GN.
    12-15-2011 09:07 PM
  13. CallerHoller's Avatar
    For those having issues, if you have windows XP you need to have window media player 10 or higher for MTP to work.

    FYI : Support for Media Transfer Protocol in Windows XP requires the installation of Windows Media Player 10 or higher.
    Perfect. I bought my GN this morning and this is the first time I've been able to plug it into my PC.

    12-15-2011 09:14 PM
  14. CallerHoller's Avatar
    As for transfere speed, I thought it was super fast when i transfered all my ringtones. However when I selected my music, 2.06gigs, it showed 1 hour 12 minutes!

    I dig that you can browse the phone memory while connected by USB.

    Ironic? Moving alot of music via MTP is so slow.
    12-15-2011 09:33 PM
  15. n0obpr0's Avatar
    Use AirDroid to transfer your files via WiFi
    12-15-2011 09:57 PM
  16. bwillyM5's Avatar
    Is AirDroid working well on ICS? Their web page states that "4.0 is not well supported yet". Have you had any problems with using it?
    12-16-2011 12:55 PM
  17. n0obpr0's Avatar
    I read that but I still gave it a try and it worked pretty well. No issues what's so ever =)
    12-16-2011 02:55 PM
  18. ctk4949's Avatar
    I used WellFTP server app, then use Filezilla FTP program on my computer.

    Works great!!
    12-16-2011 03:29 PM
  19. waldo15's Avatar
    I was having the same issues trying to copy roughly 30 pics. I was able to copy 3 + one video before the transfer completely stalled. Here's what I did that worked:

    - Went to Samsung's website and downloaded the drivers for the Nexus from here
    - Installed the drivers in my PC. I did get an error on BT device not recognized but I ignored it.
    - Connected the Nexus, USB mode in MTP.
    - The Nexus got detected and the drivers loaded.
    - Copied one image to test and it worked (before it would simply stall). Transferred all remaining images in an instant.

    I am now copying 4GB worth of MP3s and things seem pretty stable.

    BTW, kudos to folks at droidforums.net where I got the links and pointers to fix this issue.
    bwillyM5 likes this.
    12-16-2011 03:40 PM
  20. jerrod6's Avatar
    are you installing the drivers and manual dated dec 13 is this the correct thing.
    Do the instructions tell you how to install it on your PC?

    12-16-2011 04:04 PM
  21. zephee2's Avatar
    I am having problems with this also. I seem to be able to copy and paste a few at a time but then it eventually locks up and not only stops copying, but prevents me from even seeing the directory until i unplug then plug my nexus back in again
    12-16-2011 04:27 PM
  22. damysteryman's Avatar
    If you delete the "Camera" folder in the DCIM directory, and then recreate it will work fine. There seems to be some weird permissions issue on that folder. I was able to copy with no issues after doing that.
    12-16-2011 05:06 PM
  23. diverbelow's Avatar
    On my wife's GN I installed mtp on my Ubuntu 11.10 machine at home to copy over her files from her old DX, but since all of mine files was here at work on my Ubuntu 11.04 I ended up using adb push and had no issues pushing 629 of my pictures/videos.
    12-16-2011 05:13 PM
  24. mikestorm's Avatar
    Same issue here. Very frustrating.
    12-16-2011 07:59 PM
  25. xsfspd's Avatar
    Same issue here, the copy process just stalls after 3 pics then says the device has stopped responding or has been disconnected. Mass storage would have worked much better! Had this happen on a Win 7 64 and Win 7 32 machine. Already frustrated with this phone. This is BS!
    12-16-2011 08:57 PM
46 12