1. Susanne88's Avatar
    So I've had this phone for not even a week yet and all of a sudden, it wont vibrate for incoming texts/tweets/emails. I've checked EVERY setting to make sure everything is turned to "Always Vibrate" Weird thing is that it vibrates when you shut it off and when I get an incoming call...just doesn't vibrate for notifications. Am I missing something???

    Thank you so much for any and all help!
    12-21-2011 11:16 AM
  2. S281's Avatar
    Same problem with mine and i cant figure out why. I dont see any other settings either. Hopefully somebody will chime in with a solution
    12-21-2011 11:20 AM
  3. smitty24's Avatar
    Just making sure (sounds like you did this already) but even in the apps, you have to enable vibrations. That checked?
    12-21-2011 11:23 AM
  4. Susanne88's Avatar
    Yeah I've gone into Twitter, Gmail, and my texts and check "Always Vibrate" on all of them and still nothing...
    12-21-2011 11:26 AM
  5. smitty24's Avatar
    Perhaps a factory reset? Im at a loss. Sorry
    12-21-2011 11:33 AM
  6. Susanne88's Avatar
    Yeah I was thinking that or going into Verizon and seeing if they have any idea....if not, maybe they will swap mine out with a new one. Thanks for replying and trying to help!
    12-21-2011 11:53 AM
  7. Holsum's Avatar
    Do you have "Light flow" app installed? if you do this overrides the app settings.

    what you need to do is go into light flow and go down to vibrate settings (in each app) and turn it on, then customize how you like it from there.

    Hope that helps.
    S281 likes this.
    12-21-2011 11:58 AM
  8. jakeh0's Avatar
    do you have your volume all the way down? if you go all the way down it will be silent, but if you press volume up one time then you are in vibrate mode. this confused me as my droid incredible let me just take the volume all the way down to vibrate
    12-21-2011 12:26 PM
  9. S281's Avatar
    Do you have "Light flow" app installed? if you do this overrides the app settings.

    what you need to do is go into light flow and go down to vibrate settings (in each app) and turn it on, then customize how you like it from there.

    Hope that helps.
    awesome, this solved my problem. thanks!
    12-21-2011 04:10 PM
  10. Susanne88's Avatar
    Do you have "Light flow" app installed? if you do this overrides the app settings.

    what you need to do is go into light flow and go down to vibrate settings (in each app) and turn it on, then customize how you like it from there.

    Hope that helps.
    I downloaded the lite version of this and it didn't work for me Still no vibrate on notifications. Should I try the full/paid version? I just know I'm going to go to Verizon and they will have no idea what to do, lol.
    12-22-2011 10:27 AM
  11. mozzarella72's Avatar
    i have this same problem, created a new thread before i saw this one. Its really weird. Pretty sure the first day I got it it was working fine, now, no vibrate for texts, but calls are fine
    12-22-2011 09:35 PM
  12. bovineyard's Avatar
    Just tried Sound Manager V2, and set vibration to "vibrate whenever possible". Now all is well! Disappointing that this setting does not work in Android settings though.
    SuperChargedJ likes this.
    12-23-2011 01:55 PM
  13. SuperChargedJ's Avatar
    I downloaded Sound Manager V2 and after restarting my phone everything is good now.
    12-28-2011 10:55 AM
LINK TO POST COPIED TO CLIPBOARD