1. crstop's Avatar
    Hi all,

    I tried to use my GNex to dial in to a conference call and the system would not accept the pin. It seemed that certain numbers of the pin were sent twice. Now the first assumption is that the pin I dialed was incorrect but I verified it multiple times and was able to use the pin to access the conference on another phone. Additionally, the conference I was dialing into repeated the pin that was received back and it definitely had extra non-dialed (not displayed in the dialer) numbers. By the way I tried this with two different conference providers and had the same problem on both.

    Has any one else seen or heard of such a thing?????
    12-27-2011 03:56 PM
  2. Pseudoty's Avatar
    I had the same thing with my bank by phone. Try this tap the phone icon then the menu bar in the lower right hand corner then settings, DTMF tones, Normal. Worked for me.
    12-27-2011 04:40 PM
  3. crstop's Avatar
    Thanks for the suggestion. It didn't work though.
    12-27-2011 06:16 PM
  4. b3amos's Avatar
    I've successfully used my Nexus on our Global Crossing conference system with no issues, without having made any changes to the default phone app settings. I have it set up to automatically enter the leader code for the calls I initiate and everything seems to work fine.
    12-27-2011 07:13 PM
  5. Nex2knotN's Avatar
    Likewise, no problems dialing into AT&T conference bridges for me which includes bridge numbers and pin. I am using the default phone settings.
    12-27-2011 08:42 PM
  6. jwwws's Avatar
    I had issues calling Chase bank...had to change my DTMF tones to long.

    Sent from my Galaxy Nexus using Tapatalk
    12-27-2011 09:39 PM
  7. joggy's Avatar
    I've also had this same problem when switching my work extension over to my GNex via the dialer. Changing the DTFM tones does not address the problem for me. If that works for you, that's good. For those it doesn't work in addressing the issue it remains a problem.

    I went ahead and posted over at Google Mobile Help with hopes of bringing some additional exposure to this problem.

    Galaxy Nexus/ICS Dialer and entering of codes - Google Mobile Help
    12-29-2011 07:03 AM