1. bigcatman's Avatar
    Anyone having an issue where you push back in a thread and it kicks you back to the root of the forums instead of where you were last?

    Sent from my Galaxy Nexus
    12-28-2011 09:07 AM
  2. mclarryjr's Avatar
    I was just on this morning and didn't have that problem.
    12-28-2011 09:24 AM
  3. tntdroid's Avatar
    nope no issues here. Check to see if you have a update. I have had it go nuts then find I have a update waiting.

    Sent from my Galaxy Nexus using Tapatalk
    12-28-2011 09:28 AM
  4. bigcatman's Avatar
    nope no issues here. Check to see if you have a update. I have had it go nuts then find I have a update waiting.

    Sent from my Galaxy Nexus using Tapatalk
    No update. I'll try reinstalling it now that I know it's not normal. Thanks fellas!

    Sent from my Galaxy Nexus
    12-28-2011 09:36 AM
  5. anon268366's Avatar
    Its probably just a minor bug. It happens to me from time to time on my Samsung fascinate with gingerbread.

    Sent from my SCH-I500 using Tapatalk
    12-28-2011 09:46 AM
  6. fabulas's Avatar
    no problems here
    12-28-2011 11:46 AM
  7. wrl's Avatar
    Anyone having an issue where you push back in a thread and it kicks you back to the root of the forums instead of where you were last?

    Sent from my Galaxy Nexus
    Yes. On top of that, it doesn't want to let me back out to the main list in order to add my other fora logins to the favorites list. For a while I was stuck to just one forum, but after a reinstall and a few reboots, I was able to add another. Now I'm back to being stuck and can only refresh my favorites.
    12-28-2011 08:07 PM
  8. whiteshadow001's Avatar
    No problems on mine but it did do this on my thunderbolt a couple times. Its just the app

    Sent from my Galaxy Nexus using Tapatalk
    12-28-2011 08:10 PM
  9. oxymoron's Avatar
    I had this until I updated. All is well now. That was last week, I think.

    *customized tapatalk signature*
    12-28-2011 08:21 PM
  10. bayou bandit's Avatar
    Anyone having an issue where you push back in a thread and it kicks you back to the root of the forums instead of where you were last?

    Sent from my Galaxy Nexus
    I've been having this same problem for the past few days. No updates are available for me. Did you ever figure out your issue?



    I'm on a Galaxy Nexus, fool!
    12-29-2011 07:49 AM
  11. bigcatman's Avatar
    Yes. On top of that, it doesn't want to let me back out to the main list in order to add my other fora logins to the favorites list. For a while I was stuck to just one forum, but after a reinstall and a few reboots, I was able to add another. Now I'm back to being stuck and can only refresh my favorites.
    This is exactly what happened to me! I still haven't figured it out. Tapatalk has never really run that great for me, unfortunately. When I had my Rezound, it absolutely sucked. It constantly lagged and FCed. At least that doesn't happen on the GNex. Still no solution.
    12-29-2011 08:24 AM
LINK TO POST COPIED TO CLIPBOARD