1. radef's Avatar
    I've had a number of instances where I'm using my Nexus and the other person can't hear me. This happens mid-way through a call. I'm not in bad areas - nor are the folks on the other end. I can hear the person I'm talking to, but they can't hear me.

    Sometimes the call recovers - other times I have to end the call and start over.

    I'm just curious if anyone else has had this happen. It's probably happened to me 4-5 times in the last week.

    Any one else?
    12-29-2011 05:09 PM
  2. willlayb's Avatar
    I've had a number of instances where I'm using my Nexus and the other person can't hear me. This happens mid-way through a call. I'm not in bad areas - nor are the folks on the other end. I can hear the person I'm talking to, but they can't hear me.

    Sometimes the call recovers - other times I have to end the call and start over.

    I'm just curious if anyone else has had this happen. It's probably happened to me 4-5 times in the last week.

    Any one else?
    actually, ive had that happen 2 or 3 times the first few nights i had the phone. hasnt happened since i flashed a rom on it.
    12-29-2011 05:32 PM
  3. earlyxoomer's Avatar
    if i use my iphone headphones (yes, i have had an iphone in the past...), the other person can not hear me at all. if it use the GNEX headphones they hear fine. What is up with that? the GNEX headphones just really suck for my ear shape, they fall out if i am just sitting still.
    12-29-2011 07:12 PM
  4. menelfloss's Avatar
    This has happened to me about twice a day. The person on the other end hears click and or static noises and cannot hear me. I hear them fine. Hang up and recall.... all is fine.
    Huh
    12-29-2011 09:04 PM
  5. radgatt's Avatar
    I've had a number of instances where I'm using my Nexus and the other person can't hear me. This happens mid-way through a call. I'm not in bad areas - nor are the folks on the other end. I can hear the person I'm talking to, but they can't hear me.

    Sometimes the call recovers - other times I have to end the call and start over.

    I'm just curious if anyone else has had this happen. It's probably happened to me 4-5 times in the last week.

    Any one else?
    This has happened to me as well. I made a post about this but I guess I didn't explain myself clearly when I wrote about it. It happened to me about 5 times as well. I tried turning the phone off and back on and it would work just fine for a day or so and then it would happen again. I ended up taking my phone back to Verizon and they gave me a new phone, no questions asked. Since then, it hasn't happened to me at all. I am hoping it was just a bad phone. Only time will tell, however.
    12-30-2011 04:55 PM
  6. willlayb's Avatar
    This has happened to me as well. I made a post about this but I guess I didn't explain myself clearly when I wrote about it. It happened to me about 5 times as well. I tried turning the phone off and back on and it would work just fine for a day or so and then it would happen again. I ended up taking my phone back to Verizon and they gave me a new phone, no questions asked. Since then, it hasn't happened to me at all. I am hoping it was just a bad phone. Only time will tell, however.
    i think im going to go do that...that and i have a little blemish on the bottom corner of my phone due to a....mistake...
    12-30-2011 05:00 PM
  7. Nakrohtap's Avatar
    I doubt this is a hardware issue. Sometimes you get a worse phone when you exchange it. This sounds like a software/network bug to me.
    12-30-2011 05:09 PM
  8. dspcap's Avatar
    Happened to me about 3 times since I got it on release day. Can't remember if it was before or after flashing roms.
    12-30-2011 11:32 PM
  9. johnsonwcjw's Avatar
    Yes seems to happen to me frequently I must say.
    12-31-2011 03:58 AM
  10. mrobe057's Avatar
    I am having this same issue. It seems to happen to me about 3 times per day around the 15-20 minute mark. I may try taking it back and see if they will exchange it for another one.
    01-02-2012 10:50 PM
LINK TO POST COPIED TO CLIPBOARD