1. Jubz's Avatar
    Just tried to do a wireless sync between my GN and my Win7 PC, as I have done in the past.
    BUT, I noticed now there's no menu icon and I can no longer access Datavault's settings on my GN.
    I see the app has been updated 1/23 to 4.16, which is what I have.

    Anyone else have this missing menu icon with Datavault?
    02-05-2012 12:02 AM
  2. kurtbs's Avatar
    I have the same problem on the same phone. All the datavault info on my phone was wiped by the update so I am not pleased. Here is what support says: "I'm copying your email to our engineers, who have been working diligently at fixing this issue. An update should be available shortly." That was two weeks ago.
    02-06-2012 10:09 PM
  3. Jubz's Avatar
    This was their email from yesterday; they replied in under 24 hours.

    "We are aware of the issue and our engineers are working diligently at
    a fix. I am copying your email to them as they have been working
    directly with our ICS customers.?
    02-07-2012 01:06 AM
  4. kurtbs's Avatar
    Datavault worked great on my GN before the update 2 weeks ago. Now that the menu button is gone I can't sync, making the program worthless. Several times I have emailed requests to send me the link to load the previous version. Ascendo support has not bothered to respond to my request other than the standard canned response. Wonder if anybody works there.
    02-07-2012 02:19 PM
  5. kurtbs's Avatar
    They fixed it! The menu icon is back! Today's update in the app store now works so my GN can sync with my laptop. Thank you Datavault team.
    02-07-2012 05:25 PM
  6. Jubz's Avatar
    +1. I got an email from Ascendo Support early this morning about the new 4.1.9 version. All is fixed and working just fine. Thank you Datavault team.
    02-08-2012 10:51 AM
LINK TO POST COPIED TO CLIPBOARD