1. ottomatic78's Avatar
    I have had many people complain that when I am talking to them they hear a ear piercing squelching sound on their end. I don't hear this when they do but it definitely seems to be my phone. Occasionally I can hear it intermittently and it is quite loud and annoying. Has anybody else had any problems with this or heard of anyone else having this happen? I did search the forums here and can't seem to find any other users having this problem.
    02-19-2012 01:58 PM
  2. JkdJedi's Avatar
    I have had many people complain that when I am talking to them they hear a ear piercing squelching sound on their end. I don't hear this when they do but it definitely seems to be my phone. Occasionally I can hear it intermittently and it is quite loud and annoying. Has anybody else had any problems with this or heard of anyone else having this happen? I did search the forums here and can't seem to find any other users having this problem.
    Same here, and its across different ROMs so I know its the phone. Not sure what to do about it.

    Sent from my Galaxy Nexus using Tapatalk 2
    11-21-2012 07:38 PM
  3. 1Brite1's Avatar
    I have had it also. I also have Google Voice installed. Do you also have G/V installed? Using their lines seems to cause problems sometimes. If you switch to "Ask every time you call" on which to use for calling, "Google or Verizon" try selecting Verizon. It seems to help.
    JkdJedi likes this.
    11-21-2012 08:27 PM
  4. JkdJedi's Avatar
    I have had it also. I also have Google Voice installed. Do you also have G/V installed? Using their lines seems to cause problems sometimes. If you switch to "Ask every time you call" on which to use for calling, "Google or Verizon" try selecting Verizon. It seems to help.
    I will certainly try that, thanks!

    Sent from my Galaxy Nexus using Tapatalk 2
    11-22-2012 12:30 PM
  5. STC09's Avatar
    I get blasted by that frequently, lasting 1-2 seconds. No GV involved.
    11-23-2012 10:02 AM
LINK TO POST COPIED TO CLIPBOARD