1. scl789's Avatar
    Anyone else having issues when dialing into audio bridges? Or any phone service that collects button presses?

    In my case I call into WebEx and other conferencing services. When it asks for my meeting number i enter it... 123456 or whaever it is but it registers as 112233445566 a if i am pressing the button twice. I have tried messing with the settings and trying long and short DTMF intervals but nothing.

    Anyone else have this issue and find a fix for it?
    03-06-2012 11:53 AM
  2. LabRat's Avatar
    In the phone app select the settings menu ...
    then set the DTMF to Long.
    03-06-2012 02:18 PM
  3. greydarrah's Avatar
    Another way to fix this is to turn off your dial tone sounds in settings.
    03-06-2012 02:29 PM
  4. jephanie's Avatar
    Another way to fix this is to turn off your dial tone sounds in settings.
    I encountered the same problem. DTMF tones were set to long. I personally prefer to hear the tones, so I figured out that you can mute your phone during your dial-in process to bridges.
    03-06-2012 04:40 PM
  5. gmen78's Avatar
    Thought I was the only one lol...headache calling my bank. My workaround is leave phone off speaker, keep hand and fingers away from proximity sensors and touch keys that way. Speaker phone is a no no for me when requiring to touch keys.

    Sent from my Galaxy Nexus using Tapatalk
    03-06-2012 10:01 PM
  6. youngzayiles's Avatar
    This was bugging me yesterday.. SMH lol
    03-07-2012 12:55 PM
  7. p08757's Avatar
    I have no problems with the following settings:

    TTY mode -- off
    DTMF Tones -- Long
    Voice Privany -- off
    Dial pad touch tones -- off

    Here is a trace from my phone system in a program I created to collect 7 digits. I entered 1234567 on my phone several times. This shows that the system is collecting my digits correctly:

    14:18:21 4 25 # DTMF Test...
    14:18:21 4 26 announcement V1
    14:18:21 4 26 variable V1 = [] vdn var
    14:18:21 4 27 collect 7 digits after annc none for none
    14:18:28 4 28 set digits = digits ADD none
    14:18:28 4 28 digits = [1234567]
    14:18:28 4 28 operand = []
    14:18:28 4 28 ========= ADD =========
    14:18:28 4 28 digits = [1234567]
    14:18:28 4 29 goto step 25 if unconditionally
    14:18:28 4 25 # DTMF Test...
    14:18:28 4 26 announcement V1
    14:18:28 4 26 variable V1 = [] vdn var
    14:18:28 4 27 collect 7 digits after annc none for none
    14:18:34 4 28 set digits = digits ADD none
    14:18:34 4 28 digits = [1234567]
    14:18:34 4 28 operand = []
    14:18:34 4 28 ========= ADD =========
    14:18:34 4 28 digits = [1234567]
    14:18:34 4 29 goto step 25 if unconditionally
    14:18:34 4 25 # DTMF Test...
    14:18:34 4 26 announcement V1
    14:18:34 4 26 variable V1 = [] vdn var
    14:18:34 4 27 collect 7 digits after annc none for none
    14:18:39 4 28 set digits = digits ADD none
    14:18:39 4 28 digits = [1234567]
    14:18:39 4 28 operand = []
    14:18:39 4 28 ========= ADD =========
    14:18:39 4 28 digits = [1234567]
    03-07-2012 02:26 PM
  8. texas7's Avatar
    These are only setting s ... was voting to include screen shot but can't get that to work either....
    04-30-2012 07:45 PM
  9. hans schulze's Avatar
    I cannot find a dtmf control menu anywhere on htc one X. Also issues with T-Mobile voice mail login and concall signin.
    08-07-2012 01:04 AM
  10. j45hly's Avatar
    Another way to fix this is to turn off your dial tone sounds in settings.
    I had the same issue with a european Galaxy Note 2 trying to call into onetel / talktalk for discounted international calling - found it very frustrating as didn't have the issue with my original Galaxy Note. Turning off the keypad tones worked a treat.

    Much appreciated!
    09-28-2013 04:29 AM
LINK TO POST COPIED TO CLIPBOARD