1. sisblub's Avatar
    Quick question, for some reason, sometimes but not all the time, when I'm on Wi-Fi I don't get my emails as push, they come all at once even if I've been on Wi-Fi the entire time. I thought originally that it may have been because the Wi-Fi requires me to accept terms so maybe it got disconnected somehow and required me to accept the terms again, but it happens even when I've been using the internet browser just before I get like 10 emails all at once. Anyone know why this might be happening?

    Sent from my Galaxy Nexus using Tapatalk
    03-09-2012 08:32 AM
  2. Andrew Martonik's Avatar
    Quick question, for some reason, sometimes but not all the time, when I'm on Wi-Fi I don't get my emails as push, they come all at once even if I've been on Wi-Fi the entire time. I thought originally that it may have been because the Wi-Fi requires me to accept terms so maybe it got disconnected somehow and required me to accept the terms again, but it happens even when I've been using the internet browser just before I get like 10 emails all at once. Anyone know why this might be happening?

    Sent from my Galaxy Nexus using Tapatalk
    Going to be a router problem probably. Unless you have an app or setting that is turning off WiFi while asleep (very possible), it's probably a router problem that your phone isn't able to hold onto a consistent connection.
    sisblub likes this.
    03-10-2012 04:55 AM
  3. nickv84's Avatar
    By chance is this a work wifi or otherwise firewalled netwok? I have the same issue when I'm at work and it's definitely due to how the network security is set up.
    sisblub likes this.
    03-10-2012 09:07 AM
  4. sisblub's Avatar
    By chance is this a work wifi or otherwise firewalled netwok? I have the same issue when I'm at work and it's definitely due to how the network security is set up.
    Yea I've only noticed it happens like at Starbucks on their Wi-Fi, I'll have to keep an eye out to see if it happens with my home Wi-Fi too

    Sent from my Galaxy Nexus using Tapatalk
    03-10-2012 02:29 PM
LINK TO POST COPIED TO CLIPBOARD