1. hournet562's Avatar
    I just updated my nexus to 4.0.4 manually using Voodoo OTA RootKeeper to keep my root. However, after updating my phone, I went back in to the app and restored my root but other applications such as SetCPU say they do not detect root access but the application Titanium backup works fine. Also when I tried to back up my ROM using ROM Manager, it turned off the phone and booted up with a red exclamation mark in a triangle on top of an opened up android guy. Anyone else have this problem and/or know how to fix it? Thanks.
    06-05-2012 10:54 PM
  2. zero neck's Avatar
    you can reroot with wugs, or if you're ok with fastboot/terminal/command prompt, you can temp boot cwm on your phone and flash the superuser that works with 4.04.

    wugs is in the root subforum, stickied.

    the latest su is this: http://dl.dropbox.com/u/25213603/su-latest-404.zip
    and the command for booting cwm (download recovery, put it in the same folder as fastboot.exe is in, boot the fastboot on the phone while connected to cpu and with usb debugging checked, then in command prompt or terminal cd to the folder containing fastboot.exe and use this command:
    fastboot boot recovery nameoftherecoveryfile.zip

    06-05-2012 11:08 PM
  3. mg8199's Avatar
    Ok, I have tried every single method. I updated with the latest SU via command terminal and I still don't have my root. I have been working on this for three hours trying different methods and I'm at my wits end... I REALLY want to flash the recently released 4.0.5 and I can't!!!
    06-28-2012 06:52 PM
  4. chubb's Avatar
    When I did it I just downloaded the zip, used ROM manager to reboot into recovery and used that to install the zip. After reboot I had root back.

    Sent from my Jellybeaned Gnex
    dmmarck likes this.
    06-28-2012 07:06 PM