1. samlwilson5's Avatar
    So even though I have a vzw gnex and I pretty much knew it wasn't gonna work, I tried the whole Google services framework force close/data clear in order to see if a JB update would magically appear upon a system update check. Well of course there was no update available and now I'm left with an annoying issue that I can't figure out how to fix. I'm now unable to update or download apps in the play store. When I try to download an app (even if its free), it reads: "error processing purchase [DF-BPA-13]" and "error retrieving information from server [RPC:AEC:0]" when attempting to update an app.

    Has anybody run into this same issue and know how to troubleshoot? I'm not rooted and kind of noob so any help would be much appreciated. Thanks!
    07-15-2012 11:14 AM
  2. rdmodlin's Avatar
    Same problem here
    Sent from my Galaxy Nexus using Android Central Forums
    07-15-2012 10:40 PM
  3. samlwilson5's Avatar
    I fixed the issue by FINALLY unlocking/rooting my phone after owning it since the release date. So now I'm rocking Vicious JB 4.1.1. I definitely wish I had rooted this phone right when I got it. To everyone with a VZW or Sprint Gnex: don't wait for the OTA, it's not worth it...root and flash instead, you won't regret it! Use wug's nexus root toolkit and you're golden (it's easy)
    llocknload likes this.
    07-16-2012 04:36 PM
  4. lebeauc's Avatar
    I know samlwilson5 rooted to fix his problem, but for rdmodlin, did you try to clear the data in for the Play Store and see if that fixes the issue?
    llocknload likes this.
    07-16-2012 06:10 PM
  5. llocknload's Avatar
    I second lebeauc's idea. Settings -> applications then clear play store data and cache
    07-16-2012 08:00 PM
  6. rdmodlin's Avatar
    Tech service had me do a lot of things. Nothing help. They said I would have to reset. That fixed it.

    Sent from my Galaxy Nexus using Android Central Forums
    07-16-2012 10:44 PM
  7. smbrooks32's Avatar
    Go into your frame work clear the data now go into your settings then go to accounts and sync go to your name for your google account click on it then the top three button in the top right setting click on that remove your gmail power it off then reset
    oatucla likes this.
    07-16-2012 10:50 PM
  8. smbrooks32's Avatar
    Dont forget when you sign back on you will need to sync everything back not a big deal
    oatucla likes this.
    07-16-2012 10:52 PM
  9. smbrooks32's Avatar
    This will work 100%know this is the fix
    07-16-2012 10:52 PM
  10. tonystewart's Avatar
    Thank you! It worked great!
    07-17-2012 02:59 PM
  11. smbrooks32's Avatar
    No problem glad to help any questions let me know
    07-17-2012 04:10 PM
  12. mfh4's Avatar
    Hi, Just got a WM8850 tablet, bit of a techno phobe but learning to use it slowly !
    Downloaded one free game then put in a micro sd card so any further ones could be stored on that.
    Went to download another game and got error message DF-BPA-13.
    Now I can't download any news apps

    PLEASE can someone talk me thru how to clear this problem ???
    10-26-2012 06:42 AM
  13. deesto's Avatar
    Hi mfh4,

    Are you still having this problem, or did you solve it?
    12-26-2012 08:01 PM
  14. Randal Mohammed's Avatar
    I am having the same problem now can you give me some details on the solution
    02-23-2013 09:10 AM