1. srfoot's Avatar
    My e-mail has not been showing up on the front notification bar this past week.
    When I received e-mail up to now the icon would show on the top of the bar when it was received.
    I have turned the device on/off. At night I put it to silence since there is not a way to adjust notifications for phone, message, etc.
    I have checked that e-mail push is activated. I use hotmail and g-mail.
    I have to go to the e-mail app icon to check for mail.

    verizon Gnex.
    4.0.4
    stock
    IMM76K

    Any help is appreciated.
    08-01-2012 05:23 AM
  2. Xanth269's Avatar
    My e-mail has not been showing up on the front notification bar this past week.
    When I received e-mail up to now the icon would show on the top of the bar when it was received.
    I have turned the device on/off. At night I put it to silence since there is not a way to adjust notifications for phone, message, etc.
    I have checked that e-mail push is activated. I use hotmail and g-mail.
    I have to go to the e-mail app icon to check for mail.

    verizon Gnex.
    4.0.4
    stock
    IMM76K

    Any help is appreciated.

    Have you made sure the email notifications box is ticked?
    I use gmail so-
    gmail->menu (small 3 buttons on lower right)-> settings-choose account (if you have multi like I do) -> and check the settings.

    Let us know what happens./
    08-01-2012 06:01 AM
  3. srfoot's Avatar
    Yes.
    I have sync and e-mail notifications to bar checked off.
    I have not added any new programs lately.
    Strange recent occurence.
    08-01-2012 08:35 AM
  4. yodatom10's Avatar
    Yes.
    I have sync and e-mail notifications to bar checked off.
    I have not added any new programs lately.
    Strange recent occurence.
    do you have notified once checked. ?

    08-01-2012 12:47 PM
  5. srfoot's Avatar
    Thank you.
    That setting not seen in my hotmail settings.
    I have notify in system bar when e-mail arrives, checked off.
    08-01-2012 02:36 PM
  6. Lexiajb's Avatar
    Have you made sure the email notifications box is ticked?
    I use gmail so-
    gmail->menu (small 3 buttons on lower right)-> settings-choose account (if you have multi like I do) -> and check the settings.

    Let us know what happens./
    Just realised I've posted in wrong forum... doh!
    05-15-2013 06:45 AM
  7. boardnz's Avatar
    HI Srfoot just had the same issue, all the settings were correct inside the email app i.e "I have notify in system bar when e-mail arrives, checked off.", but I just went into system settings, scrolled down to email, click "sync email" this was unticked . should be working now.
    08-29-2013 04:30 PM
  8. srfoot's Avatar
    Thank you.
    Working now.
    08-29-2013 04:36 PM
LINK TO POST COPIED TO CLIPBOARD