1. singlespeednut's Avatar
    Here's my problem. When using Pocketcasts or Google Music and you press pause on the inline button it will pause just fine. As long as you hit the button within five seconds of pausing it will resume again just fine with one button depress. Anything over five seconds you have to depress the button three times quickly to get it to resume playing.

    I have been in contact with Pocketcasts and they said its an issue with Android. I ran across a forum a while back claiming the same thing. From what I've read Android will go into a deep sleep and its causing the issues.

    I have tried this with numerous headphones and have had the same results. All headphones only have one button no volume controls. This is a problem I had on Ice Cream Sandwich and I still have the issue with Bugless Beast Jelly Bean Rom.

    This issue is driving me insane and could cause me to jump ship on Android, which I really dont want to do. I have zero issues with my fourth gen iPod Touch when it comes to headset button presses.

    So is this fixable with a different kernal or Rom that a dev fixed? Why haven't I seen more posts on this issue am I alone?
    08-23-2012 08:27 PM
  2. makingmark's Avatar
    I don't have the solution for you but I have the exact same experience with my Galaxy Nexus and Google Music. Annoying, but thank you for confirming it's not just me
    09-01-2012 10:43 PM
  3. Small_law's Avatar
    What ear buds have you tried? I've noticed this with the ones that came with the phone, but I haven't tried others.
    09-02-2012 12:33 AM
LINK TO POST COPIED TO CLIPBOARD