11-13-2012 12:42 AM
374 ... 12131415
tools
  1. ccm435's Avatar
    I went right from IMM76K to JB with this method. Also kept root with Voodoo Root Keeper. Worked like a charm. JB kicks so much ***. Still don't seem to have gapless playback in Google Music though.
    09-23-2012 02:42 AM
  2. 2defmouze's Avatar
    Are the radios in the OTA exactly the same as the ones from the previous leak? Sometimes, after a leak, the OTA contains radios that were modified but the baseband version number seems to be the same. Just wondering.
    Yes, same.
    09-23-2012 12:34 PM
  3. dmmarck's Avatar
    Yes, same.
    This.

    Same thing occurred with 4.0.4/IMM76K, FWIW.
    09-23-2012 12:45 PM
  4. 08BlkCaliSRT4's Avatar
    After running this for a few days now I have to say the radios improved for me. I hold 4G in spots it used to drop. Calls seems to sound better and haven't had one drop, yet. Switching to WiFi seems a hit quicker as well.

    Sent from my Galaxy Nexus using Tapatalk 2
    Complete opposite for me. It drops 4G like a bad habit where it use to hold strong. Example: I have 4G upstairs then walk down and it drops to 3G in the kitchen. Then I walk outside it goes back to 4G. Hop into my car and drops again. ICS I had 4G everywhere inside and out my house. WiFi switching is the only thing improved on my handset.
    09-23-2012 02:44 PM
  5. dmmarck's Avatar
    Complete opposite for me. It drops 4G like a bad habit where it use to hold strong. Example: I have 4G upstairs then walk down and it drops to 3G in the kitchen. Then I walk outside it goes back to 4G. Hop into my car and drops again. ICS I had 4G everywhere inside and out my house. WiFi switching is the only thing improved on my handset.
    Could be area. (Meaning your area is seeing increased traffic).

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
    09-23-2012 02:48 PM
  6. 08BlkCaliSRT4's Avatar
    Could be area. (Meaning your area is seeing increased traffic).

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
    Maybe but I suspect the new radios are more of the culprit
    09-23-2012 04:07 PM
  7. dmmarck's Avatar
    Maybe but I suspect the new radios are more of the culprit
    Might be, but the overwhelming response to them has been the exact opposite.
    09-23-2012 04:09 PM
  8. 08BlkCaliSRT4's Avatar
    Might be, but the overwhelming response to them has been the exact opposite.
    Indeed it has, there are always a few bad apples in the bunch
    09-23-2012 04:18 PM
  9. svfd757's Avatar
    Just got done flashing leaked OTA. So far, it is so much faster than any other JB I have used. This is awesome. Thanks dmmarck!!!
    dmmarck likes this.
    09-23-2012 08:25 PM
  10. dmmarck's Avatar
    Just got done flashing leaked OTA. So far, it is so much faster than any other JB I have used. This is awesome. Thanks dmmarck!!!
    No problemo
    09-24-2012 10:36 AM
  11. PB007's Avatar
    I had a memory of when we went through the ICS update and remembered this little trick that actually still works!

    http://forums.androidcentral.com/mot...pdate-vzw.html

    Just pulled JB down and making it happen as we speak!
    09-24-2012 10:44 AM
  12. Dirty-Bird's Avatar
    I had a memory of when we went through the ICS update and remembered this little trick that actually still works!

    http://forums.androidcentral.com/mot...pdate-vzw.html

    Just pulled JB down and making it happen as we speak!
    Worked on the 3rd time!!
    09-24-2012 12:09 PM
  13. Montclair's Avatar
    For those wanting to root, this should do the trick:

    https://dl.dropbox.com/u/61778374/JB-SuperSU.zip

    Flash that zip in recovery, update the binary, then update the app in Play Store.
    I did the OTA to JB and lost root. What recovery are you talking about? I'm trying to d/l CWM in Rom Manager and I get a message "You must root your phone for Rom manager to function. Superuser was not found at ..... "

    This did not happen when I went to ICS 4.0.4.
    And while I'm at it, what does "update the binary" mean and update which app?

    help, please.
    09-24-2012 02:02 PM
  14. dmmarck's Avatar
    I did the OTA to JB and lost root. What recovery are you talking about? I'm trying to d/l CWM in Rom Manager and I get a message "You must root your phone for Rom manager to function. Superuser was not found at ..... "

    This did not happen when I went to ICS 4.0.4.
    And while I'm at it, what does "update the binary" mean and update which app?

    help, please.
    Do you have CWM installed? That's a custom recovery.

    You update the binary through the superuser app.

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
    Montclair likes this.
    09-24-2012 02:18 PM
  15. Montclair's Avatar
    Do you have CWM installed? That's a custom recovery.

    You update the binary through the superuser app.

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
    I don't have CWM installed. It deletes when I reboot. I do have SU v3.1.3 (46)
    09-24-2012 02:25 PM
  16. dmmarck's Avatar
    I don't have CWM installed. It deletes when I reboot. I do have SU v3.1.3 (46)
    Then you'll need to fastboot the recovery.

    http://forums.androidcentral.com/ver...ml#post2137261

    If you have Wug's Toolkit, simply find whatever folder has "fastboot.exe" in it. Go to clockworkmod.com, find the touch recovery for the Verizon Galaxy Nexus/toro. It'll be an image. Download that, place the .img file in the same folder as the fastboot.exe, then open up a command prompt and go from there with the command from the above link. After you're done flashing, reboot system, and it'll present you with an option right before boot. Tap yes so you don't have to fastboot flash it again.
    Montclair likes this.
    09-24-2012 02:30 PM
  17. Montclair's Avatar
    Then you'll need to fastboot the recovery.

    http://forums.androidcentral.com/ver...ml#post2137261

    If you have Wug's Toolkit, simply find whatever folder has "fastboot.exe" in it. Go to clockworkmod.com, find the touch recovery for the Verizon Galaxy Nexus/toro. It'll be an image. Download that, place the .img file in the same folder as the fastboot.exe, then open up a command prompt and go from there with the command from the above link. After you're done flashing, reboot system, and it'll present you with an option right before boot. Tap yes so you don't have to fastboot flash it again.
    I unlocked/rooted before Wug's was released, using your method here: http://forums.androidcentral.com/ver...axy-nexus.html

    Do I do the same thing ..... find whatever folder has "fastboot.exe" in it and take it from there?
    09-24-2012 02:41 PM
  18. dmmarck's Avatar
    I unlocked/rooted before Wug's was released, using your method here: http://forums.androidcentral.com/ver...axy-nexus.html

    Do I do the same thing ..... find whatever folder has "fastboot.exe" in it and take it from there?
    Yup. All you need are the drivers installed and the Fastboot.exe.

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
    Montclair likes this.
    09-24-2012 02:45 PM
  19. Montclair's Avatar
    Yup. All you need are the drivers installed and the Fastboot.exe.

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
    Got it. Thank you!
    09-24-2012 02:50 PM
  20. dmmarck's Avatar
    No problem!

    For those looking to unlock/root their new Jelly Bean device, go here.

    http://forums.androidcentral.com/ver...ml#post2183926
    09-24-2012 03:08 PM
  21. Carpetflyer's Avatar
    Does anyone have an IMM76K version of ApplicationsProvider.apk? I am not sure which app modded that file so I get an assert failure when the update is doing a "precheck." Thanks!
    09-24-2012 05:22 PM
  22. Montclair's Avatar
    No problem!

    For those looking to unlock/root their new Jelly Bean device, go here.

    http://forums.androidcentral.com/ver...ml#post2183926
    Download touch recovery from ClockworkMod CHECK
    Place it in the folder with fastboot-windows.exe CHECK
    Download JB-SuperSU.zip and place on Nexus CHECK
    Boot into bootloader FAIL, I think

    I have not done that since unlocking/rooting back in December and I don't remember how. I looked in the original instruction thread but the detailed are not there (I unlocked/rooted before Wug's came out) I have usb debugging on, I power down, plug in usb, I hold VOL up and down in and hold on/off button until i see the horizontal belly-open android and "START" at the top.
    Now what?

    I open a command prompt, change the directory to C:\root (where the fastboot and recovery files are). I run the code and get " cannot load 'recovery' "

    It seems to me that my nexus is not recognized by fastboot, but I _am_ able to browse the phone with windows explorer.

    Please point me in the right direction. Thanks.
    09-24-2012 08:44 PM
  23. dmmarck's Avatar
    Download touch recovery from ClockworkMod CHECK
    Place it in the folder with fastboot-windows.exe CHECK
    Download JB-SuperSU.zip and place on Nexus CHECK
    Boot into bootloader FAIL, I think

    I have not done that since unlocking/rooting back in December and I don't remember how. I looked in the original instruction thread but the detailed are not there (I unlocked/rooted before Wug's came out) I have usb debugging on, I power down, plug in usb, I hold VOL up and down in and hold on/off button until i see the horizontal belly-open android and "START" at the top.
    Now what?

    I open a command prompt, change the directory to C:\root (where the fastboot and recovery files are). I run the code and get " cannot load 'recovery' "

    It seems to me that my nexus is not recognized by fastboot, but I _am_ able to browse the phone with windows explorer.

    Please point me in the right direction. Thanks.
    If you're at the screen with START at the top it should say FASTBOOT MODE at the top of the text/paragraph on the right (in red?) with unlocked (or locked) at the bottom.

    Is that what you're seeing? If so, that's the bootloader.

    My best guess? You need to reinstall your drivers. Also, do you see a fastboot.exe or just a fastboot-windows.exe?
    09-24-2012 08:48 PM
  24. Montclair's Avatar
    If you're at the screen with START at the top it should say FASTBOOT MODE at the top of the text/paragraph on the right (in red?) with unlocked (or locked) at the bottom.

    Is that what you're seeing? If so, that's the bootloader.

    My best guess? You need to reinstall your drivers. Also, do you see a fastboot.exe or just a fastboot-windows.exe?
    It does say FASTBOOT MODE at top and LOCK STATE - UNLOCKED at bottom

    Just fastboot-windows.exe.
    dmmarck likes this.
    09-24-2012 08:59 PM
  25. dmmarck's Avatar
    It does say FASTBOOT MODE at top and LOCK STATE - UNLOCKED at bottom

    Just fastboot-windows.exe.
    Do me a favor--

    Type this:

    Code:
    fastboot devices
    Anything?

    Then try this:

    Code:
    fastboot-windows devices
    If the latter works, try altering the flash command to this:

    Code:
    fastboot-windows flash recovery [nameofrecovery].img
    Success?
    09-24-2012 09:03 PM
374 ... 12131415
LINK TO POST COPIED TO CLIPBOARD